Motor går runt men startar inte. (Volvo 740 B230F 1988)


#1
568 3

2010-03-07 19:01

Bil av slag Volvo 740 med B230F (1988)

Motorn går runt men startar inte.
har haft av och kollat gnista och de är de. haft av bränsle slang och matat spänning på efter pumpen och där kom bränsle.

har kollat så att reläerna fungera och de funkar. frågan är om det är förpumpen som inte funkar ordentligt så att där inte kommer tillräckligt med soppa fram.

Någon som har någon ide om vad det kan vara för fel?

Tar med glädje emot era svar:)

mvh(


#2
1142

2010-03-07 19:10

om ja inte har fel hade ja liknande på min 745 gl ja hade förr. men har för mig att ja satte på startkablar på den så gick den igång. ja hade batteri att dra runt motorn men inte för att de skulle starta. kanske är nått sånt

#3
568 3

2010-03-07 19:52

Vaddå matade du spänning på förpumpen så startade den?
och fungerade fullt igen?


#4
171 6

2010-03-08 15:01

Stizzsee skrev:
Bil av slag Volvo 740 med B230F (1988)

Motorn går runt men startar inte.
har haft av och kollat gnista och de är de. haft av bränsle slang och matat spänning på efter pumpen och där kom bränsle.

har kollat så att reläerna fungera och de funkar. frågan är om det är förpumpen som inte funkar ordentligt så att där inte kommer tillräckligt med soppa fram.

Någon som har någon ide om vad det kan vara för fel?

Tar med glädje emot era svar:)

mvh(

Har du kollat kompet? hostar den till nåt eller är den bara tvär död?


Saab 9-5 "Daily" (2006)
#5
140

2010-03-08 19:28

lyft ur en spridare som fortfarande ska vara kopplad, stoppa sedan ner den i en behållare så du ser om det kommer bensin, har du möjlighet att kolla upp felkoder? remmen har inte hoppat något hack?

#6
568 3

2010-03-13 00:07

Remmen är korrekt, och spridarna funkar, där är inga felkoder, funderar fortfarande på förpumpen. kan gnistan vara för svag?

undrar om man kan dra säkring 1 och se om man kan nollställa motorstyrboxen.


#7
568 3

2010-03-13 00:09

Hanning skrev:

Stizzsee skrev:
Bil av slag Volvo 740 med B230F (1988)

Motorn går runt men startar inte.
har haft av och kollat gnista och de är de. haft av bränsle slang och matat spänning på efter pumpen och där kom bränsle.

har kollat så att reläerna fungera och de funkar. frågan är om det är förpumpen som inte funkar ordentligt så att där inte kommer tillräckligt med soppa fram.

Någon som har någon ide om vad det kan vara för fel?

Tar med glädje emot era svar:)

mvh(

Har du kollat kompet? hostar den till nåt eller är den bara tvär död?

bilen hostar inte till något och har inte kollat kompet. gjorde ett blocktest för ca 3 veckor sedan då den blev så här för 2 veckor sedan, så var allt ok.


Pan

#8

2010-03-13 00:42

Testat att köra den på startgas? Hur ser stiften ut blöta torra?

Testade du bara att tvångsköra pumpen. Ryck en spridare och kör på starten och se ifall det kommer sås. Annars har säkerligen sopparelät sagt upp sig. Kan göra det utan förvarning mitt gjorde det när den stog i 2veckor tongue

Mitt jävla pucko stog ju att du hade testat det sry

Senast redigerat av Pan (2010-03-13 00:46)

#9
812 3

2010-03-13 01:01

är det den svarta du har problem med? i så fall skulle jag rekomendera att du byter spridare om du inte har något motstånd till turbo spridarna för annars dränker den sig å då får du nog räkna med nya stifft oxå.

och ang bateriet som en föregående skrev om så är de så att du kan ha volt med inga amp i batt då går den runt å får soppa å gnista men den startar inte, har hafft de problemet jag oxå. bytte batteri så hoppade den igång direkt.

lycka till

mvh mårten


man lever bara en gång..
Volvo 762 T5R "2dr Widebody" (1985)
#10
568 3

2010-03-14 00:20

Pan skrev:
Testat att köra den på startgas? Hur ser stiften ut blöta torra?

Testade du bara att tvångsköra pumpen. Ryck en spridare och kör på starten och se ifall det kommer sås. Annars har säkerligen sopparelät sagt upp sig. Kan göra det utan förvarning mitt gjorde det när den stog i 2veckor tongue

Mitt jävla pucko stog ju att du hade testat det sry

Har provat och mätt på reläet. lyssnat på det och de klickar och där kommer ström från reläet så borde inte vara det. provade att starta med startgas och den hostade till just då. men tänder ändå inte på bränslet

Senast redigerat av Stizzsee (2010-03-14 00:25)


#11
568 3

2010-03-14 00:23

pimpad740 skrev:
är det den svarta du har problem med? i så fall skulle jag rekomendera att du byter spridare om du inte har något motstånd till turbo spridarna för annars dränker den sig å då får du nog räkna med nya stifft oxå.

och ang bateriet som en föregående skrev om så är de så att du kan ha volt med inga amp i batt då går den runt å får soppa å gnista men den startar inte, har hafft de problemet jag oxå. bytte batteri så hoppade den igång direkt.

lycka till

mvh mårten

Ja det är den svarta.
Okej men har bytt spridare igen till original men startar inte ändå. kan vara så att stiften har gått men konstigt nog kommer där gnista från stiften (kan de vara "slutsteget" som sitter vid vänster strålkastare?) . men funderar fortfarande på om det är tillräckligt men gnista. om den är försvag elelr vad? Batteriet är nydligen bytt också. Provade den med en special batteri provare stod klart och tydligt ladda batteriet. annars står de byt ut batteriet.


#12
568 3

2010-03-15 19:32

Kollade spridarna men och de sköt ingen bränsle när jag väl körde på starten, men jag mätte också på kontakten medans jag körde och där var ingen ström fram. så frågan är om motorboxen har brunnit eller vad som har hänt?


#13
140

2010-03-16 09:27

hmm får se om någon kan svara på vart spridarna får sin +matning, är inte säker men tror jag kan ha ett el-schema till detta.

NisseCarlsson Lastbilschaffis

#14
64 3

2010-03-16 10:06

Ta två startkablar, sätt en från batteri till motor och en från batteri till kaross, har varit ute för detta några gånger, och då har det varit jordfel..


Kolla framåt! Det som händer i backspegeln får du läsa om i tidningen dagen efter!
#15
568 3

2010-03-16 23:08

Har löst problemet med spridarna(spridarrelä) , nu har jag problem med att den tänder men inte startar+ att de låter mekaniskt när den stannar helt. mekaniskt från pump eller någon annat. vad vetg jag inte.






Senast i forumet

Diskussionsforum

Projekt

Evenemang




Sponsrade tjänster

Sommardäck
Vinterdäck

Lån upp till 500 000 kr

Lånebelopp

150 000 kr

Månadskostnad

1 137 kr/mån

Räkneexempel: Annuitetslån 10 år. Effektiv ränta 7.34%. Ett lån på 100 000 kr till 7.10% nominell ränta (räntan är rörlig & sätts individuellt baserat på dina förutsättningar) kostar 1 166 kr/månad, dvs totalt 139 949 kr. Ingen start-/aviavgift.

Biluppgifter

Sök bilar, värdering, ägare och historik gratis i fordonsregistret.

SÖK

Totalt 10 162 523 fordon