1084 besökare just nu
Sida: 1 / 1 | Föregående | Nästa

En USB-enhet känns inte igen

Dajjmen
Medlem
Från: Helsingborg
Registrerad: 2007-04-27
Inlägg: 116

En USB-enhet känns inte igen

Hej. Hoppas ni kan hjälpa mig.

Jag köpte en MP3 spelare på internet begagnat. Fick ingen cd skiva med eller bruksanvisning och när jag skulle ansluta spelaren till datorn genom USB porten så kommer "En USB-enhet känns inte igen" upp och det står Unknown device inne i Enhetshanteraren.

Jag har testat att byta till en annan usb port men ingen skillnad. Jag såg att förra ägaren hade lagt in lite låtar i mp3n så den har funkar förr att ansluta till datorn.

Mp3n: Linsong Design LSD 202518V B1B

Hur gör jag för att lösa problemet?

Jag kör med Win 7 64-bit


EDIT: I AIDI64 stod det: Current speed: Low (USB 1.1)

Jag har usb 2.0, kan detta vara felet?

Mvh Marcus

Senast redigerat av Dajjmen (2010-11-25 21:08)


Golf R32 .:R

Offline

 
KennethL
Medlem
Från: Söderhamn
Registrerad: 2008-02-17
Inlägg: 407

Re: En USB-enhet känns inte igen

Allt med USB är ju bakåtkompatibelt, så oavsett om spelaren är USB 1.1 eller 2.0 så ska den ju fungera. Det tar dock lite längre tid att föra över data med USB 1.1.
Antagligen så är det så att du behöver drivrutiner för att det ska gå.

Jag testade och googla på den där spelaren och det enda jag fick fram var diverse sidor med folk som haft problem med firmware osv. Det kanske inte var ett så klokt val av MP3 spelare. Jag tycker iaf att du ska ta och kolla på deras hemsida. De bör väl ha någon form av support på grejerna, testa dra iväg ett mail och fråga om de har någon manual eller så som de kan maila till dig.


135
├┼┼
24 R

Offline

 
Dajjmen
Medlem
Från: Helsingborg
Registrerad: 2007-04-27
Inlägg: 116

Re: En USB-enhet känns inte igen

KennethL skrev:

Allt med USB är ju bakåtkompatibelt, så oavsett om spelaren är USB 1.1 eller 2.0 så ska den ju fungera. Det tar dock lite längre tid att föra över data med USB 1.1.
Antagligen så är det så att du behöver drivrutiner för att det ska gå.

Jag testade och googla på den där spelaren och det enda jag fick fram var diverse sidor med folk som haft problem med firmware osv. Det kanske inte var ett så klokt val av MP3 spelare. Jag tycker iaf att du ska ta och kolla på deras hemsida. De bör väl ha någon form av support på grejerna, testa dra iväg ett mail och fråga om de har någon manual eller så som de kan maila till dig.

Testade koppla in den idag på jobb och då funkade den utan problem.

//Marcus


Golf R32 .:R

Offline

 

Index » Off topic » En USB-enhet känns inte igen

Forumet just nu

Diskussionsforum

Evenemangsforum

Nissan Skyline R33 GTR
Skapades för 30 minuter sedan
Volvo 945 Turbo "Gubbguld"
Skapades för 73 minuter sedan
Audi A4 quattro "quattrodissel"
Skapades för 81 minuter sedan
Volvo XC70 D4 AWD
Skapades för 3 timmar sedan
Volvo s60 "sweeheart"
Skapades för 5 timmar sedan
Volvo V70N
Skapades för 5 timmar sedan
BMW M5 "E39 M5 Carbonblack"
Skapades för 5 timmar sedan
Volvo v70
Skapades för 5 timmar sedan
Kia Sorento 2.2 crdi 4x4
Skapades för 6 timmar sedan
Volvo 850R
Skapades för 6 timmar sedan
Statistik
1 084 besökare just nu
(197 medlemmar och 887 gäster)

193 477 medlemmar

Bilar online: 194 741
Videoklipp: 81 943
Bilder: 3 399 662
Blogginlägg: 80 330

Kommentarer: 8 737 205
Gästboksinlägg: 7 344 672
Betyg: 5 563 099

Prylannonser: 598

Forumtrådar: 289 859
Foruminlägg: 3 951 729

Evenemang: 155

0.011241