ABS Problem Passat 1.8T -99


#1
1

2006-07-29 22:24

Hejsan! Håller på att bli galen på denna Passat!!!!!!!!!!!! Problemt är så att ABS lampan lyser konstant och bromslapan blinkar, felet uppkom efter att jag drog i hanbromsen och bromsade med fotbromsen samtidigt på en ojämn väg så bilen gungade till. Har haft bilen på VW verkstaden för felkod´s läsning och datorn säger att den inte får kontakt med ABS enheten så då går det inte att få fram själva problemet med larmet.
Har skaffat mig en egen dator utrustning för att försöka hitta felet, har rivit hela instrumentpanelen för att försöka hitta en kabelskada utan resultat, det går en grön kabel från diagnostik kontakten och den i sin tur delar sig(lödskarv) till Kliman, motor, airbag och dom konsikt nog är OK enligt datorn. Problemet är att besiktning börjar nalkas snart och det hjälper inte att fimpa glödan för de är en summer som piper när tändningen vrids på!!!!!
Är de nogon som haft detta problem så hör gärna av er.
MVH Pecka_s

Volvo_Mannen Volvoskadad

#2
6016 16

2006-07-29 22:39

jadu jag kopplade min ABS lampa till oljetrycket så den slocknar när man startar bilen! så den går ju igenom besiktningen! funkar skitbra smile


Jonas R
740 GL -89 | 240 GL -92 | 242 DL -75 | 760 Turbo -84 | V50 1.6D -09
#3
104

2006-07-29 23:45

känner en som har samma fel på sin passat 1,8t.. du kan ju höra av dig om du hittar något fel

#4
550 1

2006-07-31 09:49

Har du kollat kontakstycket till ABS styrdonet?? Så att där inte är oxid på stiften.
Annars så har ditt ABS styrdon lagt av


AVC

#5
386 2

2007-04-11 21:50

Hittade du någon lösning på detta eller någon som vet? jag har samma problem med min Passat -98 Piper och blinkar..

Va ute och körde liteför en stund sedan och det började lukta bränt från bakbromsarna har även hört ett dånande ljud bakifrån så dom värkar ligga på hela tiden vad kan det vara för fel då??


AVCdesign.se
Fiat uno 1,3 turbo --->Projekt tråd UNO turbo
BMW 530i E34

Goffen Administratör

#6
2908 12

2007-04-11 21:56

Byt abs styrdon...... Alltså hela abs enheten med styrdon och allt.... jag har bytt ett gäng sådanna på jobbet med dom symptomen ni beskriver...


En kopp av den svarta såsen...
Audi A4 Avant 1.8T "Rune" (1999)
Volkswagen Golf GTD "Carbon Steel Grey" (2012)
#7
193 2

2007-04-12 16:28

kan vara så enkelt att det bara är en säkring till abs system som brunnit upp.

Mvh Kimme


#8
646

2007-04-12 16:34

Nästan säker på att det e abs givarna vid hjulen eller kontaktstyckerna till dom som har taskig kontakt eller att bara givarna har oxiderat igen, har bytt otaliga givare på jobbet samt att gjort rent dom,

Testa att plocka av hjulen och smörj upp kontakt styckerna till givarna och funkar inte det så borsta rent dina givare. E det riktigt illa kan det komma att behövas bytas sad Inte allt för dyrt men keligt ändå.

Det med att du har haft inne den på verkstad och att dom sa att deni nte får kontakt kan bero på många saker men e nästan säker på att dom du testar detta så löser det sig nog!

MVH Mikael

#9
11 6

2008-10-07 17:12

Har exakt samma problem bara att min broms är svin hård och bromsar dåligt med.


Land Rover Range Rover Sport HSE "Pappas älskling" (2007)
#10
183 5

2008-12-08 19:12

Ganska troligt att det är abs-styrenheten som gjort sitt, eller kanske inte de går att reparera. Jag hade bort min å skulle löda de lilla bockningarna som var av men klanta till de å pajjade skiten. Om nån här byter eller köper ny så köper ja gärna era gamla enheter billigt smile

#11
757

2008-12-08 19:18

Jag har samma prob. jag vet att på min är det abs hydralaggregatet som pajjat.
kostar 10 lax ny och begagnad en ca 4000 (när man nu hittar en sådan)

jag har ett hopplöst nr att finna iaf. är tydligen ett vanligt prob på vissa årgångar.

Senast redigerat av Lanjin (2008-12-08 19:19)

#12
11 6

2008-12-10 03:43

Lanjin skrev:
Jag har samma prob. jag vet att på min är det abs hydralaggregatet som pajjat.
kostar 10 lax ny och begagnad en ca 4000 (när man nu hittar en sådan)

jag har ett hopplöst nr att finna iaf. är tydligen ett vanligt prob på vissa årgångar.

du hittar på www.lagabasen.se beg. då.


Land Rover Range Rover Sport HSE "Pappas älskling" (2007)
#13
11 6

2008-12-10 03:47

David_FT skrev:
Ganska troligt att det är abs-styrenheten som gjort sitt, eller kanske inte de går att reparera. Jag hade bort min å skulle löda de lilla bockningarna som var av men klanta till de å pajjade skiten. Om nån här byter eller köper ny så köper ja gärna era gamla enheter billigt smile

kan sälja min om den passar, från en corrado


Land Rover Range Rover Sport HSE "Pappas älskling" (2007)
#14
451

2008-12-10 03:53

Tyvärr e det ABS-styrdon som gjort sitt.. ganska vanligt fel på dessa bilar..

Räkna med 10 - 12 tusen i matrial & arbetskostnader.

Kussen var med om samma, nån verkstad i jakospberg fixade "tillfälligt", men problemet kom tbax..

#15
757

2008-12-10 06:47

kevingodding skrev:

Lanjin skrev:
Jag har samma prob. jag vet att på min är det abs hydralaggregatet som pajjat.
kostar 10 lax ny och begagnad en ca 4000 (när man nu hittar en sådan)

jag har ett hopplöst nr att finna iaf. är tydligen ett vanligt prob på vissa årgångar.

du hittar på www.lagabasen.se beg. då.

ja jag har sökt där i nästan 2 månader utan resultat

#16
11 6

2008-12-10 12:49

Lanjin skrev:

kevingodding skrev:

Lanjin skrev:
Jag har samma prob. jag vet att på min är det abs hydralaggregatet som pajjat.
kostar 10 lax ny och begagnad en ca 4000 (när man nu hittar en sådan)

jag har ett hopplöst nr att finna iaf. är tydligen ett vanligt prob på vissa årgångar.

du hittar på www.lagabasen.se beg. då.

ja jag har sökt där i nästan 2 månader utan resultat

okey sad för jag har corrado kanske därför jag hittar :S


Land Rover Range Rover Sport HSE "Pappas älskling" (2007)
#17
2

2009-01-10 23:16

kevingodding skrev:

Lanjin skrev:

kevingodding skrev:

du hittar på www.lagabasen.se beg. då.

ja jag har sökt där i nästan 2 månader utan resultat

okey sad för jag har corrado kanske därför jag hittar :S

Hej!
Jag hade samma problem med min Audi A6 med ABS styrenheten (Bosch) som siter på sidan av hydralaggregatet. Jag lämnade det till en firma i Östersund som lagar sådana moduler. Firman heter Innosund och lagar den för 1500 kr + frakt. Den var lite svår att skruva lös men med ett litet spärrskaft med torx-bits funkade det rätt bra. Nu fungerar det perfekt igen. testa: www.innosund.se
mail: info@innosund.se Det blev betydligt billigare än verkstade som skulle ha 12000 kr för byte till en ny modul. big_smile

#18
1

2009-02-26 15:54

Hej!
Sitter med samma beskymmer. Tänkte kontakta Innosund för reparation. Tyvärr fungerar inte telefonnumret på deras hemsida och telia har ingen hänvisning.
Lever företaget fortfarande? Vad har de för nummer?





Senast i forumet

Diskussionsforum

Projekt

Evenemang




Sponsrade tjänster

Sommardäck
Vinterdäck

Lån upp till 500 000 kr

Lånebelopp

150 000 kr

Månadskostnad

1 137 kr/mån

Räkneexempel: Annuitetslån 10 år. Effektiv ränta 7.34%. Ett lån på 100 000 kr till 7.10% nominell ränta (räntan är rörlig & sätts individuellt baserat på dina förutsättningar) kostar 1 166 kr/månad, dvs totalt 139 949 kr. Ingen start-/aviavgift.

Biluppgifter

Sök bilar, värdering, ägare och historik gratis i fordonsregistret.

SÖK

Totalt 10 162 523 fordon