Garaget v8.0 - Anmäl buggar här tack

NissanMotorsport
3 mars 2010 ·
#141

HONDASNULLEN skrev:
Ok nu e "min sida " up to date , men jag kan fortfarande inte läsa mina sex medelanden wink i gästboksinlägg.

Är du helt 100a på att du har internet explorer version 8? om ja, gå in på "verktyg" - "ta bort webbhistorik" sen startar du om webbläsaren och startar garaget på nytt.

Där är det en mapp som lagrar allt du gör på internet och efter ett tag blir den full och inte kan ta emot mer information och då uppdateras inget..som du märkt här, att tiderna m.m inte stämmer..

rätta mig om ja har fel någon smile och att de är sådär han ska göra

Gå även in på "hjälp" - "om internet explorer" så ser du vilken version du har..du ska ha v.8

Senast redigerat av NissanMotorsport (3 mars 2010)

HONDASNULLEN
4 mars 2010 · 39 Inlägg
#142

Jag är inne igen, tråkigt! kan fortfarande inte läsa mina gästboksinlägg. Det andra verkar funka men varje gång jag öppnar gäst. så dyker "HemiCocker" upp som det senaste inlägget?? det är några dar sedan nu. Och tack till NissanMotorsport som vägledde mig på ett lite mer pedagogiskt sätt, jag gjorde som du förklarade IE8 har ja och jag har tömt alla tillfälliga filer,men tyvärr så kan jag inte öppna de ändå. Och inte för att vara upprepande men det är bara 3-4 dar sedan som allt funkade perfekt. Datorn är ominstallerad för ett halvår sedan!

nordstromj
4 mars 2010 · 1 772 Inlägg
#143

Google Chrome

När man kollar på bilar i "senast uppdaterade" listan och sedan går in på en för att sedan återvända till listan börjar man om på sidan 1 hela tiden.

If one day the speed kills me, do not cry, because i was smiling - Paul Walker
Shine can never beat attitude.
chrizz Administratör
4 mars 2010 · 11 555 Inlägg
#144

NordstromJ skrev:
Google Chrome

När man kollar på bilar i "senast uppdaterade" listan och sedan går in på en för att sedan återvända till listan börjar man om på sidan 1 hela tiden.

Se till att cookies är aktiverade i webbläsaren eller att du inte har någon brandvägg som av någon dum anledning spärrar sånt.

Det fungerar utmärkt för mig nämnligen, även i senaste Google Chrome.

Mvh

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
SaabHasse
4 mars 2010 · 1 Inlägg
#145

Har problem med att ladda upp bilder på mina bilar, har precis blivit medlem...

nordstromj
4 mars 2010 · 1 772 Inlägg
#146

chrizz skrev:

NordstromJ skrev:
Google Chrome

När man kollar på bilar i "senast uppdaterade" listan och sedan går in på en för att sedan återvända till listan börjar man om på sidan 1 hela tiden.

Se till att cookies är aktiverade i webbläsaren eller att du inte har någon brandvägg som av någon dum anledning spärrar sånt.

Det fungerar utmärkt för mig nämnligen, även i senaste Google Chrome.

Mvh

Okej, vad skumt. Cookies är nämligen aktiverat och har ingen annan brandvägg än den vanliga och den bör väl inte blocka nånting.. Har du fler förslag?

If one day the speed kills me, do not cry, because i was smiling - Paul Walker
Shine can never beat attitude.
Aga_Diff Bärs!
10 mars 2010 · 3 456 Inlägg
#147

Påstås att jag har 3st prylannonser fast jag bara har 2st.

Gick till såhär: Jag slängde in en annons ganska precis när det öppnade, och en till annons ganska nyligen.
Då den första annonsen "gick ut" hade jag således bara en annons, men det stog fortfarande att jag hade 2st. Slängde in en uppdaterad version av den första annonsen igen och fick då 3st annonser.

Hoppas Chrizz hängde med nu... smile

Garaget.org peakade 2008.
Bjare
10 mars 2010 · 945 Inlägg
#148

Måste man verkligen leta sig hela vägen hit för att berätta om en bugg man vill försvinner??
Hörru det är att åka snålskjuts på oss användare, får väll ni leta upp själv. smile

F.ö så är jag däremot nöjd med en bugg.
Har nämligen satt in en annons för ett tag sen som nu gått ut.
Det står fortfarande att jag har annonsen kvar men den syns inte när man klickar på symbolen.
Håller man däremot musen över så ser man vad det är jag försökt sälja, som f.ö inte gav ett skit.

Lämnar över jobbet till Blocket.se


Det som gör mig nöjd är att mitt användarnamn syns mer i andras besökslistor
även om ja inte har någon annons här inne längre. Syns man inte så finns man inte.

Senast redigerat av Bjare (10 mars 2010)

te_wik Forummoderator
11 mars 2010 · 12 812 Inlägg
#149

När man kikar på någons presentation och läser under dess bil/bilar så verkar inte besöksräknaren hinna med riktigt. När man sedan klickar på bilen så är antalet några fler.

Sedan när man går tillbaka till presentationen så har inte antalet besökare ökat.

Tex under min presentation och audin står det: 13919 besökare, klickar jag på bilen står det: 13923 besökare.




Mvh Tommy

Ställ inte cykeln utanför stället, ställ den i stället istället.
Projekttråden - Handlar om en gammel Audi 100 2.3E och en Audi 100 Tqs. Typ44, det är kärlek det!
chrizz Administratör
11 mars 2010 · 11 555 Inlägg
#150

te_wik skrev:
När man kikar på någons presentation och läser under dess bil/bilar så verkar inte besöksräknaren hinna med riktigt. När man sedan klickar på bilen så är antalet några fler.

Sedan när man går tillbaka till presentationen så har inte antalet besökare ökat.

Tex under min presentation och audin står det: 13919 besökare, klickar jag på bilen står det: 13923 besökare.




Mvh Tommy

Det är ingen bugg, det är en feature för att hålla prestandan uppe. Ska inte gå in exakt på hur det fungerar, men att besöksräknaren visar exakt korrekt i alla lägen är inte direkt prioriterade siffror, varför jag valt att acceptera att den ligger lite efter i listorna av prestandaskäl. Siffrorna som visas när man besöker bilen är "färska" dock.

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
te_wik Forummoderator
11 mars 2010 · 12 812 Inlägg
#151

chrizz skrev:

te_wik skrev:
När man kikar på någons presentation och läser under dess bil/bilar så verkar inte besöksräknaren hinna med riktigt. När man sedan klickar på bilen så är antalet några fler.

Sedan när man går tillbaka till presentationen så har inte antalet besökare ökat.

Tex under min presentation och audin står det: 13919 besökare, klickar jag på bilen står det: 13923 besökare.




Mvh Tommy

Det är ingen bugg, det är en feature för att hålla prestandan uppe. Ska inte gå in exakt på hur det fungerar, men att besöksräknaren visar exakt korrekt i alla lägen är inte direkt prioriterade siffror, varför jag valt att acceptera att den ligger lite efter i listorna av prestandaskäl. Siffrorna som visas när man besöker bilen är "färska" dock.

Okay, då så smile


Mvh Tommy

Ställ inte cykeln utanför stället, ställ den i stället istället.
Projekttråden - Handlar om en gammel Audi 100 2.3E och en Audi 100 Tqs. Typ44, det är kärlek det!
Dimma Peugeot is my religion, 205 GTi is my god
13 mars 2010 · 26 Inlägg
#152

Aga_Diff skrev:
Påstås att jag har 3st prylannonser fast jag bara har 2st.

Gick till såhär: Jag slängde in en annons ganska precis när det öppnade, och en till annons ganska nyligen.
Då den första annonsen "gick ut" hade jag således bara en annons, men det stog fortfarande att jag hade 2st. Slängde in en uppdaterad version av den första annonsen igen och fick då 3st annonser.

Hoppas Chrizz hängde med nu... smile

Jag har samma fenomen. Mina två annonser gick ut för ett tag sedan, men de finns fortfarande kvar enligt "Min sida".

Peugeot is my religion, 205 GTi is my god
Bjare
13 mars 2010 · 945 Inlägg
#153

Dimma skrev:

Aga_Diff skrev:
Påstås att jag har 3st prylannonser fast jag bara har 2st.

Gick till såhär: Jag slängde in en annons ganska precis när det öppnade, och en till annons ganska nyligen.
Då den första annonsen "gick ut" hade jag således bara en annons, men det stog fortfarande att jag hade 2st. Slängde in en uppdaterad version av den första annonsen igen och fick då 3st annonser.

Hoppas Chrizz hängde med nu... smile

Jag har samma fenomen. Mina två annonser gick ut för ett tag sedan, men de finns fortfarande kvar enligt "Min sida".

Samma för mig som ja också skrivit här innan.
Chriss valde att svara på inlägget över mitt men lämnade inget svar till mitt inlägg. Otroligt dåligt. smile
Här bör det tackas oerhört för hjälpen anser jag när en obetald användare hjälper till med rapportering.

F.ö så kvarstår buggen. Därför vi kan ju konstatera att det är en bugg men vet inte om ja stör mig på den.

chrizz Administratör
13 mars 2010 · 11 555 Inlägg
#154

Bjare skrev:

Dimma skrev:

Aga_Diff skrev:
Påstås att jag har 3st prylannonser fast jag bara har 2st.

Gick till såhär: Jag slängde in en annons ganska precis när det öppnade, och en till annons ganska nyligen.
Då den första annonsen "gick ut" hade jag således bara en annons, men det stog fortfarande att jag hade 2st. Slängde in en uppdaterad version av den första annonsen igen och fick då 3st annonser.

Hoppas Chrizz hängde med nu... smile

Jag har samma fenomen. Mina två annonser gick ut för ett tag sedan, men de finns fortfarande kvar enligt "Min sida".

Samma för mig som ja också skrivit här innan.
Chriss valde att svara på inlägget över mitt men lämnade inget svar till mitt inlägg. Otroligt dåligt. smile
Här bör det tackas oerhört för hjälpen anser jag när en obetald användare hjälper till med rapportering.

F.ö så kvarstår buggen. Därför vi kan ju konstatera att det är en bugg men vet inte om ja stör mig på den.

Istället för att svara på ditt inlägg så löste jag problemet, åtminstone tillfälligt, men det kanske inte var något du märkte. Det är ett problem där nånstans, ja, och vi försöker lösa det problemet.

För övrigt har jag inte alltid svar på allt, och heller ingen skyldighet att svara på allt. Jag svarar på det jag kan.

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
criller Aktiv Medlem
13 mars 2010 · 1 303 Inlägg
#155

Jag har märkt på senaste tiden att om man går in på en profil så står det 0 videoklipp men då visar det sig att dom har flera st även att det står 0 videoklipp tongue

Mvh Christian
chrizz Administratör
13 mars 2010 · 11 555 Inlägg
#156

Det problem som criller påpekar samt problemet relaterat till att expirerade annonser fortfarande visas under "min sida" som "Prylannonser: 1", men även andra problem som är kopplade till t.ex. räkning av antal kommentarer osv är alla relaterade till ett och samma system jag införde med version 8.0 för att gå runt en rad flaskhalsar som uppstått med tiden. Vi ska se över det här och lösa de problem vi känner till så snart som möjligt.

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
Bjare
13 mars 2010 · 945 Inlägg
#157

Ok, Chriss.  Vad bra att du ordnade buggen som du skrev. smile Men jag har nyheter, den finns kvar. smile

chrizz Administratör
13 mars 2010 · 11 555 Inlägg
#158

Bjare skrev:
Ok, Chriss.  Vad bra att du ordnade buggen som du skrev. smile Men jag har nyheter, den finns kvar. smile

Läs det jag skrev igen. smile

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
NissanMotorsport
16 mars 2010 ·
#159

https://www1.garaget.org/gallery/archive/14451/878890_vfn31j.jpg

Buggen är alltså att jag inte ser några gästboksinlägg..och antalet nya gästboksinlägg är alltså inte buggen wink

JonnieLahti
20 mars 2010 · 3 229 Inlägg
#160

grafikbuggar!
blir grått här på det vita fältet på sidan, inget som fastnar, utan flimrar till, väldigt irriterande tongue

Fd. Saabentusiast som fastnat för Volkswagen :)
Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang