E34 facelift 520i

24 timmar efter att annonsen kommit upp på blocket var en utav alla mina drömbilar äntligen min. Det finns ett problem bara. Den startar inte. Detta blir första bilen jag kommer ha som ett helt eget projekt och steg I blir att få liv i bilen. När det väl är gjort ska den tas igenom besiktningen och därefter kommer det mesta att fixas, allt ifrån omlackering till turbobygge!

alesjo997

  • 31 Följare
  • 8 969 Visningar
  • Projektet avslutat 21 september
alesjo997
12 juni 2018 · 42 Inlägg
#1

Igår körde jag till Skellefteå från Luleå med bilsläpet kopplat på V50n och hämtade hem min första E34. Skicket på den är helt okej, underredet ser hyfsat bra ut och sen har den lite tråkig ytrost på små ställen, men överlag ser den schysst ut.

Problemet med den är att den en dag hos förra ägaren inte ville starta och det är där jag står idag med den. Har inte hunnit kollat på den så mycket utan hade mest tänkt googlat runt om potentiella fel som kan ligga bakom detta. Det den tidigare ägaren har gjort är för att försöka få liv i den är:

*Byte av vevaxelgivare
*Byte av bränslepump
*Bytt soppapump
*Kollat alla jordpunkter
*Huvudrelä och soppapumpsrelä
*Mätt kamaxelgivaren

Om någon skulle ha några idéer på vad för annat man kan kolla upp så tar jag gärna emot
råd och tips smile

https://www1.garaget.org/gallery/images/216/215312/215312-ac3b655de34aa8439364a1f41cb766be.jpg
https://www1.garaget.org/gallery/images/216/215312/215312-62277b7fc3ae0d4a63cef07e74b217ee.jpg
https://www1.garaget.org/gallery/images/216/215312/215312-3dc9950bbb60fd9bc36f4c348d7b3864.jpg

alesjo997
16 juni 2018 · 42 Inlägg
#2

#Felsökning 1:

Kollade igenom bilen lite snabbt i onsdags och kunde konstatera att bilen varken har tändning eller gnista men att den får ström till styrboxen. Hann inte göra så mycket mer än det då, men la ut ett inlägg på Bimmers of Sweden's Facebookgrupp för att få lite hjälp, vilket jag har fått, så ska gå igenom de tipsen när jag har tid.

https://www1.garaget.org/gallery/images/216/215312/215312-07fac2bfde6a81e80bdd8a83d633b0bf.jpg

alesjo997
16 juni 2018 · 42 Inlägg
#3

#Felsökning 2:

Har hunnit kika lite till på bilen ikväll och började med att mäta spänningen på batteriet. Det visade sig att det var urladdat med sina ynka 11,88 V så jag tog batteriet från E36an som var bättre och koppla in det i E34an. Tyvärr ville den fortfarande inte starta.

Fortsatte med att felsöka soppapumpen som betedde sig konstigt när tändningen vreds på. Då gick pumpen igång i en sekund och la därefter av. Kikade på relät som såg helt ut så misstänker att det är något tokigt med kam- eller vevaxelgivarna...

Ska sätta batteriet på laddning imorgon och låta det vila för att sedan mäta det på nytt och se om det är helt slut eller ej. Sen ska jag även försöka få tag i någon som har utrustning för att läsa felkoder på bilen...

https://www1.garaget.org/gallery/images/216/215312/215312-eb98b8c0ec24ebdb2f106426b89e9ea9.jpg

Senast redigerat av alesjo997 (21 juni 2018)

alesjo997
21 juni 2018 · 42 Inlägg
#4

#Felsökning 3:

Hade över en kollega till garaget i tisdags för att ta fram felkoder på E34an. Det var lättare sagt än gjort. Vi testade med två olika datorer och program men ingen av dem kunde ens välja E34 som bil i programmet. Vart endel felsökning med multimetern istället och vi vart väl egentligen inte mycket klokare än innan. Plockade faktiskt isär hela immobilizern för att se så att alla komponenter på kretskortet såg hela ut, vilket de gjorde.

Däremot mätte vi på nytt över vevaxelgivaren och den visade ca 13-15 ohm, om jag minns rätt, och det är fel motstånd på givarn då den ska ligga på 550 ohm i M50B20 (rätta mig om jag har fel!) så jag börja fundera på om det skulle kunna vara så att förra ägaren har råka köpa fel givare eller om den givaren är trasig. För jag märkte nu att det kommer upp givare med olika motstånd i sig när jag söker på givare till min bil och det känns inte helt orimligt att det skulle kunna ha blivit ett felköp som han inte är medveten om. Alternativt att givaren är trasig då.

https://www1.garaget.org/gallery/images/216/215312/215312-7640956f967052112c6c639af65f3ea4.jpg

alesjo997
22 juni 2018 · 42 Inlägg
#5

#Felsökning 4:

Hade över en annan kompis igår som skulle försöka sig på att ta fram felkoder och han lyckades faktiskt ta sig in i bilen, dock fick han inte ut några felkoder. Den sa inte ens till när både kam- och vevaxelgivarna var utdragna.

Som jag skrev i inlägget innan så ska jag byta vevaxelgivare till en med korrekt motstånd, så jag hoppas verkligen att det klarar upp lite saker för mig, vill ju få igång bilen och inte behöva sälja vidare den för att man ledsnar på att ha en bil som inte startar.

https://www1.garaget.org/gallery/images/216/215312/215312-c47942016dea9c3fa352f658c111bb50.jpg

alesjo997
22 juni 2018 · 42 Inlägg
#6

hurtigg skrev:
Fint då får jag se denna rulla i lule snart då! wink

Ja förhoppningsvis! Schysst 318 btw, såg fräsch ut smile

alesjo997
12 augusti 2018 · 42 Inlägg
#7

Länge sen sist, beror på till största del av att jag vart lat med projektet. Men i vilket fall så beställde jag hem en kamaxelgivare och en vevaxelgivare samt köpte ett nytt batteri till E34an och idag bytte jag ut de tre komponenterna. Tro det eller ej men det var enbart det som behövdes för att få liv i den igen så idag har jag provkört min projektbil för första gången!

Jag var nästan från början säker på att det var fel på vevaxelgivaren och det kändes ännu rimligare efter att jag mätt på den dåvarande givaren jämfört med vad för effekt den faktiskt ska ha. Efter att ha mätt på kamaxelgivaren också kändes det även där rimligt att den dåvarande givaren var galen. Därav tog jag hem nya av varje samt satt i ett friskt batteri!

https://www1.garaget.org/gallery/images/216/215312/215312-e773825bd67b606f95ce998646f3342b.jpg

Nu kan steg II börja; få bilen genom besiktning. Därefter; turbobygge!!!!

alesjo997
13 augusti 2018 · 42 Inlägg
#8

Har kört E34an lite och känt på den lite mera nu. Upptäckte att den emellanåt hade ojämn tomgång som pendlade regelbundet med korta intervaller på höga varv. Testade med att dra ut luftmassemätaren och då dog bilen helt. Plockade isär LMM, gjorde rent den och stoppa tillbaka den och då vart bilen mycket gladare. Sjukt okomplicerad bil som första egna projektbil måste jag säga haha

Har beställt hem grejer så jag kan göra en liten service av den. Ska även åtgärda ett litet oljeläckage samt dimljus fram som var de två grejorna den hade fått nedslag på senaste besiktning, sen borde den vara redo för nybess!

https://www1.garaget.org/gallery/images/216/215312/215312-3b1d47fdc7583bd3110ecb42b3a5852b.jpg

alesjo997
14 augusti 2018 · 42 Inlägg
#9

Olja skrev:
härligt att det inte blev mer avancerat att få liv i den igen!

länge varit sugen på en e34 själv men har lite svårt att skiljas från e39 haha. kommer följa! smile

Ja det var väldigt skönt med tanke på att det hade kunna vart något mycket värre och svårare att hitta.

Personligen tycker jag att E34orna är bra mycket snyggare än E39orna. Men vem säger att man inte kan ha fler bilar hehe wink Kul!!

alesjo997
14 augusti 2018 · 42 Inlägg
#10

Jag kommer antagligen inte åtgärda oljeläckaget på bilen förens lite längre fram i tiden. Detta på grund av att jag har två tentor de två kommande veckorna och måste lägga all tid på dem. Kan ju även avslöja att jag var och hämtade hem en E30 igår, så det kommer att komma upp en till projekttråd framöver... Vill ni tjuvkika på den kan ni kika på "mina bilar" här på garaget.

Jag var även ut en sväng med E34an igår och fota den lite. Tycker det vart rätt schyssta bilder, synd bara att vänster dimljus fram var trasigt haha

https://www1.garaget.org/gallery/images/216/215312/215312-d93ba3b229c0c9bdacdd5946d653a820.jpg
https://www1.garaget.org/gallery/images/216/215312/215312-ccc0b87fd23df0226fa8f2da0ab4b192.jpg
https://www1.garaget.org/gallery/images/216/215312/215312-665e6f425aee70c3b13e4efb8474f32b.jpg
https://www1.garaget.org/gallery/images/216/215312/215312-c92e8a118b0bf7f9c37a78d7e825e513.jpg
https://www1.garaget.org/gallery/images/216/215312/215312-9bb3a1f5da0d716647b94bf680aad615.jpg

Senast redigerat av alesjo997 (14 augusti 2018)

alesjo997
1 september 2018 · 42 Inlägg
#11

Servade bilen idag i form av att byta tändstift, olja och oljefilter. Tyvärr hade jag inte kikat tillräckligt noga på oljeläckaget så jag hade kunnat åtgärda det i samma veva. Men nu är det som det är. Dock vet jag fortfarande inte exakt vad läckaget beror på men jag tror att det bara är en packning som behöver bytas.

Bilen går i varje fall jäkligt fint nu efter servicen som nog gjorde gott på bilen då bland annat stiften var helt igensotade. Har även beställt centrumkapslar och en ny luftmassemätare till den då den emellanåt går dåligt på tomgång samt är trögstartad. Så jag hoppas att det är det som behövs bytas för att den ska bli mer jämn.

https://www1.garaget.org/gallery/images/216/215312/215312-965f9881c027425d5f3e2b153fd6b913.jpg
Läckaget

https://www1.garaget.org/gallery/images/216/215312/215312-fd563db05f526100540bc41e6bdccec8.jpg
Nya centrumkapslar köpta på Tradera!

alesjo997
6 september 2018 · 42 Inlägg
#12

Har fortfarande inte åtgärdat oljeläckaget. Däremot har fixat ljud till bilen! Så ikväll vart nya stereon (som har bluetooth och mikrofon(!!!!!)) och en 12" baslåda+steg monterat i bilen.

E34an är faktiskt den första bilen jag har som nu har bluetooth och baslåda, så jag är sjukt nöjd med det, sen är det alltid kul med lite bättre ljud wink Om intresset finns skulle jag kunna filma ljudet, inte för att det är något värsting ljud eller så, men det kan vara lite kul att höra hur vanliga, icke snordyra, saker låter.

https://www1.garaget.org/gallery/images/216/215312/215312-26a26a02aa4be0b749f9fce91307f764.jpg
https://www1.garaget.org/gallery/images/216/215312/215312-ccd38933525d2dc5a3ba619599f7cedd.jpg
https://www1.garaget.org/gallery/images/216/215312/215312-c298687feb9261ece313dcfd2a95a071.jpg
https://www1.garaget.org/gallery/images/216/215312/215312-791477c973325b22175a3cb79e355062.jpg
Perfect fitment med nya stereon!

alesjo997
10 september 2018 · 42 Inlägg
#13

Olja skrev:
Blev stiligt, alltid trevligt med lite bättre ljud smile

Tack! Ska ta några bättre bilder nu när allt är på plats och i dagsljus så man ser lite bättre. Ja det är det verkligen! smile

alesjo997
10 september 2018 · 42 Inlägg
#14

neo1 skrev:
Detta verkar ju kunna bli något smile

Ja jag hoppas det! Sjukt kul projekt du håller på med, började följa nu smile (Y)

alesjo997
10 september 2018 · 42 Inlägg
#15

henkz skrev:
Har 2 dimljus ink sarjer liggandes som är i hyffsat skick ifall du söker, sen ska du bygga ljud så får du plats med 6.5or i kickpanelerna på dom där... sjukt roliga o bygga ljud i... smile

Schysst, tror dock jag klarar mig. Det var bara lödningen till pluskabeln på den vänstra lyktan som hade börja släppa så jag ska bara löda tillbaka den så ska den fungera igen smile

Ah okej, jag får kika på det då, tack för tipset! smile

alesjo997
10 september 2018 · 42 Inlägg
#16

Vett74 skrev:
Ställ basen så den spelar genom luckan, om du har en sån, låter nog bättre då , har 2st 10" som spelar mot den i min

Hm ja så skulle man ju kunna göra, får kika på det! Har nämligen pressat i den i skuffen nu då det är precis så att den går in under och knappt hela vägen. Men jag ska absolut kika på det. Det var jäkligt snygg lösning på dina smile

alesjo997
25 september 2018 · 42 Inlägg
#17

Besiktningsdag!

Idag var jag till bilprovningen med E34an. Tyvärr fick jag nedslag på att SRS lampan inte lös, samt felaktig inställning av dimljus. Men förövrigt såg det fint ut, vilket är kul! Så nu ska jag bara se vad som spökar med SRSen samt rycka säkringen till dimljusen så är den good to go big_smile

Gällande oljeläckaget så sa de inget särskilt om det utan att jag kanske borde byta ventilkåpspackning. Jag hade däremot hällt i Bars Stop Leak i hopp om att det skulle täta packningarna något. Däremot har jag inte upplevt någon skillnad, å andra sidan så stod det att man skulle köra 16 mil/ 2-3 dagar och det har jag absolut inte gjort. Så det kan ju vara så att oljan inte har satt sig på plats för att ge någon effekt.

https://www1.garaget.org/gallery/images/216/215312/215312-d86777324ff80fa3f476ac091b57f0d5.jpg

alesjo997
2 oktober 2018 · 42 Inlägg
#18

Robinsandkvist skrev:
Intressant projekt följer smile

Kul! Välkommen smile

alesjo997
2 oktober 2018 · 42 Inlägg
#19

Cuefa skrev:
Följer detta jag med!
Men... varför inte bara justera in dimljusen? Det finns ju justerskruvar på dem...

Härligt, välkommen!

Jo jag hade tänkt göra det också men har inte hunnit kika på det. Har dock googlat lite och det vissa skriver att justerskruvarna inte finns..? Ska i vilket fall kika på det när jag har tid smile

alesjo997
2 oktober 2018 · 42 Inlägg
#20

primeramannen skrev:
Är det inte så att om det sitter dimljus så måste dom fungera?

Tydligen inte. Det var han på besiktningsfirman själv (och massa andra) som sa att jag skulle rycka säkringen. Så jag antar du inte behöver det, men om de ska fungera måste de ha rätt inställning smile

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang