Seat Leon 2014 problem med hjälpsystem

10 Inlägg
Skrivet 14 november 2017 · Inlägg av trådskaparen #1

Bilen är utrustad med Lane Assist samt Light Assist, när man försöker aktivera dessa får man i displayen upp "Fel: Lane Assist" respektive Light Assist.
Var ej medveten om att funktionerna fanns innan jag köpte bilen så märkte detta efter köpet. Någon som varit med om liknande och har erfarenhet vad en ev. lösning kan vara? Är det något enkelt eller snackar vi konstiga elfel etc.?
Har försökt googla på problemet men inte hittat mycket alls, enda jag hittade var en person som behövde kalibrera sensor efter ett byte av framruta men är lite osäker om den är bytt.

788 Inlägg
Skrivet 14 november 2017 #2

Då finns det alldeles säkert felkoder lagrade. Här behöver du tänka dig för innan dessa raderas eftersom de innehåller information om NÄR de uppkom, och det behöver du kanske ha i bakfickan för att kunna reklamera ditt köp.

Tjofadderittan - lej
10 Inlägg
Skrivet 17 november 2017 · Inlägg av trådskaparen #3

Soulman skrev:
Då finns det alldeles säkert felkoder lagrade. Här behöver du tänka dig för innan dessa raderas eftersom de innehåller information om NÄR de uppkom, och det behöver du kanske ha i bakfickan för att kunna reklamera ditt köp.

Det har du rätt i, smart!

10 Inlägg
Skrivet 19 december 2017 · Inlägg av trådskaparen #4

Kan meddela att problem med light & lane assist beror på att en kabel till kameran har lossnat. Enkelt ingrepp men behövs efter det en kalibrering av kameran á 2500kr.

Till råga på det behöver kopplingen bytas nu efter 6000 mil. God jul


Senast i forumet

Diskussionsforum


Projekt


Evenemang



Sponsrade tjänster

Sommardäck
Vinterdäck