Gammalt och även helt nytt batteri töms nu av sig självt! - Vad har hänt?

65 Inlägg
Skrivet 17 december 2017 · Inlägg av trådskaparen #81

Hybrid_ skrev:
Gott med svar men Problemet återstår: En Xsara stänger av stolsvärmen när bilen stängs av. Följer fortsättning.

Det stämmer. Det är jättebra att jag åtminstone kan använda bilen nu, men hela problemet är inte löst ännu.
Fortsättning följer i tråden jag länkar till här:

https://www.garaget.org/forum/viewtopic.php?id=322727

1 307 Inlägg
Skrivet 17 december 2017 #82

Sätesvärmaren bör väl vara kopplat via ett relä som styrs av spänning från tändningslås. För man vill inte att alla strömmar till bilen går direkt via tändningslåset.

Eller spänning från någon annan del/ställe som går igång när tändningen vrids på.

Skulle nog försöka leta rätt på reläet. Till det behövs ett schema.



- Borde gå att lägga ett relä till om man inte vill fördjupa sig allt för mycket.
Ett relä som styrs av spänning från t ex tändningslåset.

Lägg i då fall in reläet kontaktfunktion i serie med den säkring du nyss hittade. Reläet bryter alltså när du stänger av tändningen.
En hängsäkring på t ex 2 A bör det nog vara på reläets styrspänning (från tändningslåset).

En variant, så slipper du leta relä och annat.

Senast redigerat av Meaganeowner (17 december 2017)

1 304 Inlägg
Skrivet 18 december 2017 #83

Stolsvärmen, där ser man.
Så då hade jag inte helt fel då när jag påstod att något som drar så mycket ström måste låta, lysa, ryka, eller bli varmt. wink

2 078 Inlägg
Skrivet 19 december 2017 #84

Generalfelen är 2.
1 Det är en Citroen.
2 Den är importerad via Sydhamnen i Södertälje. I Sydhamnen "nordenmoddas" alla Citroener,
  Bl a stolvärme  och "varselljus" = automatisk inkoppling  av halvljus.
  Arbetet utförs av "icke svenskförstående" efter svensk arbetsbeskrivning.

Har själv köpt nya GSA och BX. "Södertäljeombyggda".

65 Inlägg
Skrivet 28 januari · Inlägg av trådskaparen #85

Jag återuppväcker den här  tråden!

Detta har hänt:

- Efter att tidigare ha felsökt med en amperemätare så märkte jag att när jag drog ut säkringen för stolsvärmen så gick strömförbrukningen ner.
- Folk på forumet misstänker (sannolikt helt korrekt) ett relä.
- Eftersom det varit grymt kallt uppe i Norrland och då jag inte har tillgång till garage så beslutade jag mej att vänta med att fixa reläet tills det blir varmare (för bilen har funkat finfint så länge stolsvärmen är avslagen).

Men... igår när jag skulle starta bilen var batteriet nästan dött igen! Fick igång bilen med startkablar.
Jag har inte rört nåt med stolsvärmen, så den är avstängd.

Jag laddade batteriet med batteriladdare över natten, och idag har jag varit ute med amperemätaren igen.

Den mäter omkring 0.7 - 1 ampere i tjuvström.

Jag ryckte ut en säkring i taget, precis som förut, men denna gång var den enda säkring som gjorde nån skillnad en som enligt instruktionsboken beskrivs  som "BSI (+batteri)".

Vad kan det här betyda??

Senast redigerat av white-k (28 januari )

Jag ska hjälpa dig.. · 2 108 Inlägg
Skrivet 28 januari #86

https://www.hd.se/2008-03-15/ett-mandag … av-bargare
Det verkar finnas en del att läsa ..

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
Det blir liksom billigare då..
65 Inlägg
Skrivet 28 januari · Inlägg av trådskaparen #87

Bilen startar även om "BSI (+batteri)"-särkingen är ute.
Centrallåset funkar dock inte, eller lampor om öppna bildörrar.

Men kan jag köra med bilen med säkringen utdragen, eller kan det vara farligt på nåt vis?

14 641 Inlägg
Skrivet 28 januari #88

Kör så.

http://www.dinskitbil.se/
Mycket nöje utlovas.
65 Inlägg
Skrivet 30 januari · Inlägg av trådskaparen #89

Evildan skrev:
Kör så.

Ett litet krux jag märkte när jag körde är att hastighetsmätaren inte rör sej när den säkringen är urdragen. :-D


Sponsrade tjänster

Sommardäck
Vinterdäck
Boka bilservice till fast pris

Powered by

Senast i forumet

Diskussionsforum


Projekt


Evenemang