BMW E46 Blåser kallt/klimatanläggning ur funktion.

8 Inlägg
Skrivet 10 oktober · Inlägg av trådskaparen #1

tjenare! köpte mig en E46 320 M-Sport, men tyvärr har den nyligen slutat att blåsa värme in till kupen, kan inte säga att värmen eller kylan riktigt funkar då den bara blåser samma luft oavsett inställningar. jag har sökt på nätet men inte hittat någon lösning och har inte mycket kvar jag tror det kan vara, detta är gjort.
Värmeregulatorn är bytt
A/C sensorn bakom anläggningen är bytt
värmepaketet har jag spolat ur med kylarrengöring
Motortempen är alltid stadig så thermostaten borde vara i bra skick.
uppenbarligen har jag snurrat på hjulet på instrumentbrädan

I höga varv kan jag få ut väääääldigt lite värme ur han, mer att jag känner en gnutta värme komma vid runt 4000 varv så vet inte vad felet kan vara, det enda jag har kvar att kolla är vattenpumpen, kan det vara felet eller har någon nått bra förslag?

*****JÄNKEBILSIDIOT***** · 11 261 Inlägg
Skrivet 10 oktober #2

emmerbrannstrom skrev:
tjenare! köpte mig en E46 320 M-Sport, men tyvärr har den nyligen slutat att blåsa värme in till kupen, kan inte säga att värmen eller kylan riktigt funkar då den bara blåser samma luft oavsett inställningar. jag har sökt på nätet men inte hittat någon lösning och har inte mycket kvar jag tror det kan vara, detta är gjort.
Värmeregulatorn är bytt
A/C sensorn bakom anläggningen är bytt
värmepaketet har jag spolat ur med kylarrengöring
Motortempen är alltid stadig så thermostaten borde vara i bra skick.
uppenbarligen har jag snurrat på hjulet på instrumentbrädan

I höga varv kan jag få ut väääääldigt lite värme ur han, mer att jag känner en gnutta värme komma vid runt 4000 varv så vet inte vad felet kan vara, det enda jag har kvar att kolla är vattenpumpen, kan det vara felet eller har någon nått bra förslag?

Du kanske behöver lufta värmebatteriet. Kanske ligger kylvätskenivån så pass lågt att det inte räcker till värmebatteriet men tillräckligt för att hålla motorns temp okay.

/Benny

Jag har en paroll--Long live rock'n'roll!!!
Gillar stora motorer med vrid och kubik! Just Real Power------No Turbo Shit!!!
Jag säger som Rännhola Rockers:
Ni som kör européer, Ta era kärror med er och ställ dom där dom hör hemma, i cykelstället!!!
8 Inlägg
Skrivet 10 oktober · Inlägg av trådskaparen #3

tror inte detta är felet, har bytt all kylarvätska och FYLLT systemet, även luftat det utan resultat så kylarvätskenivån är okej

899 Inlägg
Skrivet 11 oktober #4

IHKA heter systemet för klimat på BMW, med största sannolikhet finns det en felkod, kolla upp det först. Hela klimatsystemet är datorstyrt på dessa bilar.

Varför inte ta med hela soffgruppen ut på vägarna? Kolla gärna in min tråd "Den rullande soffgruppen"
https://www.garaget.org/forum/viewtopic.php?id=319705
2 521 Inlägg
Skrivet 11 oktober #5

Har du kollat vacuumledningarnas täthet vid reglage och spjäll?
Börja vid insugsröret och följ till vacuumboxen samt vidare.

899 Inlägg
Skrivet torsdag 18:56 #6

torsen skrev:
Har du kollat vacuumledningarnas täthet vid reglage och spjäll?
Börja vid insugsröret och följ till vacuumboxen samt vidare.

Inte för att peta dig i ögat men det är inte någon volvo 760 vi snackar om nu. Klimatanläggningen på en E46 är elektroniskt styrt med små ställmotorer som styrs av en styrenhet som heter IHKA. Om jag inte minns helt fel så går ställmotorerna via en LIN-buss. Alltså inte vakuumslangar.

Återigen, det finns antagligen en felkod lagrad i IHKA, börja med att få den urläst!

Varför inte ta med hela soffgruppen ut på vägarna? Kolla gärna in min tråd "Den rullande soffgruppen"
https://www.garaget.org/forum/viewtopic.php?id=319705

Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang