Volvo v70II airbag lampan lyser

4 Inlägg
Skrivet 21 oktober · Inlägg av trådskaparen #1

Hej behöver hjälp med att få bort felkoden med airbag lampan. Häromdan så kopplade jag in baslåda i bilen och då tog jag bort plus polen ifrån bilens batteri så sedan när jag startade bilen så lös airbag lampan. Jag behöver alltså hjälp hur man släcker denna felkod på bästa sätt.

Jag ska hjälpa dig.. · 2 857 Inlägg
Skrivet 21 oktober #2

Jag hade ring runt till diverse bilmekar och hört mig för om pris..
Somliga större firmor hugger för sig för enbart några knapptryckningar..
En knapptryckning ska inte behöva kosta 800..
Och sen nästa gång, så ta -polen istället..

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
2 244 Inlägg
Skrivet 21 oktober #3

Funkar inte med att ta battpolen, måste raderas med läsare.Men märkligt att den tändes om du inte gjort något annat än lossat polen..

448 Inlägg
Skrivet 21 oktober #4

Nästa gång du ska meka så låta bilen stå en 10-15 minuter efter att tändningen stängts av innan du lyfter av - polen så alla styrenheter m,m hinner stänga ner. Annars kan det bli lite kaos i elektroniken. Man lär så länge man lever heter det ju 😂 alla har vi klantat till det någon gång 😁

2 244 Inlägg
Skrivet 22 oktober #5

Spelet ingen roll vilken pol TS lossar.
Utan viktigare att man väntar ett tag,

Jag ska hjälpa dig.. · 2 857 Inlägg
Skrivet 22 oktober #6

Jo, man lossar enbart - polen..
Den andra ger ju gnistor..
Lite säkerhetstänk..smile

Senast redigerat av bilknuffaren (22 oktober )

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
792 Inlägg
Skrivet 22 oktober #7

Det finns olika teorier om vilken pol,,,men en allmän ellära är att jorda innan man spänningssätter,gäller inte bara starkström.

Forum- och sitemoderator · 11 203 Inlägg
Skrivet 22 oktober #8

bilknuffaren skrev:
Jo, man lossar enbart - polen..
Den andra ger ju gnistor..
Lite säkerhetstänk..smile

Att lossa - pol ger gnistor det med. Samma elsystem som blir spänningslöst. Som ovan skribenter skrev: Man bör vänta med huven öppen i 10-15 minuter innan man tar av en pol. Sen tycker jag att göra bilen spänningslös redan efter 20 sekunder inte ska tända Airbaglampan. I så fall skulle jag tända flera lampor om dagen i nuläget då jag har som uppgift i 2-3 dagar att varmköra nya bilar som stått för länge i lager. Har kört över 50 bilar utan att lampan tänt sig...

Tror på annat fel.

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
Jag ska hjälpa dig.. · 2 857 Inlägg
Skrivet 22 oktober #9

Hybrid_ skrev:

bilknuffaren skrev:
Jo, man lossar enbart - polen..
Den andra ger ju gnistor..
Lite säkerhetstänk..smile

Att lossa - pol ger gnistor det med. Samma elsystem som blir spänningslöst. Som ovan skribenter skrev: Man bör vänta med huven öppen i 10-15 minuter innan man tar av en pol.
.

Då får jag glo lite närmre för jag har inte sett nån..smile

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
157 Inlägg
Skrivet 22 oktober #10

hej hopp när jag monterade baslåda i min v70 och hade haft loss mittkonsollen så hade ja inte tryckt dit en kabel ordentligt varpå airbaglampan lös . jag satte dit kablen som inte va riktigt itryckt sen raderade felkoden med autocomläsare . känns som rätt många bilskruvare borde kunna släcka den billigt


Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang