Cheva van G20 -88 startar inte.

3 Inlägg
Skrivet 8 november · Inlägg av trådskaparen #1

Hej, nybliven Cheva ägare. Köpte en -88 van som inte startar. Det är en kortslutning på ECMB säkringen. Matningen med 12v fungerar men det kommer minus i den andra kabeln i säkringshållaren. Kabeln som är orange går obruten hela vägen till ECM boxen som sitter på golvet under förarsätet. När jag lossar kontakterna till boxen så försvinner minus i kabeln, alla andra komponenter på motorn har också varit lossade men utan att minus försvinner. Hjälp?

Johan

Jag ska hjälpa dig.. · 2 840 Inlägg
Skrivet 8 november #2

Kortslutning på säkringen innebär att säkringen går sönder, gör den det?
Hur hemma är du på mätning med mätinstrument?
Hur kom du fram till att boxen är problemet?
Om boxen skulle vara problemet så är det väl bara till att byta..
Går startmotorn runt?

Senast redigerat av bagatellen (8 november )

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
3 Inlägg
Skrivet 8 november · Inlägg av trådskaparen #3

Ja, säkringen går sönder.
Jag klarar av att mäta en del.
Kabeln som är utgående från säkringen går direkt till boxen, ingen kortis finns på vägen dit, när jag kopplar ur boxen försvinner kortisen.
Blir lite osäker på vilken box jag skall ha, hittar inte riktigt någon som passar, på min finns inga namn eller nummer, finns bara ett service nummer och när jag kollar på bildelsbasen så hittar jag samma nummer på en box till en diesel.
Motorn startar lätt på startgas eller om du slår lite bensin i förgasarinsprutet.
Jag vet att bränslepumpen fungerar då jag haft loss den och efter det tvångskört den. Så jag vet också att det kommer fram bränsle till munstyckena, men dom öppnar inte och pumpen startar inte när den är normalt inkopplad.

Johan

Jag ska hjälpa dig.. · 2 840 Inlägg
Skrivet 8 november #4

Varför inte öppna boxen och kolla om du ser någon defekt?
Eftersom du kan mäta så tror jag nog du kan klura ut var problemet sitter i boxen.
Kondensatorer har t ex en förbenad förmåga till att gå sönder..
Om någon lyft på "hatten" då är denna defekt..
Även effekttransistorer , så dom skulle jag börjat med..
Har du en lödkolv så kan du löda loss relevanta komponenter och mäta..

Senast redigerat av bagatellen (8 november )

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
3 Inlägg
Skrivet 8 november · Inlägg av trådskaparen #5

Jag har öppnat boxen och allt ser nytt och fint ut, inga visuella fel. Tyvärr kan jag nog inte mäta riktigt så mycket så jag får se hur jag skall gå vidare. Jag är ju fortfarande inte helt säker på att rätt box.

Johan


Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang