H8 LED dimljus fungerar inte!

3 Inlägg
Skrivet 10 januari · Inlägg av trådskaparen #1

Beställde 2 st LED dimljus från AliExpress förra månaden, kopplade in den ena lampan i dimljuskontakten och vred på tändningen, ingenting hände såklart, den lyste alltså inte.

Som jag förstått det så är LED lampor polkänsliga, tycker ni jag ska klippa av sladden till dimljuskontakten och vända polerna eller hur ska jag göra för att få dem att lysa?

Bilen är för övrigt en Kia Ceed SW Crdi -13.

9 754 Inlägg
Skrivet 10 januari #2

Börja med att "löst" kontrollera så att lamporna lyser ...alls

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
3 Inlägg
Skrivet 14 januari · Inlägg av trådskaparen #3

it_mutt skrev:
Börja med att "löst" kontrollera så att lamporna lyser ...alls

Hur gör jag det enklast?
Jag vet att man ska prova med bilbatteriet men hur får jag lampans kontakter ihop med batteriets minuspol?

3 Inlägg
Skrivet 14 januari · Inlägg av trådskaparen #4

Kom på en tanke nu att jag har en högtalarkabel som är oanvänd, den kan jag sätta ena änden i lampans stift och den andra änden på batteriets minuspol.
Borde väl fungera utan att allt brinner upp? Haha

Kopparkabel alltså..

9 754 Inlägg
Skrivet 14 januari #5

Två kabelstumpar, två kabelskor som passar på lampans stift, och sen en kabel till plus, andra till minus. Och då se om det lyser. Om inte, byt plats på kablarna (dvs den som tidigare var på plus på batteriet sätts på minus, och tvärt om) och se om det lyser

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang