Stolsvärme i Opel Insignia funkar inte

55 Inlägg
Skrivet 3 februari · Inlägg av trådskaparen #1

Hej
Har en Opel Insignia 2.0 CDTI 4x4 Sports Tourer 2011. Igår var vi ute o körde och slog på bägge stolsvärmarna fram. Det lät som om relän gick på men det händer inget. Efter ca 45 sekunder så släcks symbolerna och man känner ingen skillnad i baken. Någon med samma eller liknade problem?

Mvh,
Carl

1 085 Inlägg
Skrivet 3 februari #2

Har varit med om det på en 9-5 NG (samma bil i grunden) och då var det värmeslingan som var av. Men om det är så i ditt fall är ju svårt att veta utan felsökning tongue

Gäller det både rumpvärne och ryggvärme?

Senast redigerat av Xebers76 (3 februari )

Varför inte ta med hela soffgruppen ut på vägarna? Kolla gärna in min tråd "Den rullande soffgruppen"
https://www.garaget.org/forum/viewtopic.php?id=319705
55 Inlägg
Skrivet 3 februari · Inlägg av trådskaparen #3

Xebers76 skrev:
Har varit med om det på en 9-5 NG (samma bil i grunden) och då var det värmeslingan som var av. Men om det är så i ditt fall är ju svårt att veta utan felsökning tongue

Gäller det både rumpvärne och ryggvärme?

Ajdå... Ok. Man känner ingen värme överhuvudtaget... På någon av stolarna.

Jag ska hjälpa dig.. · 3 099 Inlägg
Skrivet 3 februari #4

Det är via reläer som den riktigt STORA strömmen kommer.
Om reläet drar så är det väl bara till att bryta kopplingen under stolen och mäta om kräm kommer..

Det är aldrig försenat att ge upp..
Kolla först, byt sen..
55 Inlägg
Skrivet 3 februari · Inlägg av trådskaparen #5

_- skrev:
Det är via reläer som den riktigt STORA strömmen kommer.
Om reläet drar så är det väl bara till att bryta kopplingen under stolen och mäta om kräm kommer..

Tack för ett bra svar och tips. Tänk om alla kunde vara så. Ska kolla på det.

Mvh,
Carl

2 857 Inlägg
Skrivet 3 februari #6

Kanske lite o t, men på en nästan ny Mazda Tribute råkade jag ut för att stolsvärmen upphörde.
Eftersom det var garanti på bilen så lämnade jag in den för åtgärd.
Den auktoriserade verkstaden beklagade att man inte kunde åtgärda felet.
Jag blev ju naturligtvis upprörd över svaret.
Polemik hjälpte inte - kunde man inte så kunde man inte.
Jag började då själv felsöka, och fann, långt under instrumentbrädan, en blå s k kabeltjuv som öppnat sig.
Visade sig att stolsvärme eftermonterades i sydhamnen i Södertälje.
Någon hade slarvat med att klämma åt kabeltjuven.

Har din bli eftermonterad/Södertäljemonterad stolsvärme så kanske det är någon elkabel som släppt.
Följ elkablarna hela vägen från stolen via strömbrytaren och kolla fram till strömuttaget.

55 Inlägg
Skrivet 3 februari · Inlägg av trådskaparen #7

torsen skrev:
Kanske lite o t, men på en nästan ny Mazda Tribute råkade jag ut för att stolsvärmen upphörde.
Eftersom det var garanti på bilen så lämnade jag in den för åtgärd.
Den auktoriserade verkstaden beklagade att man inte kunde åtgärda felet.
Jag blev ju naturligtvis upprörd över svaret.
Polemik hjälpte inte - kunde man inte så kunde man inte.
Jag började då själv felsöka, och fann, långt under instrumentbrädan, en blå s k kabeltjuv som öppnat sig.
Visade sig att stolsvärme eftermonterades i sydhamnen i Södertälje.
Någon hade slarvat med att klämma åt kabeltjuven.

Har din bli eftermonterad/Södertäljemonterad stolsvärme så kanske det är någon elkabel som släppt.
Följ elkablarna hela vägen från stolen via strömbrytaren och kolla fram till strömuttaget.

Tack för tipset.


Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang