Centrallåset fungerar inte på bakluckan, måste öppna med nyckeln på seat alhambra -00

Renjägarn
27 augusti 2018 · 602 Inlägg
#1

Samtliga dörrar går att låsa/låsa upp med centrallåset på nyckeln när man trycker på knappen, men inte bakluckan. Jag måste alltid använda nyckeln och vrida om för att kunna öppna luckan. Vad kan vara felet där? Är det byte av lås som gäller, eller kan det vara något annat som strular?
Bilen är en Seat Alhambra -00

Kommer väl nånting här snart!
_- Jag ska hjälpa dig..med det lilla jag kan..
27 augusti 2018 · 3 256 Inlägg
#2

Innan man byter lås så måste man säkra sig om att det inte är ett kabelbrott.
Man får mäta om spänning kommer fram till låset helt enkelt..

Renjägarn
27 augusti 2018 · 602 Inlägg
#3

bilknuffaren skrev:
Innan man byter lås så måste man säkra sig om att det inte är ett kabelbrott.
Man får mäta om spänning kommer fram till låset helt enkelt..

Börjar i den änden. Tackar för snabbt svar.

Kommer väl nånting här snart!
Renjägarn
25 mars · 602 Inlägg
#4

Har öppnat upp och kollat lite hur det ser ut, och det är ju naturligtvis elektroniskt styrd öppning från handtaget och mekanisk via nyckeln.

När man öppnar handtaget så åker bygel (nr1 på bild) uppåt och trycker in en vippbrytare (nr2 på bild) som ska ge signal att starta en motor (nr3 på bild) som drar bak bygeln som man ser längst till vänster på nr3.

Jag har tagit lös och öppnat upp motorn, denna fungerar om jag kopplar plus/minus direkt mot batteriet, dvs motorn fungerar. Men hur felsöker jag sedan vilka kablar och var det kan tänkas sluta fungera? Det verkar ju vara en jord och en plus på varje kontakt iaf. Men hur mäter jag exakt för att veta om det kommer ström fram dit?

Och är det någon som vet om det ska vara konstant ström fram till kontakten på motorn och att det är vippbrytaren som ska styra om strömmen ska fram eller inte?

Behövs mer information så hojta till.

https://www1.garaget.org/gallery/images/11/10547/10547-013a51cede9fed59c10b7574da9830c4.jpg

Kommer väl nånting här snart!
Renjägarn
27 mars · 602 Inlägg
#5

Hittade felet i skarven på höger sida av kabelgenomföringen mellan chassi och bakluckan. Flera kablar var av eller påväg att gå av. Så klippte 6 kablar och skarvade nytt så fungerar det utan problem igen smile

Kommer väl nånting här snart!
_- Jag ska hjälpa dig..med det lilla jag kan..
27 mars · 3 256 Inlägg
#6

Bra jobbat!smile

sir_daniel www.kudoz.se
28 mars · 3 775 Inlägg
#7

Kolla även alla dörrar... ”roade mig” förra sommaren att skarva alla kablar i alla dörrar i vår förra alhambra -03....

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang