Instrumentbelysning slocknar, blinkar

Terminator
15 april · 11 Inlägg
#1

Hej hopp!

Volvo 855 -95, instrumentbelysningen slocknar ibland, och ibland lyser den som den ska, ibland blinkar den. Samma med fläkt/temperatur-panelen ovanför stereon. Jag misstänker jordfel. Men var kan felet sitta? Bör jag skruva av toppkåpan och följa kablaget eller finns det någon här som har haft erfarenhet av detta och vet något annat?

Mvh

Hilmer
15 april · 1 358 Inlägg
#2

Kolla hur funktionen är på reostaten, den justerar ju ljusstyrkan på instrumentbelysningen men kan både glappa och lägga av helt ibland.

Terminator
19 april · 11 Inlägg
#3

Hilmer skrev:
Kolla hur funktionen är på reostaten, den justerar ju ljusstyrkan på instrumentbelysningen men kan både glappa och lägga av helt ibland.

Ja, jag har märkt att den beter sig lite udda den också. Ska kika! Menar du då att jag bör kanske dra loss den nedre delen av instrumentkåpan så jag kan komma åt på insidan och se om det är något glapp?

Hilmer
20 april · 1 358 Inlägg
#4

Terminator skrev:

Hilmer skrev:
Kolla hur funktionen är på reostaten, den justerar ju ljusstyrkan på instrumentbelysningen men kan både glappa och lägga av helt ibland.

Ja, jag har märkt att den beter sig lite udda den också. Ska kika! Menar du då att jag bör kanske dra loss den nedre delen av instrumentkåpan så jag kan komma åt på insidan och se om det är något glapp?

Jag menar att du först kontrollerar dess funktion och om det visar sig vara just den som spökar så bör den ju bytas ut.
Den är dock lite trixig att få ut, vill minnas att man först måste demontera knappen för det bakre dimljuset för att sedan lirka loss reostaten.  Reostaten går ner bakom knappen för dimljuset och det är därför man måste ta denna först.
Men som sagt, kontrollera funktionen först genom att föra knappen fram och tillbaka, går det trögt eller ljuset glappar ja då har du funnit ditt fel.
Det kan så klart vara annat fel också, men detta är ett högst vanligt fel så det är en bra början.

Senast redigerat av Hilmer (20 april )

Terminator
20 april · 11 Inlägg
#5

Hilmer skrev:

Terminator skrev:

Hilmer skrev:
Kolla hur funktionen är på reostaten, den justerar ju ljusstyrkan på instrumentbelysningen men kan både glappa och lägga av helt ibland.

Ja, jag har märkt att den beter sig lite udda den också. Ska kika! Menar du då att jag bör kanske dra loss den nedre delen av instrumentkåpan så jag kan komma åt på insidan och se om det är något glapp?

Jag menar att du först kontrollerar dess funktion och om det visar sig vara just den som spökar så bör den ju bytas ut.
Den är dock lite trixig att få ut, vill minnas att man först måste demontera knappen för det bakre dimljuset för att sedan lirka loss reostaten.  Reostaten går ner bakom knappen för dimljuset och det är därför man måste ta denna först.
Men som sagt, kontrollera funktionen först genom att föra knappen fram och tillbaka, går det trögt eller ljuset glappar ja då har du funnit ditt fel.
Det kan så klart vara annat fel också, men detta är ett högst vanligt fel så det är en bra början.

Okej! Jag ska kolla. Tack för hjälpen!

Brådhis * Voff voff *
20 april · 4 620 Inlägg
#6

Har för mig att instrumentbelysningen även går genom ljusvredets el, så en idé är att prova att rucka på själva ljusvredets vred. Vet att det iaf på första V70 (97-00) var så och 850 är ju väldigt nära släkt med den.

//Brådhis

The evening sun touched gently on the eyes of Lucy Jordan...
Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang