Dålig kalluft från ventilationssystemet

A6Audi
16 maj · 2 Inlägg
#1

Hej alla,

Nybörjare med första inlägget här och skulle behövt lite tips på vad som kan vara fel.
Smällde nyligen med en annan bil bakifrån varpå mitt kyl började läcka. Köpte nytt kyl samt AC-kyl, vilket jag förmodar är kondensor? Rätta mig gärna. Inhandlade via en bildemonteringsfirma och kvalitéten skulle vara bra, vilket även en bekant mekaniker som bytte kylen bekräftade.

Allt har gått frid och fröjd generellt men det blir knappt kallt när man slänger på kallaste på klimatanläggningen. Det blåser nästan lite fuktigt kallvarmt.

Jag har sökt runt lite och det som känns rimligast är att det behöver luftas och fyllas på gas?!
Är jag rätt ute eller kan det finnas fler orsaker?

Själva olyckan var rätt lugn och inte i hög fart. Något från den påkördes bil gick igenom min grill och pajade kylet. Varken jag eller mekanikern har sett några andra skador.

Bilen är en Audi A6 2.4 Quattro med årsmodell 2005.

Senast redigerat av A6Audi (16 maj )

Skitungen
16 maj · 85 Inlägg
#2

Fyllde inte mekaniken på och luftade när han bytte kondensorn? Isåfall är det förmodligen det.

Senast redigerat av Skitungen (16 maj )

Hamilton
16 maj · 8 703 Inlägg
#3

Eftersom systemet varit öppet så finns det ju inget köldmedium kvar i systemet.
Åk till en auktoriserad AC verkstad och förklara problemet.

Fotograf på Tierp iDag
A6Audi
23 maj · 2 Inlägg
#4

Tack för svar.
Det var som du sa och nu fungerar det som vanligt igen.

Återigen, tack! smile

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang