Toyota supra mkiv renovering

Tanken är att få igång bilen och hålla den stilren, till en början blir det en bpu bil, vem vet vad som händer härnäst?

Jooheell

  • 54 Följare
  • 24 329 Visningar
  • Uppdaterades senast 13 september
Jooheell
5 maj · 242 Inlägg
#141

Tog en tur till jdm gänget i övik, där en gubbe klagade på mina fälgar och bad mig köra med ett av hans par istället.
Dessa, måste dock lagas.
https://www1.garaget.org/gallery/images/195/194896/194896-6a087981fc3a8bf3ff6166ec3b5454f9.jpg

Eller dessa ville han låna ut.
https://www1.garaget.org/gallery/images/195/194896/194896-cafa693dd5afd840c8c41e142be8ad9e.jpg

Tycker lemans är jävligt fina, dom ville han dock inte sälja.. Lär köra med dom jag har i sommar iaf roll
https://www1.garaget.org/gallery/images/195/194896/194896-f0b078dd9c76091ec2fd4c9cb8c3fa45.jpg

Skillnaden på 245 o 275.
https://www1.garaget.org/gallery/images/195/194896/194896-d83bf0ea5eb67b7fd3d0fc66f604ba3c.jpg

Ostarna som ska på hans breddadesupra.
https://www1.garaget.org/gallery/images/195/194896/194896-cda0a35c1eddd2dab67bbb7bce5bd04c.jpg

Helhetsbild.
https://www1.garaget.org/gallery/images/195/194896/194896-bd5489776ba0dcda3331f0e2754e448f.jpg

Fick även höra att han haft problem med företaget som tog isär min bil. För övrigt körde han 650 hjulhästar med denhär ventilen lol

Tillbaka till min bil så går den lite skumt ibland och motorlampan tänds, kod 13.. Får kika närmare på detta..
https://www1.garaget.org/gallery/images/195/194896/194896-ee0769aede52c729f26bba17ac479521.jpg

Jooheell
7 maj · 242 Inlägg
#142

Fick tag i ett par beggade dämpare till bakluckan då mina är värdelös..
https://www1.garaget.org/gallery/images/195/194896/194896-c75ce7067b671b3f31e64cf2c3df6cde.jpg

Fick även tag på kroken som besiktningen klagade på.
https://www1.garaget.org/gallery/images/195/194896/194896-d876331a31c57078546be4855104496a.jpg

Ett fäste till gasvajern som saknades sattes dit.
https://www1.garaget.org/gallery/images/195/194896/194896-843341c96481eca1cf3733aefbe19059.jpg

Sen börja jag klura på en motorkod jag fått, kod 13, tog lös första kamaxelgivaren och den såg fin ut, den andra tänkte jag också ta lös men med hjärnceller som en fisk så slutar jag med detta vackra senario.... FASTNAT MED SPÄRRNYCKELN! Det går heller inte att vända spärr funktionen då hela nyckeln måste vändas..
https://www1.garaget.org/gallery/images/195/194896/194896-14c54a38c4ae17e683977fff36588193.jpg

Funderar en stund o inser att jag måste kapa bulten, fram med bågfilsbladet och såga av skiten, halvägs nu..

https://www1.garaget.org/gallery/images/195/194896/194896-ed1b023b378e86caf1861418427facb7.jpg

Väl lös.
https://www1.garaget.org/gallery/images/195/194896/194896-e7d2d4f004483f78a2e88f855c2e40db.jpg

fy säger jag bara..
https://www1.garaget.org/gallery/images/195/194896/194896-93d6638b2d81a97d95f6d60406bf1e54.jpg

givaren som satt, den byttes och självklart blev dett pissväder så ingen provtur med nya givaren..
https://www1.garaget.org/gallery/images/195/194896/194896-b8aa4d71c70ee1c331abbdb71dcfd3a1.jpg

Jooheell
16 maj · 242 Inlägg
#143

Tog lös rutorna och tätade dom tillfälligt då jag har hittat ett par beggade som är några veckor bort.
https://www1.garaget.org/gallery/images/195/194896/194896-3421e6423a1f478e0507a06f4e07898d.jpg

Bytte bakluckedämparna då mina var helt slut.
https://www1.garaget.org/gallery/images/195/194896/194896-805855dcca6ea83231063c5a62ebd210.jpg

Äntligen håller luckan sig uppe!
https://www1.garaget.org/gallery/images/195/194896/194896-a279732f8685845269307a565c5982c0.jpg

Kapade till en mdf skiva jag hade över som bagagegolv, lär bli lite tystare avgas iaf. Satte även i original baslådan för att fylla ut hålet mot baksätet.
https://www1.garaget.org/gallery/images/195/194896/194896-23b2fb3bfc1dacdf7a744c5278c3a9ce.jpg


https://www1.garaget.org/gallery/images/195/194896/194896-8fa77988a6016018ebe4cfd78bec26e8.jpg

Blir till att se ifall bilen fortfarande beter sig som den gjorde tidigare nu till helgen, blir även kul o höra skillnaden i kupen med tätade rutor och skivan bak smile
https://www1.garaget.org/gallery/images/195/194896/194896-b272f8ba89ac8b54a03fd23ec8178b04.jpg

Jooheell
19 maj · 242 Inlägg
#144

Fälgen som blev förstörd lämnades bort för att åtgärdas, jag var väldigt skeptisk till att den skulle bli i samma kulör som den va tidigare, det var tydligen inga problem att fixa..
Blev lovad att det endast skulle synas i solljus. Hämtade fälgen när den va klar och såg redan då att det inte va samma, blev ombedd att ta bild på det så skulle dom lösa det. Fälgen på bilen är riktigt skitig men man ser iallafall.
Här är den bilden:
https://www1.garaget.org/gallery/images/195/194896/194896-88b7faa7a4751209fd6298afc32e7512.jpg

Fin blev den iaf.
https://www1.garaget.org/gallery/images/195/194896/194896-1c1e3e24ad8fbe133325ccf2c6023671.jpg

https://www1.garaget.org/gallery/images/195/194896/194896-a54b7512676a5e5e03b938ec6ffc74a9.jpg

Fick 2 alternativ för att lösa problemet, antingen lämna in den främre också så den sidan har samma färg. Eller lämna resterande 3 och stå för halva kostnaden..
Då tanken är att köra med dessa tills man hittar ett par fina splitfälgar så får det första alternativet duga..
https://www1.garaget.org/gallery/images/195/194896/194896-0d257f6a276ccf7274f660d4add76b74.jpg

En bild på det hela, kanske jag som är fjantig men det stör mig.. Bilen verkar fortfarande inte riktigt gå som den ska trots byte av givaren, den puffar på tomgången ibland, misstänker att det är något med spolarna.. Kod 13 har inte återkommit ännu sen jag bytte givaren.
https://www1.garaget.org/gallery/images/195/194896/194896-6483a4724380bd798ff8d4a880d8d090.jpg

Jag har även märkt att 2,4 och 6ans växel inte riktigt går helt i.. Började kika närmare på det när jag återvände till garaget och det va faktiskt så simpelt att bulten som sitter nertill i växelspaken satt för hårt dragen i hållaren som går till lådan.
Ska föklara lite bättre i bilden nedan:
90105-08200 med tillhörande mutter var dragen för hårt så 33513H inte kunde röra sig som den skulle. 33513H ska nämligen kunna vicka för att växlarna ska gå i riktigt. Eftersom jag dragit åt för hårt kunde den inte vicka. Simple as that big_smile
https://www1.garaget.org/gallery/images/195/194896/194896-4beb1f39959d132d3078cb0deacd5ce8.jpg

Jooheell
26 maj · 242 Inlägg
#145

Det slutade med att dom lyckades skada den nylackade fälgen också?!.. Ifrågasatte det och självklart skulle dom fixa det.. Måste va 5te gången jag måste tillbaka med dessa fälgar.. Lyckades även sätta fel rotation på dom och centrumkåpan fick fötter..
https://www1.garaget.org/gallery/images/195/194896/194896-d5d9fd11d638e34135a12ee0051eb430.jpg

Det blev gjort ett oljebyte.
https://www1.garaget.org/gallery/images/195/194896/194896-c4570c08f48aff1b63850c7e864ba7a3.jpg
https://www1.garaget.org/gallery/images/195/194896/194896-57fcaa5d679569269ce9518f77ad053a.jpg

Jag har letat som en tok efter absgivarkabeln! rivit lös innerskärmen inredning allt... Nu hittade jag den, intryckt i ett rör lol
https://www1.garaget.org/gallery/images/195/194896/194896-9b7f283ee64a195b5a2cb7362f71e172.jpg

Snacka om sneaky.
https://www1.garaget.org/gallery/images/195/194896/194896-52210a7b289fe7a686a037ecc73a2d98.jpg

Fick lov att skarva kontakten.
https://www1.garaget.org/gallery/images/195/194896/194896-dda866a4c41ac7ac6441e5909efc3f2d.jpg

Förlängde även manteln.
https://www1.garaget.org/gallery/images/195/194896/194896-319568167979cbfb03af22edfc1a6db2.jpg

Värmde ihop det hela och satte dit krympslang.
https://www1.garaget.org/gallery/images/195/194896/194896-0d32087936e22a21d347144f858a6d50.jpg

Slutresultatet. Har även hunnit med o provköra bilen och den är fortfarande skum tyvärr, den kan helt plötsligt rycka till, vid gas, utan gas, vid lite gas, sen puffar den även på tomgång ibland... Ska beställa nya tändspolekontakter då jag av okänd anledning inte bytte dom.. Även kod 13 kommer upp mellanåt, lutar åt att byta vevaxelgivaren också, vill minnas att den såg lite sleten ut.
https://www1.garaget.org/gallery/images/195/194896/194896-ca7fddc158315af0a0ab29e3a9982f0c.jpg

Jooheell
2 juni · 242 Inlägg
#146

Av ren tur hittade jag en kille som sålde ett par 3split fälgar med suprafitment! 2 fälgar är tyvärr skadad men det ska nog gå o lösa! Bilade till borlänge för att hämta dessa godingar!
För den som undrar är det ett par OZ Superleggera 3
Fram 8,5" ET 33
Bak  10" ET 40
https://www1.garaget.org/gallery/images/195/194896/194896-22685eaf4a066fa7ecfafc91b28265f6.jpg

Den bra sidan, aningen breda däck bak, ska gå ner en aning. Centrumkåporna har även sett sina bättre dagar..
https://www1.garaget.org/gallery/images/195/194896/194896-7acf1c3a0038c5a14d20d7cd38fbbd0e.jpg

Mumma! big_smile
https://www1.garaget.org/gallery/images/195/194896/194896-c3c43261339684415874803d88ab7e81.jpg

Läppen åkte på igen.
https://www1.garaget.org/gallery/images/195/194896/194896-b64c5e9c386cdf9ed19557e23f4c09f2.jpg

ut fort som attan
https://www1.garaget.org/gallery/images/195/194896/194896-12363be2545648f96c92e9983cc6e49c.jpg

Fälgarna satt som en käftsmäll, satan vilken skillnad!
https://www1.garaget.org/gallery/images/195/194896/194896-2b3d35b98b69e1bca2e455bb20fcedd4.jpg


https://www1.garaget.org/gallery/images/195/194896/194896-263d8e62a558d2e93ebc8ea5ee2a87a7.jpg

Sitter man 2 i bilen tar det i lol Dock ska jag gå ner i bredd så jag hoppas det blir bra tillslut big_smile
https://www1.garaget.org/gallery/images/195/194896/194896-4fd6d569f80167319aa770c8d9c26ae4.jpg

Sedan blev det en tvätt innan den åkte in i garaget igen, väntar spännt på nya bakdäck och övrigt krimskrams så man kan börja köra bilen!
https://www1.garaget.org/gallery/images/195/194896/194896-1aa7c92eb5cabc6989e1d3648e71ed6f.jpg

Senast redigerat av Jooheell (2 juni )

Jooheell
3 juni · 242 Inlägg
#148

VirreEriksson skrev:
Ser riktigt fräsigt ut! Mums

Tusen tack! smile

Jooheell
24 juni · 242 Inlägg
#149

Äntligen update! Några veckor gammal men har verkligen haft fullt upp med diverse.
Tempgivaren till ecun fick sig nya stift.
https://www1.garaget.org/gallery/images/195/194896/194896-14fe8cbe7f14088edf0d05bf9733fc82.jpg

Bytte alla tändspolekontakter och kollade på alla stift.
https://www1.garaget.org/gallery/images/195/194896/194896-f2d6a00faf52723fd8da8f280d35da20.jpg

Ett av stiften va riktigt kasst så det byttes.
https://www1.garaget.org/gallery/images/195/194896/194896-13ed6337518747f2f6a85f17031e935f.jpg

Den gamla vevaxelgivaren togs lös. Det gick att ta lös den utan att ta bort något men att däremot sätta dit den nya underlättade det enormt med att ta bort spännaren.
https://www1.garaget.org/gallery/images/195/194896/194896-d82df1806589ec140b3576346d5c9208.jpg

Ett veck i den, satte dit den nya och vips så var motorkoden borta! Dock puffar den/misständer den fortfarande på tomgång. For ut och provkörde och den, nu rycker inte som den gjorde tidigare.
https://www1.garaget.org/gallery/images/195/194896/194896-c49e4b2ec40ec47e498b6102f07b8bca.jpg

295orna som va påtok för stora byttes till 265
https://www1.garaget.org/gallery/images/195/194896/194896-1aff7bf309bff56748635d5750c715dd.jpg

Sen bar det av söderut, tankstopp på trippen. Tråkigt nog regnade det tillochfrån påvägen ner.
https://www1.garaget.org/gallery/images/195/194896/194896-6500967a9d8c4613ff4d08b246141dcb.jpg

Bara till att följa rx7an big_smile
https://www1.garaget.org/gallery/images/195/194896/194896-ab181231fe3657eda0f78f13e542f267.jpg

Väl nere på mittsverige banan, tog väldigt dåligt med foton, något jag i efterhand ångrar..
https://www1.garaget.org/gallery/images/195/194896/194896-43aedf26106059f6bc9e04f2aa972894.jpg
För den som är intresserad utav foton från träffen:
https://www.flickr.com/photos/brawehear … vzr_YJxWds

Påväg hemmåt, Absen funkar ibland och ibland inte, klurar på att det kan vara en kuggkrans som är dålig om det nu sitter kransar på supra, kanske någon som vet? smile
https://www1.garaget.org/gallery/images/195/194896/194896-7a4f97abc7010fb78af7341939d3af39.jpg

Senast redigerat av Jooheell (24 juni )

Jooheell
5 augusti · 242 Inlägg
#150

Länge sedan det blev en update nu!
Nedre delen till fläktkåpan är ditsatt.
https://www1.garaget.org/gallery/images/195/194896/194896-ff6ea036abb5e3e457b91b44b375994a.jpg

Bytte shortshiften mot originalspaken och lägena kändes bättre än med shortshift tycker jag så denna behåller jag på nu.
https://www1.garaget.org/gallery/images/195/194896/194896-9420b49f6ae98954e26227900794868a.jpg

Sedan bar det av till att fyll acn om den nu är tät, någon va dock törstig påväg dit.
https://www1.garaget.org/gallery/images/195/194896/194896-65a1ba5efb8b52e345ff182112227eae.jpg

Lämnade bilen där en timme.
https://www1.garaget.org/gallery/images/195/194896/194896-6362c0f82396768fb0484aa3b8ecc947.jpg

Sedan när jag kommer tillbaka berättar killen att den håller på fylla nu och att acn är tät! Tills, jag startar kompressorn för då säger det PANG! Det hamnade köldmedium typ överallt.... Det visade sig att jag varit så duktig att jag tryckte bara dit ett av acrören men inte dragit fast det med en skruv. Bara åka till garaget och fixa..
https://www1.garaget.org/gallery/images/195/194896/194896-4f8f2692fb719d276ec127845451dbe6.jpg

Har även hjälpt en vän med hans supra, dra lite kabel, koppla pumpar oså.
https://www1.garaget.org/gallery/images/195/194896/194896-d8610dfe339a64d500cc4424c5d81346.jpg

En bild på motorrummet som för första gången får sig en singel big_smile
https://www1.garaget.org/gallery/images/195/194896/194896-b8082e92e71f2f44d01e80a7e0121e56.jpg

Självklart en helbild också smile
https://www1.garaget.org/gallery/images/195/194896/194896-7fd9210c9ccf5968ee77276890726fa0.jpg

Senast redigerat av Jooheell (5 augusti )

Jooheell
6 augusti · 242 Inlägg
#151

Återbesöket när väl röret satt fast blev lyckat, acn funkar prima, gud så skönt! Killen som fyllde tyckte så synd om mig med tanke på vad som hände dagen innan så han bad mig bara betala för gasen och samtidigt som han höll på med en annan bil tog han in mig imellan, snacka om service! Dessutom gav han mig beröm för skicket på bilen big_smile
https://www1.garaget.org/gallery/images/195/194896/194896-0cdcb9ae0b7b3c5a2be90b183c2a7c6a.jpg

Varje gång jag åkt från garaget har det blvit en sådan pöl från växellådan. Något som gjorde mig väldigt nojjig och började tänka att jag måste undersöka detta men tänkt att det är nog lugnt. Sedan när jag varit ute o kört har jag inbillat mig att växellådan känts annorlunda. Slutade med att jag slutade köra den ett tag tills tiden fanns för att kika på det.
https://www1.garaget.org/gallery/images/195/194896/194896-f6642aba7bdbda7e8734ba91dfc9d22c.jpg

När jag väl tömde lådan va jag beredd på att det skulle vara typ 8dl kvar.. mätte upp oljan och det var 1.64L så det kändes som en väldans lättnad, med tanke på hur mycket olja den spottade när packboxen va dålig..
https://www1.garaget.org/gallery/images/195/194896/194896-f197188f22e8e43f71e22cf35647ec71.jpg


Fyllde upp den igen till 1.8L och kör säsongen ut, till vintern åker lådan isär för att tätas om på nytt.
https://www1.garaget.org/gallery/images/195/194896/194896-75e8edcbb5bcfb3dee50de2745f772d4.jpg


Slänger även upp en del bilder som jag fotade utanför garaget. Hej sålänge!
https://www1.garaget.org/gallery/images/195/194896/194896-a1487dfcdf2bf9cda1802c72c78265bc.jpg


https://www1.garaget.org/gallery/images/195/194896/194896-953a548f3d67b455b8d2382f202fd944.jpg


https://www1.garaget.org/gallery/images/195/194896/194896-a46bade9ac65baa1194e138dc8cb6bdf.jpg


https://www1.garaget.org/gallery/images/195/194896/194896-1897bbc66a446f18c5f26162019f4519.jpg


https://www1.garaget.org/gallery/images/195/194896/194896-0bfcad8e59e3bc4373ad389ebb573340.jpg


https://www1.garaget.org/gallery/images/195/194896/194896-ac9226737ff4c7790d0ff7f1447991c0.jpg

Beelze
7 augusti · 134 Inlägg
#152

Sjukt fin bil! Tycker suprorna ser jävligt bra ut med rmm-läpp och trd vinge. Snygg färg också smile

Jooheell
7 augusti · 242 Inlägg
#153

Beelze skrev:
Sjukt fin bil! Tycker suprorna ser jävligt bra ut med rmm-läpp och trd vinge. Snygg färg också smile

Tack så mycket! verkligen, gillar den skarpt inte så vanlig heller big_smile

Jooheell
13 september · 242 Inlägg
#154

Halloj! Bilen går fint men puffar fortfarande ibland och ibland inte.. Provade byta mapsensor och slangar utan resultat.. Ska prova med att byta lamda och vattentemp och se om det kanske gör någon skillnad.

Sedan bestämde jag mig för att byta till decat men det gick åt skogen då vvti turbos verkar ha ett annat yrör? passade alltså inte alls.. Bara skruva ihop igen :p
https://www1.garaget.org/gallery/images/195/194896/194896-faa5ab56f3b224941ed468df5065ffaf.jpg

Annars har jag mest kört runt o njutit av bilen och åkt på nåra träffar, slänger upp bilder från en av dessa smile
https://www1.garaget.org/gallery/images/195/194896/194896-6ea37f7ece929cf4549f336db9fe1785.jpg

https://www1.garaget.org/gallery/images/195/194896/194896-014729fb9a9c03df480600a40911f3d6.jpg

https://www1.garaget.org/gallery/images/195/194896/194896-e8ddd5e90c1759a69b67be65f621fc15.jpg


https://www1.garaget.org/gallery/images/195/194896/194896-a1fae1ce1be01e9a44d78f5129f17cb0.jpg

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang