En stridsvagnshotrod blir till

Mitt första riktiga projekt, klart man väljer en stridsvagnsmotor att börja på! Eller vänta...

MaskinarN

  • 835 Följare
  • 629 446 Visningar
  • Uppdaterades senast 30 januari
Rubensson
2 juli 2019 · 1 Inlägg
#1281
MaskinarN
2 juli 2019 · 402 Inlägg
#1282

Rubensson skrev:
Reservdelsbil? ;O)
https://www.blocket.se/vasternorrland/V … aign=other

Hehe, ja det är en rejäl motor. Tror det hade varit svårt att fixa en sån på B-kort dock hmm

Andhas
30 januari · 1 Inlägg
#1284

Länge sedan detta bygget fick en uppdatering nu. Hur går det med bilen?

MaskinarN
30 januari · 402 Inlägg
#1285

Andhas skrev:
Länge sedan detta bygget fick en uppdatering nu. Hur går det med bilen?

Ja det har verkligen gått för lång tid tongue Jag har inte haft nån form av ork över huvud taget.

Efter att jag fick på kylningen så gick den ett par rundor och det verkade fungera bra. Körde till och med bort till den lokala fritidsgården och visade upp den. När jag skulle rulla in i garaget igen efter att ha varit där fick jag vibrationer i svänghjulet, så jag slog av direkt och fick putta in den.
Tänkte först att bultarna kanske hade lossnat, men det enda jag kunde tänka mig efter att ha rivit den var för stort spel i lagret. Så jag fixade ett nytt sådant och tryckte dit.
https://www1.garaget.org/gallery/images/204/203384/203384-7045fbc588026a5ad8468947011698a7.jpg
https://www1.garaget.org/gallery/images/204/203384/203384-f275b665e9600f0c9097a26eae429fa5.jpg
Passade på att svarva till kanten på adapterplattan, var duktigt härdat i ytan eftersom den var plasmaskuren, så det slog en del gnistor och ett svarvstål fick sätta livet till wink
https://www1.garaget.org/gallery/images/204/203384/203384-a74f64ce4bb359e0e70a1f6ae4f6e4a7.jpg
Tyckte passningen var lite slapp så fixade klackar för att ersätta ringen så det blir lite mer tryck på. Nu när jag tittar på det vet jag inte varför jag inte svarvade en ring istället roll
https://www1.garaget.org/gallery/images/204/203384/203384-8c05442b1b7beddcc100f390ade55c10.jpg

När jag sen hade fått dit allt igen (detta var i Augusti) och startade (startade på första varvet som vanligt) så knackade den nåt jävulskt, så slog av direkt. Tänkte naturligtvis först att nåt med klackarna inte gick fritt så rev ner växeln, men det var inte det.
Det kommer från motorn, har snurrat den långsamt på tuben och det smäller rejält vid varje kompression, dvs 6 ggr per varv. Alltså kan det inte vara ventiler.
Jag är hyfsat säker på att det är det främsta vevlagret som är kass, tycker ljudet kommer från den änden. Det kanske kan bero på att det lagret får olja sist, vad vet jag.

Så jag tömde den på olja och glykol, och sen tog orken slut.
https://www1.garaget.org/gallery/images/204/203384/203384-4e101b517158b9ee72057dcc0aec67b2.jpg
Så lite senare förpassades den till en mörk hörna i en annan byggnad där den fortfarande står.
https://www1.garaget.org/gallery/images/204/203384/203384-1ba4f537b20e28a53f4f5eccb5d83c58.jpg
Det lilla jag har skruvat har varit på 928:ans växellåda. Försöker för närvarande sätta ihop tre trasiga växellådor för att förhoppningsvis få en som fungerar.roll
https://www1.garaget.org/gallery/images/204/203384/203384-e3eb479a0edc14dddadc1a70c134c996.jpg

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang