Batterilampan tänd nu när det blev kallt - Audi a4 b8 -09

nixxz
8 november · 18 Inlägg
#1

Hej!
Vänder mig till er här och hoppas ni kan hjälpa mig med vad problemet kan vara.

Nu när det blev kallare ute så började batterilampan tändas och varna för att den inte laddar.
Kan naturligtvis vara så att felet uppstod nu, men min känsla är att problemet dök upp när kylan kom.

Satt en beg generator där innan och min kompis mätte upp att laddningen från generatorn den var låg.
Så köpte en ny generator (ej beg) och satt in.
Nu efter några körningar kom problemet tillbaka.
Vad är felet?

Tacksam för all hjälp jag kan få.



Redigerade rubriken en aning.

Med vänlig hälsning mod

Senast redigerat av nixxz (8 november )

torsen
8 november · 3 556 Inlägg
#2

Börja med att mäta upp batteriets vilospänning. Bör ligga på runt 12,6 volt.
Mät sedan upp spänningen med motorn på något över tomgång. Bör vara cirka 14,5 volt.

nixxz
8 november · 18 Inlägg
#3

torsen skrev:
Börja med att mäta upp batteriets vilospänning. Bör ligga på runt 12,6 volt.
Mät sedan upp spänningen med motorn på något över tomgång. Bör vara cirka 14,5 volt.

Okej ska göra det!

nixxz
8 november · 18 Inlägg
#4

Ja tyvärr verkar den inte laddas iaf.
Får 11.23 händer inget om jag varvar.

11.53 avstängd

Hybrid_ Forum- och sitemoderator
8 november · 12 288 Inlägg
#5

Tråkigt att den nya gav upp efter bara några körningar.

Känns spontant som någon form av elfel . Men för att kunna hitta detta bör ju generatorn ladda. Du kanske kan få en ny på garantin?

Sen gäller det att kolla noga och ofta vad den laddar. Slutar bilen ladda men generatorn snurrar så eldar man upp den rätt snart. Känns som det är vad som hände.

Loading signature: [||||||||||----------]
nixxz
12 november · 18 Inlägg
#6

Hybrid_ skrev:
Tråkigt att den nya gav upp efter bara några körningar.

Känns spontant som någon form av elfel . Men för att kunna hitta detta bör ju generatorn ladda. Du kanske kan få en ny på garantin?

Sen gäller det att kolla noga och ofta vad den laddar. Slutar bilen ladda men generatorn snurrar så eldar man upp den rätt snart. Känns som det är vad som hände.

Tack för ditt svar.

Var säker på att den gett upp men idag testade jag att mäta igen och då fick jag upp 13.73 med bilen på.
Så måste glappa någonstans.

Hybrid_ Forum- och sitemoderator
12 november · 12 288 Inlägg
#7

nixxz skrev:

Hybrid_ skrev:
Tråkigt att den nya gav upp efter bara några körningar.

Känns spontant som någon form av elfel . Men för att kunna hitta detta bör ju generatorn ladda. Du kanske kan få en ny på garantin?

Sen gäller det att kolla noga och ofta vad den laddar. Slutar bilen ladda men generatorn snurrar så eldar man upp den rätt snart. Känns som det är vad som hände.

Tack för ditt svar.

Var säker på att den gett upp men idag testade jag att mäta igen och då fick jag upp 13.73 med bilen på.
Så måste glappa någonstans.

Tja, det är ju smartladdning på den där så helt ok. Leta glapp är inte kul och önskar dig lycka till.

Loading signature: [||||||||||----------]
malus Jag ska hjälpa dig..med det lilla jag kan..:)
12 november · 3 807 Inlägg
#8

Jag satsar på att batteriet nog är föråldrat..
Är den mer än typ 6 år gammal,så är det nog läge att byta..
Detta baserar jag på att batteriet visade under 12 volt och då är det nog kört..
Hoppas du sparat den gamla generatorn..

Senast redigerat av malus (12 november )

caromania Forummoderator
12 november · 8 377 Inlägg
#9

Är remmen spänd?

When the eagles are silent, the parrots begin to jabber.
Hybrid_ Forum- och sitemoderator
12 november · 12 288 Inlägg
#10

malus skrev:
Jag satsar på att batteriet nog är föråldrat..
Är den mer än typ 6 år gammal,så är det nog läge att byta..
Detta baserar jag på att batteriet visade under 12 volt och då är det nog kört..
Hoppas du sparat den gamla generatorn..

Är batteriet kass borde den nog ladda på rätt friskt, upp mot 15 volt.

Loading signature: [||||||||||----------]
malus Jag ska hjälpa dig..med det lilla jag kan..:)
12 november · 3 807 Inlägg
#11

Hybrid_ skrev:

malus skrev:
Jag satsar på att batteriet nog är föråldrat..
Är den mer än typ 6 år gammal,så är det nog läge att byta..
Detta baserar jag på att batteriet visade under 12 volt och då är det nog kört..
Hoppas du sparat den gamla generatorn..

Är batteriet kass borde den nog ladda på rätt friskt, upp mot 15 volt.

Normalt , ja..
Men vi får väl se  vad slutresultatet blir..
Batteribyte blir nog ofrånkomligt lik förbaskat , tror jag..
11,7 volt är inte att leka med..smile

nixxz
12 november · 18 Inlägg
#12

Jag har behövt ladda batteriet över natten för att kunna ta bilen till jobbet då batteriet blir urladdat när jag kör bilen.
Allt lägger ner i bilen, panel, lampor börja lysa, hastighetsmätaren stannar.
(de gånger generatorn inte laddar)

nixxz
12 november · 18 Inlägg
#13

caromania skrev:
Är remmen spänd?

Ja det är den.

Hybrid_ Forum- och sitemoderator
12 november · 12 288 Inlägg
#14

malus skrev:

Hybrid_ skrev:

malus skrev:
Jag satsar på att batteriet nog är föråldrat..
Är den mer än typ 6 år gammal,så är det nog läge att byta..
Detta baserar jag på att batteriet visade under 12 volt och då är det nog kört..
Hoppas du sparat den gamla generatorn..

Är batteriet kass borde den nog ladda på rätt friskt, upp mot 15 volt.

Normalt , ja..
Men vi får väl se  vad slutresultatet blir..
Batteribyte blir nog ofrånkomligt lik förbaskat , tror jag..
11,7 volt är inte att leka med..smile

Du skulle bara veta hur många nya bilar som kommer med båt och har stendött batteri när de stått ett tag. De laddas upp och fungerar ua.

Loading signature: [||||||||||----------]
malus Jag ska hjälpa dig..med det lilla jag kan..:)
12 november · 3 807 Inlägg
#15

nixxz skrev:
Jag har behövt ladda batteriet över natten för att kunna ta bilen till jobbet då batteriet blir urladdat när jag kör bilen.
Allt lägger ner i bilen, panel, lampor börja lysa, hastighetsmätaren stannar.
(de gånger generatorn inte laddar)

Jag undrar hur han vet att generatorn inte laddar..
Det kan vara förutom kasst batteri, även något som drar ur batteriet..
Enda sättet är väl att koppla upp spänningsmätning och på så vis hålla koll..
13,7 volt med generatorn igång på ett dåligt batteri stämmer inte så bra..

Senast redigerat av malus (12 november )

caromania Forummoderator
12 november · 8 377 Inlägg
#16

Lyser lampan när tändningen är påslagen och motorn inte går?
Testa och mät batteriets volt med en startkabel mellan polen på generatorn och pluspolen. (När motorn går)
Testa även med en startkabel mellan jord på generatorn och jord på batteriet.

When the eagles are silent, the parrots begin to jabber.
nixxz
12 november · 18 Inlägg
#17

Nej alltså det jag menar är att jag inte tror det är något fel på batteriet.

Som sist fick jag 11,23 när bilen var på, varvar jag händer inget.
Bil avstängd 11,53
Lampan lyste.

Idag vid mätning så 13.73 och gick ner när jag stängde av bilen alltså laddade generatorn smile

caromania Forummoderator
12 november · 8 377 Inlägg
#18

nixxz skrev:
Nej alltså det jag menar är att jag inte tror det är något fel på batteriet.

Som sist fick jag 11,23 när bilen var på, varvar jag händer inget.
Bil avstängd 11,53
Lampan lyste.

Idag vid mätning så 13.73 och gick ner när jag stängde av bilen alltså laddade generatorn smile

Tyder på att remmen inte är spänd nog.

When the eagles are silent, the parrots begin to jabber.
Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang