Volvo 245 DL -85 som ska räddas från gubbdöden!

Ännu ett projekt?! Hur ska nu detta gå... Kan detta stanna på bruksskicksbevarande? Det får tiden utvisa...

Mew

  • 73 Följare
  • 9 980 Visningar
  • Uppdaterades senast 3 april
Mew
9 februari · 1 215 Inlägg
#21

Tappade visst lite svart färg över fälgarna. smile
https://i.imgur.com/ZXtdwDB.jpg

Sedan renoverades centrumkåporna lite grann...
https://i.imgur.com/Ccrf3mx.jpg

Och kapslarna åkte på igen. smile
https://i.imgur.com/Kcgm4Pq.jpg

Åsikter!! Vad tycker ni om dessa 15" Pentafälgar som sommarfälgar? smile
https://i.imgur.com/tEP4SX5.jpg

Funderade på 16" Hydra (940 Turbofälgarna) då jag tycker de fyller ut rätt lagom på 240 , men så dök dessa upp, och är ju mer tidsenliga. Vad tycker ni?

Marlboroman
9 februari · 8 013 Inlägg
#22

Penta passar bättre än hydra

Mew
9 februari · 1 215 Inlägg
#23

Marlboroman skrev:
Penta passar bättre än hydra

Ja, de gör det, inte sant? Helst skulle jag velat ha något kryssekeraktigt (gärna som de du fått tag i nu wink), men så ska man hitta sådana då också. tongue Penta ser ändå bra ut på dessa tycker jag.

turbonova gillar en riktig burnout
9 februari · 994 Inlägg
#24

Jag tycker också penta, tycker dom är underskattade. smile

Marlboroman
9 februari · 8 013 Inlägg
#25

Mew skrev:
Helst skulle jag velat ha något kryssekeraktigt (gärna som de du fått tag i nu wink), men så ska man hitta sådana då också. tongue Penta ser ändå bra ut på dessa tycker jag.

Att hitta en uppsättning Rial eller MSW exempelvis är ju knepigt, men Penta är ingen dålig ersättare.

Mew
10 februari · 1 215 Inlägg
#26

Blev en tripp till en kompis i helgen, första långresan med bilen! Det gick väl ungefär som man förväntar sig att den första långresan med en bil som stått i 6 år går. Dit kom vi iallafall, och kompisen har också säte i skuffen (dock på en helt annan bilmodell) så han skulle såklart provsitta mitt. Det fick inte lika högt betyg som hans eget. sad
https://i.imgur.com/vZte1Jn.jpg

Sen visade det sig fattas sisådär 1.5l kylarvätska i systemet. Vi hittade ingenstans där det var blött, så vi varvade lite medan vi klämde och kände på olika slangar, och däääär nere på slangen till värmaren stod det en fin liten stråle rakt upp mot grenröret.
https://i.imgur.com/FZ92xBr.jpg

Hade självklart ingen ny slang liggandes. Den slangen var dock som tur var rätt lång, så den kortades av som en temporär lösning. Nu läckte det inte iallafall. Hällde på ny glykol, en ny slangklämma åkte också på. Tur att Biltema finns. smile

Jag tycker inte om att putsa. Så självklart passade jag på att putsa upp en uppsättning snobbringar som på något outgrundligt sätt råkade följa med ner. De var väldigt skitiga och eländiga, men efter en grovrengöring/putsning såg de ut så här.
https://i.imgur.com/A7G81Hj.jpg

Och på bilen såg de ut så här. smile
https://i.imgur.com/QkSG5sg.jpg


Sedan fick vi skruva på en annan 245a.
https://i.imgur.com/0AJQguv.jpg
Det gick sådär, och med "sådär" menar jag "katastrofalt dåligt". Så den står kvar där den står i väntan på nya delar. Men eftersom det inte var min bil var det inte heller mitt bekymmer, tänkte jag. Vad skönt.

Men det höll inte i sig speciellt länge. För vad som däremot VAR mitt problem var att bilen för första gången i min ägo fick stå ute i ösregn. Det gick... sådär. Och återigen betyder det...
https://i.imgur.com/QFjWmBZ.jpg

Självklart började jag att felsöka.
https://i.imgur.com/5H0ZOyM.jpg

Det jag hittade var att spjället vid passagerarens fötter stod vidöppet, och det lär ha kommit in en hel del vatten den vägen. Tyvärr verkar det även komma in lite grann uppe i hörnet av rutan, fästet hade några droppar på sig och det är alltså inte helt tätt där. Men mängden vatten som kom in avtog rejält efter att jag stängt spjället, så förhoppningsvis var det den största boven i dramat. Mattan höll sig rätt torr efter att det stängts iallafall.

Sedan på vägen hem uppstod det lite småroliga aktiviteter i mätarhuset då och då, detta var en av gångerna jag satte igång blinkersen...

https://www.garaget.org/video/155570


(ursäkta horribelt felvänd vertikal video, låt högafflarna och facklorna stå kvar där de är är ni snälla)

Generatorlampan småglödde också lite emellanåt men slutade så fort man blinkade lite åt något håll.

Väl hemma stack jag ner huvudet lite varstans och glodde argt på grejerna för att hitta felet. Det visade sig att D+ kaaaaanske kan ha legat och smygjordat lite grann mot oljefiltret/generatorhuset. Gjorde som proffsen och tog fram rullen med eltejp. Nu var det sent så det blev bara en liten provrunda, men det verkar ha löst problemet vad jag kunnat se hittills iallafall. Det får tiden utvisa i annat fall.

(Och ja, jag SKA byta den kabelhärvan.. Den är sopslut. lol)

Senast redigerat av Mew (10 februari )

Xebers76
10 februari · 1 653 Inlägg
#27

Ja jag satt inte helt bekvämt i bagagesätet lol Men det var helt klart bucketlist att ha gjort det iaf! smile

Varför inte ta med hela soffgruppen ut på vägarna? Kolla gärna min tråd "Den rullande soffgruppen"
https://www.garaget.org/forum/viewtopic.php?id=319705
Mew
14 februari · 1 215 Inlägg
#28

Förardörren saknade av någon anledning plastpluppen vid låspluppen. (Oöverträfflig beskrivning, jag vet.) Så en likadan sådan från en 740 fick offra sig.
https://i.imgur.com/Ua7at1P.jpg
https://i.imgur.com/ZKF83m2.jpg

Sedan var det dags att ta tag i ljudsystemet. Vid inköp satt denna relik i.
https://i.imgur.com/xL2g28U.jpg

Mmmm.. Allting är draget med likadana ouppmärkta högtalarkablar. Det är så hela vägen ut i dörrarna, och asfaltsmattan som täcker genomföringarna är orörd... Betyder det att det såg ut så original?? Har "Volvo Sound" skrivet på högtalargallren, sen hade det inte förvånat mig om det bara är dekaltrim. tongue
https://i.imgur.com/4ZIHbLm.jpg
Lägg även märke till den proffsiga distansen som använts! lol

Seriösa lösningar var det. Varför använda ett färdigt kontaktstycke när det finns sockerbitar?
https://i.imgur.com/GcZRwaK.jpg

Det blev lite mätande med multimeter för att ta reda på vad som går vart, ritade upp ett temporärt "elschema" sålänge.

Sedan märkte jag upp allting och skarvade på ISO-kontakter. Tänker använda lödhylsor/smälthylsor i skarvarna, men kör först med sockerbitar tills jag testat att allt funkar som det ska.
https://i.imgur.com/GPcLCty.jpg
https://i.imgur.com/k3fos4g.jpg

När jag ändå höll på så passade jag på att förbereda för högtalare bak, ett annat tillbehör som jag letar.
https://i.imgur.com/ofNEKWj.jpg

Drog även kablar för slutsteg och baslåda. Jag hade en gammal oklädd låda i gömmorna som egentligen byggdes för en BMW E91 tror jag det var, men den visade sig passa perfekt över tankpåfyllningsröret på höger sida i bagageutrymmet. smile
https://i.imgur.com/kiigJYW.jpg
(Ursäkta det skitiga bagageutrymmet)

Sen skulle jag montera stereon... Då gick det såhär. hmm Så sen blev jag less och gick in för kvällen.
https://i.imgur.com/d89QPs5.jpg
Så dagens läxa: Var inte ett klantarsel; tänk på VAR du trycker när du trycker in stereon. roll

Senast redigerat av Mew (14 februari )

Mew
14 februari · 1 215 Inlägg
#29

Lyckades fynda denna för ett tag sedan! smile Var osäker på om jag skulle spara eller sälja vidare, men det blev att spara, trots att jag då inte hade någon 240. Och tur var väl det!
https://i.imgur.com/aDar20w.jpg

Yttertempmätaren var någon gammal eftermarknadsgrej, men strax efteråt kom jag över en komplett original yttertempmätare, med givare och kablage och alltihop. Så den fick ta plats i hållaren. smile

Elen var huller om buller, så jag drog om det så det skulle bli lite snyggare - tyvärr mycket strömtjuvar, men så var det även original. (Det är faktiskt originalkablarna - eller iallafall de som satt där sedan innan - som jag skarvade in på yttertempens kablage.) Satte även in nya glödlampor när jag ändå höll på.
https://i.imgur.com/ZgPcoGh.jpg

Sen drog jag givarens kablage upp till mätarhuset och ut i motorrummet. Jag passade även på att dra ut kabeln till oljetrycksgivaren till motorrummet samtidigt - jag saknar tyvärr själva givaren, men nu är det bara att koppla in kabeln på givaren när jag hittar en, resten är färdigkopplat. smile
https://i.imgur.com/QHT2we3.jpg
https://i.imgur.com/kcani6E.jpg

Kopplade sedan in kablaget där det ska sitta original - jorden på den ena skruven ovanför pedalerna...
https://i.imgur.com/nKIVs0o.jpg

Och + på säkringsplats nummer 13.
https://i.imgur.com/Aq8IDZ3.jpg

Givaren till yttertempen sitter original inuti framstötfångaren, på en av krockdämparens fästskruvar. Rätt bökigt att komma åt, så jag valde den här placeringen. Borde väl funka? Ska testa så att inte väder och vind påverkar allt för mycket, annars blir det att flytta ner den.
https://i.imgur.com/8dyNL1R.jpg

Och så var allt på plats! smile Oljetrycksgivaren fungerar som sagt inte än eftersom jag saknar givare, så den går i bott. Jag ska leta rätt på en sådan med rätt gänga (alternativt en adapter).
https://i.imgur.com/voE4oZs.jpg
https://i.imgur.com/gWkofv0.jpg
https://i.imgur.com/wu1NUIj.jpg

Senast redigerat av Mew (14 februari )

turbonova gillar en riktig burnout
15 februari · 994 Inlägg
#30

Snyggt smile

Mew
21 februari · 1 215 Inlägg
#31

turbonova skrev:
Snyggt smile

Tack! Jag tycker det gjorde en hel del för förarmiljön, jag är mycket nöjd. smile

Mew
21 februari · 1 215 Inlägg
#32

Jag hittade ett original dragkroksskydd på skroten! Så det fick ta plats bak på bilen. smile
https://i.imgur.com/swvYuuj.jpg
https://i.imgur.com/g6O6zM8.jpg

Sen klabbade jag lite mer med den halvfärdiga baslådan. Klädde insidan med dämpull - tidigare var det bara inproppat en massa i lådan? Osäker på vad som är bäst med en så liten låda. Blev inte speciellt snyggt, men förhoppningsvis funktionsdugligt.
https://i.imgur.com/6W4zcbo.jpg

Sedan kläddes den och fästes på sin plats. Det är den första lådan jag klätt så det blev långt ifrån perfekt, men det får duga för tillfället.
https://i.imgur.com/k4FzpqF.jpg
https://i.imgur.com/gHtjprf.jpg

Jag hittade också den här på skroten - en Volvo original stereoram till någon gammal (troligtvis original)stereo.
https://i.imgur.com/3WNl0gm.jpg
https://i.imgur.com/tVVOI2J.jpg

Måttade lite, och så...
https://i.imgur.com/NIgMFiy.jpg

Like a glove! big_smile
https://i.imgur.com/lPaAAQs.jpg

Blev för tillfället bara en halvkass gammal stereo som rotats fram från gömmorna. Men den har iallafall AUX, och framför allt är den inte speciellt djup. Det är inte gott om plats här nere. tongue
https://i.imgur.com/bydEz0Y.jpg

Har även märkt att skyltbelysningen flimrar när man öppnar och stänger bagageluckan. Måste ju vara kablaget, tänkte jag. Original är kablarna ju dragna inuti gångjärnen. Jag tänkte göra en lite smidigare lösning, tänkte jag, även om den inte är lika snygg som originalet. Jag köpte 7-ledarkabel, sån man har ut från släpvagnar, och tänkte skarva dit. Det blir synliga kablar till skillnad från original, men det lär vara sjukt mycket smidigare samtidigt som det håller bättre - sådan kabel är ju gjord för att röra sig.

Jag började med att lossa innertak och bagageluckeklädsel - här hade någon redan varit ja. tongue
https://i.imgur.com/VC1imBE.jpg

Här med... Gammal butyltejp. Kladdigare finns knappt, och sätter sig på precis allt det rör vid.
https://i.imgur.com/VN6lpuS.jpg

Och som bekant, ju mer man gräver, desto mer hittar man. Denna gång hittade jag en spännande lagning på plåten bakom regskylten. tongue
https://i.imgur.com/7hcllAP.jpg

Skarvade alla kablar på båda sidor... Och det blinkade fortfarande?! Blev lite misstänksam och testade att sätta en startkabel mellan kaross och lucka... Och då funkade det. Det var alltså jordproblem i.. gångjärnen?
https://i.imgur.com/ZSzJujP.jpg

Smidigt med 7-ledarkabel, en av dem blev jordkabel mellan lucka och kaross och så funkade det igen. smile Det underlättar även en hel del om man i framtiden vill dra ut ny el i bakluckan, t ex för c-lås.

Det löste inte alla småproblem som jag hoppades på iallafall. Bakrutetorkaren funkar fortfarande inte på intervall-läget, men går som den ska när man sätter den på konstant läge. Den går även väldigt trögt tillbaka (och drar en hel del ström) om man stänger av den när den är mitt på rutan. Vet inte hur frisk den motorn är. Tog loss den för att kolla, men blev inte klokare för det. Den går inte trögt med direktström kopplat iallafall. Har inte borrat upp den för att kolla invändigt, får se om jag gör det eller om jag får rätt på en friskare motor. Monterade tillbaka allting iallafall. Så här blev det.
https://i.imgur.com/6Bgayv6.jpg

Lucif3r
21 februari · 209 Inlägg
#33

Mycket lustiga eldragningar i bilar har man ju sett, men en lampsladd tror jag jag aldrig stött på big_smile Nåja, värre lösningar finns väl iofs, t ex högtalarkablar modell sytrådar.
Och butyltejp är fasen inte roligt att peta med när dom blivit några år... Jag brukar klippa av skiten om det är möjligt och skarva nya kablar istället för att försöka få bort det där eländet.

Baslådan ser bra ut tycker jag. Fast lite bättre lutning på baksidan hade inte varit dumt, så den hade passat bättre mot bilen. smile

Mew
21 februari · 1 215 Inlägg
#34

Lucif3r skrev:
Mycket lustiga eldragningar i bilar har man ju sett, men en lampsladd tror jag jag aldrig stött på big_smile Nåja, värre lösningar finns väl iofs, t ex högtalarkablar modell sytrådar.
Och butyltejp är fasen inte roligt att peta med när dom blivit några år... Jag brukar klippa av skiten om det är möjligt och skarva nya kablar istället för att försöka få bort det där eländet.

Baslådan ser bra ut tycker jag. Fast lite bättre lutning på baksidan hade inte varit dumt, så den hade passat bättre mot bilen. smile

Ja, det är lite speciella lösningar här och var. lol Gammal "kan själv"-gubbe som haft bilen i alla år, då blir det väl så. tongue

Lutningen är så pga tankpåfyllningsröret som går bakom lådan. Funderar på att göra en "bredare" låda i framtiden då det finns plats för det där, då behöver bara den inre delen ha den lutningen och resten kan följa bilen. smile

Lucif3r
21 februari · 209 Inlägg
#35

ahhh just det, den har ju tanklocket på högersidan.... det glömde jag bort smile
Du kan ju bygga en klack/kil annars som du sätter i glipan

Mew
21 februari · 1 215 Inlägg
#36

Lucif3r skrev:
ahhh just det, den har ju tanklocket på högersidan.... det glömde jag bort smile
Du kan ju bygga en klack/kil annars som du sätter i glipan

Där sa du faktiskt något! Det går ju snabbt och enkelt att göra så länge, även om man vill göra något ordentligare (större) sedan. smile Tackar!

Mew
22 februari · 1 215 Inlägg
#37

Det kom paket! smile
https://i.imgur.com/OX7Oh5n.jpg

Jag vill uppgradera ljudet så det lät helt ok, men samtidigt vill jag att det ser original ut. Tyvärr har Volvo en lite udda lösning på dessa bilar med 4"(~10cm) högtalare i dörrarna, som är väldigt grunda eftersom att fönstermekanismen går precis bakom där. Så har du för djupa högtalare går det inte att veva ner rutan... roll Dessutom måste jag behålla originalhögtalarens ram för att få på originalgallren, så jag behöver högtalare som går att montera i den, så de får inte vara för breda runt konen heller. Men efter mycket måttande hittade jag några som jag tror ska passa med lite modifiering på över-och underkant av högtalaren. Och en massa kapande av ramen.

Originalen var ju rätt så slut, om man säger så. lol Förarsidans fungerade iallafall.
https://i.imgur.com/WCapZo3.jpg

Det gjorde inte passagerarsidans. Kanske för att någon lött fast båda kablar på samma anslutning?! lol
https://i.imgur.com/567IfLL.jpg

Började sätta kapen i högtalaren/ramen. Detta var bara början, visade det sig...
https://i.imgur.com/3ybsgGh.jpg

Jag kapade och kapade, men det passade inte. Konen var för bred trots allt. Det var inte mycket kvar av ramen till slut. Men skam den som ger sig! big_smile
https://i.imgur.com/NVYDVt7.jpg

Och jodå, visst funkade det med ramen med!
https://i.imgur.com/QMzUV0n.jpg

Slängde ihop det på bilen...
https://i.imgur.com/xe3xe1n.jpg

Och voilà!
https://i.imgur.com/83XS4M5.jpg

Jag har nu officiellt för första gången okej ljud i bilen! Det gör så mycket. smile

Xebers76
22 februari · 1 653 Inlägg
#38

Det låter som framsteg detta wink snyggt när det kan se helt original ut! smile

Varför inte ta med hela soffgruppen ut på vägarna? Kolla gärna min tråd "Den rullande soffgruppen"
https://www.garaget.org/forum/viewtopic.php?id=319705
Mew
23 februari · 1 215 Inlägg
#39

Xebers76 skrev:
Det låter som framsteg detta wink snyggt när det kan se helt original ut! smile

Jo, håller med. smile Sen blev det ju som vanligt två steg framåt och ett steg bak, märkte när man drog på lite att basen förmodligen är sprängd, den låter illa, typ skrapande, på vissa djupare toner. Lådan har bara legat i källaren ett bra tag, jag fick den av en kompis som i sin tur också hade haft den legandes ett bra tag, så jag hade ingen koll på skicket på den. Så det lär bli ett nytt element snart. Ska hitta ett som trivs i en så liten låda bara (~12l). tongue

Senast redigerat av Mew (23 februari )

Lucif3r
23 februari · 209 Inlägg
#40

Haha, den där förarhögtalaren lär inte ha låtit speciellt vackert tongue
Skam den som ger sig, som sagt smile
Synd med basen, men så kan det vara ibland.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang