Ford Mustang GT -06

Rullande projekt. Händer lite efterhand :)

Marcus_89

Marcus_89 Biltokig elektriker
3 maj · 3 151 Inlägg
#721

Har kört lite med bilen nu, de nya klammerna gjorde susen. Tar inte emot nånstans smile

Testade också att föra över programvaran(tune) till bilen igen. Alltså samma som jag redan har åkt med i ett år. Men tänkte att då får datorn en chans att finjustera mjukvaran efter hur det är nu. Den jobbar efter värdena i mjukvaran, men sen finjusterar den det de första 10-15 milen. Det visade sig funka bra, så det löste problemet med att det saknades lite kraft i mellanregistret. Så det känns gött.

Var ute och tog lite bilder idag, där ser man mer hur fälgarna ser ut i solljus och skugga. De skiftar i färg.

https://www1.garaget.org/gallery/images/63/62474/62474-0a7e5eed38aec1605192cd22f9939776.jpg

https://www1.garaget.org/gallery/images/63/62474/62474-6134a539c9ce02628ec59055d6261efc.jpg

https://www1.garaget.org/gallery/images/63/62474/62474-c17c197920de8f10fa5fe94407e47734.jpg

https://www1.garaget.org/gallery/images/63/62474/62474-53aadf203db9eb2f80f88fd22a5b00b4.jpg

https://www1.garaget.org/gallery/images/63/62474/62474-a15a44506067319d7d242b64a420bc77.jpg

Man får passa på när vädret tillåter smile

JohnWayne
5 maj · 4 700 Inlägg
#722

Ser riktigt snyggt ut smile

Marcus_89 Biltokig elektriker
5 maj · 3 151 Inlägg
#723

JohnWayne skrev:
Ser riktigt snyggt ut smile

Tack så mycket smile

Marcus_89 Biltokig elektriker
lördag 16:06 · 3 151 Inlägg
#724

Körde några mil med bilen igår i det fina vädret. Körde lite fina småvägar och på vägen hem blev det motorväg. När jag kom hem och skulle ställa bilen så märkte jag att den tickade svagt. Tänkte att det är kanske nån dl olja som behöver fyllas på. Men lämnade det för dagen.

Idag skulle jag ta bilen, så jag kollade oljan. Men den hade inte rört sig sen förra veckan, eller tom sen påställningen.
Tog en sväng och skulle handla lite, märker att den tickar ngt högre precis innan jag stänger av. Låter precis som en avgasläcka. När jag har kommit hem så tickar den högt och det låter mer om man gasar lite. Så kör försiktigt ner med bilen till garaget och pallar upp den.

Kollar först stiften och de sitter fast, kan orsaka tickande ljud med om de är lösa. Tänker sen att det är bultarna mellan grenrör och främre rör som har släppt. Så känner på dem, men de sitter. Startar bilen och försöker höra/känna var det kommer ifrån, men det är är svårt att lokalisera exakt. Men verkar som att det är bakre delen av det vänstra grenröret som läcker. Så imorgon får det bli att börja riva. Kan ha spruckit i någon svets med.

https://www1.garaget.org/gallery/images/63/62474/62474-48840c7e0281545272ed55817a89ff33.jpg
En liten läcka precis vid flänsen. Men det var inte där det läckte upptäckte jag sen.

Motorfäste, styrstag och lite annat måste bort för att få ner grenröret. Så det är lite jobb med det. Kommer nog tyvärr ta tid att få hem delar i coronatider med. Så blir kanske stående ett tag nu. Men får hoppas på det bästa smile

Marcus_89 Biltokig elektriker
måndag 09:29 · 3 151 Inlägg
#725

Rev lite igår, hittade orsaken till läckaget iaf. Packningen på förarsidan gick i bitar när jag fick bort grenröret. Så det är inte konstigt att det läckte.

Ett jäkla jobb att få ner grenrören bara, avgassystem, luftfilter, batteri och hållare, styrstång och motorfästen måste bort. Så det är ingen höjdare. Men får ta lite då och då. Är permiterad idag så tänkte skruva lite iaf.

Här är några bilder:

https://www1.garaget.org/gallery/images/63/62474/62474-8030099e9bfa1fe7423d03e6e59ceb77.jpg
Rivit lite för att komma åt

https://www1.garaget.org/gallery/images/63/62474/62474-48d05fe250ac6dc121ff32e3a24cd807.jpg
Lite delar som jag har demonterat

https://www1.garaget.org/gallery/images/63/62474/62474-151badc081440817da7ae1607b05c4e0.jpg
Sjukt trångt att komma åt bultarna

https://www1.garaget.org/gallery/images/63/62474/62474-d384f49b67c823979b683e56ec8350d0.jpg
Efter ett tag så plockade jag motorfästet och grenröret. Sen tillbaka med fästet igen. Som synes jäkligt kass packning

https://www1.garaget.org/gallery/images/63/62474/62474-6ff6c81c1c670ee028532ffa6960b854.jpg
Helt slut

Var först inne på att köpa packningsark och göra egna packningar. Men kom på att jag har original packningar liggandes.

https://www1.garaget.org/gallery/images/63/62474/62474-956ac40312343bc0467cd8bd0777ae2b.jpg
Original packningarna är riktigt bra konstruktion på. Med dubbla fasade kanter som biter mot grenrör och topp.

Köpte dessa när jag köpte headersen. Men vågade inte använda dem då jag inte trodde det skulle bli tätt. Men nu när jag har kikat mer noggrant på det så ser jag att det kommer gå. Portarna i packningen är konstigt nog större än i topp och grenrör. Det var likadant med de som satt original på bilen (exakt samma utseende). Är kanske för att spara packningen lite. Så använder dessa köpte och hoppas att det blir bra smile

Så nu blir det nog en liten sväng till garaget och brottas med högersidan.

Senast redigerat av Marcus_89 (måndag 14:16)

Sponsrade tjänster
Senast i forumet
Diskussionsforum
Projekt
Evenemang