Volvo 744-92

Honken123
14 augusti · 4 Inlägg
#1

tjena är den nån kvar här på garaget? har en fråga, frågan lyser som så: jag har då en volvo 744-92 (regina) (epa) jag plockade ner m40in och sen skulle jag starta och då ville han inte starta och det är inte första gånen..
har felsökt grundläggande och hittar inte va de kan va och håller på att bli galen..
den har:
•soppa
•tändning
•komp
men kollade oljan och luktade på den den är väldigt tun och luktar bränsle.
första tanken va att kolvringarna har gått och de soppa blir o rinna ner genom ringarna. men testa komp den var låg de låg på 9-10 bar på alla cylindra och läste i en annan tråd att de är inte troligt att ringarna gått eftersom de är lika på alla cylindrar. men när jag plockar ur stiften är dom dyngblöta, har gjort rent och satti o då ville han starta. funderar om han får för mycke soppa och att de på de sättet rinner genom o han inte vill starta, kan de va nån bränslebox eller spridar relät? eller om den inte tänder rätt sp de blir soppa kvar som rinner genom? är väldigt ny på detta forum så vet ej om nån är kvar 😅

Senast redigerat av Honken123 (14 augusti )

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
14 augusti · 4 737 Inlägg
#2

OM den VERKLIGEN har gnista så kan man tolka det som att den kommer vid fel tidpunkt eftersom stiften är blöta..
Kan du stänga av bränsletillförseln och bara köra med startgas ifall den får förmycket..
Plattan i mattan är ett måste, eftersom den förmodligen är dränkt i soppa..

Senast redigerat av axxet (14 augusti )

Köp inte grisen i säcken..
Honken123
14 augusti · 4 Inlägg
#3

aa ska prova det men om den tänder till på de vad kan det vara för problem då eftersom stiften är öppna, brukar de inte va fler svar i detta forum?

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
14 augusti · 4 737 Inlägg
#4

Jo, men det är alltid jag som är på hugget..roll
Dom andra är slöa med svaren och kommer därför ALLTID på efterkälken..smile
Jag hade en fundering på om insprutning står öppen hela tiden..
Men det är väl ett ovanligt fel..

Senast redigerat av axxet (14 augusti )

Köp inte grisen i säcken..
Steff240
14 augusti · 218 Inlägg
#5

Börja med att läsa ut felkoder, med lite tur hittar du felet där eller en ledtråd åtminstone.

Har den varit sån här förut eller började det efter att du pillat med växellådan?

Honken123
15 augusti · 4 Inlägg
#6

aa jag tror de är något med spridarna, boxarna kan väll gå sönder lätt eftersom det är ett dåligt elsystem?

ja detta är 3 de gången o de har dom 2 andra gångerna har de bara varit nån jordfläta och kammen stog fel men detta vettefan va de kan va..

Senast redigerat av Honken123 (15 augusti )

Steff240
15 augusti · 218 Inlägg
#7

Jag har inte mycket kunskap om Regina-systemet egentligen, men överlag är det sällan boxarna ger upp tror jag.

Det skulle mycket väl kunna vara så att tex svänghjulsgivaren gett upp, så att boxen inte vet riktigt när den ska skjuta in bränsle.

Det kan också vara så att gnistan är för svag eller att den kommer vid fel tillfälle.

Som sagt kolla felkoder först.

Honken123
16 augusti · 4 Inlägg
#8

har läst ut felkoder fick inte ut en ända.. va ska jag ta mig till nu?

Steff240
17 augusti · 218 Inlägg
#9

Besynnerligt...
Är du helt hundra på att du har gnista?
Kollat så att kammen står rätt?

Senast i forumet
Diskussionsforum
Projekt
Evenemang