Missljud från bränslerelät Volvo 740 -89

adam1111
30 oktober · 3 Inlägg
#1

Det vita relät som sitter vid alla säkringar surrar som en galning när jag slår på tändningen och bilen startar inte. Har bytt relät och jag har kommit fram till att om jag tar bort jordningen som sitter på fuel railen så slutar det men den startar inte. Är väldigt tacksam för alla tips på vad det kan vara.

axxet Jag ska hjälpa dig..med det lilla jag kan..
30 oktober · 4 917 Inlägg
#2

Om man tar bort jorden som går till reläet, så kan det ju INTE fungera såklart..roll
Du får ta och mäta istället vad du får för spänning till reläet.
Men passa på att kolla så du har ordentlig jordning till/från  batteriet också.

Senast redigerat av axxet (30 oktober )

Köp inte grisen i säcken bara..
Masken är odlarens bäste vän..
Dom rike dom kan, VI fattiga försöker..
Steff240
30 oktober · 262 Inlägg
#3

Ja det nog något underliggande elfel som orsakar detta.
Men vad är väldigt svårt att svara på utan att ha mätt lite med multimeter neutral

Hybrid_ Forum- och sitemoderator
30 oktober · 13 337 Inlägg
#4

Tvångsmata reläet med +12v?

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
adam1111
12 november · 3 Inlägg
#5

Steff240 skrev:
Ja det nog något underliggande elfel som orsakar detta.
Men vad är väldigt svårt att svara på utan att ha mätt lite med multimeter neutral

Jag har kommit fram till att spridarna inte får någon ström als när man vrider på nyckeln har mätt på de svarta relät som sitter i motorutrymmet som kontrollerar spridarna och de visar 1 volt när bilen är på tädningsläge 2 och när relät trycks på visar det 12 volt

Senast i forumet
Diskussionsforum
Projekt
Evenemang