Volvo 940 -94 B230FB svårstartad kall.

l2t
15 november 2020 · 21 Inlägg
#1

Hej. Vill bara berätta om mitt problem som dock verkar vara löst nu.
Kanske det kan hjälpa någon annan med liknande symtom.

Den har varit svårstartad när den stått till nästa dag och blivit kall.
Har hörts som den gick på färre cylindrar, efter ett tag har den dock alltid startat.

Kylvätskan har oxå försvunnit. Tomgången har oxå varit lite skum.
Har felsökt det mesta utan och hitta felet men igår så tänkta jag att problemet kan ju ligga
i en trasig toppackning eftersom kylvätskan oxå försvann.

Sagt och gjort igår kväll rev jag ner och bytte toppackningen.
Gjorde riktigt rent alla packningsytor. Rensade hålen för bultarna ordentligt.

Drog bultarna helt enligt manualen. 20nm, 60nm och till sist 90 grader.
Oljade in bultgängorna lite lätt oxå.
Nya sträckbultar oxå för säkerhets skull.

Startade lätt efter rep, men det mest intressanta skulle vara om den startade normalt dagen efter,
idag på morgonen efter att ha blivit riktigt kall.

Startade helt perfekt, kylvätskenivå ok, och det har den aldrig gjort innan så det verkar som mitt
problem berodde på toppackningen, får återkomma annars.

Mvh/Lasse

Senast redigerat av l2t (29 november 2020)

l2t
29 november 2020 · 21 Inlägg
#2

Tyvärr så löste det inte mitt problem, dock så har jag ny toppackning, alltid något.
Nya felkoder finns nu, 1-2-3 och 2-2-4 vilket indikerar tempgivaren till tändning och sprut.

Att kylvätskan försvann innan berodde troligtsvis på att kylaren läcker något oxå, ny kylare ska fixas senare oxå.

Ny givare är beställd, fortsättning följer

l2t
6 december 2020 · 21 Inlägg
#3

Monterade ny tempgivare ikväll. Vi får se hur hon startar imorgon.

l2t
13 december 2020 · 21 Inlägg
#4

Efter byte av den dubbla tempsensorn under insugsröret så fungerar allt perfekt.
Har startat perfekt varje dag även när tempen har varit neråt 0 grader så vågar nog påstå
att problemet är löst.

Senast i forumet
Diskussionsforum
Projekt