Skoda Superb 1.6 Tdi svårstartad kall

xXSammy
1 januari · 5 927 Inlägg
#21

O-ringen sitter på slangen, för att ta bort den ska clipset dras ut sen vicka försiktigt medans du drar ut slangen, kan underlätta med en liten plattmejsel för att skjuta på med

Om returen läcker så är inte systemet längre slutet, kan bli så att bränslet rinner tillbaka ifrån spridarna så vid första startförsöken så kommer det inget bränsle fören högtryckspumpen byggt upp ett tryck igen.

De/Dem
Tobbk
1 januari · 16 Inlägg
#22

xXSammy skrev:
O-ringen sitter på slangen, för att ta bort den ska clipset dras ut sen vicka försiktigt medans du drar ut slangen, kan underlätta med en liten plattmejsel för att skjuta på med

Man kan väl inte byta o-ringen utan man får byta hela slang railen, i så fall?

En intressant iakttagelse var att jag köra en insticksvärmare ca 2 Tim (som bara värmer kylvattnet) och bilen startade direkt trots att den stått ett dygn i +2 grader (den borde fått startproblem). Vanligtvis tar den tid att starta då. Är det någon som vet om det är olika system som aktiveras vid start beroende på vilken temp kylvattnet är? Har för mig att glödningen bara aktiveras vid lägre än +5, t.ex.

xXSammy
1 januari · 5 927 Inlägg
#23

O-ringarna bör säljas löst

De/Dem
Tobbk
2 januari · 16 Inlägg
#24

xXSammy skrev:
O-ringarna bör säljas löst

Ok, den startar väldigt bra om jag har kopplat in insticksvärmare i grillen någon timme (för att värma upp kylarvattnet?) när det är runt +2 grader. Hade den gjort det om problemet var läckage / tappat tryck i returslang också?

Utmarks-Loke
2 januari · 3 660 Inlägg
#25

Tobbk skrev:

xXSammy skrev:
O-ringarna bör säljas löst

Ok, den startar väldigt bra om jag har kopplat in insticksvärmare i grillen någon timme (för att värma upp kylarvattnet?) när det är runt +2 grader. Hade den gjort det om problemet var läckage / tappat tryck i returslang också?

Är det en lös värmare som du bara sticker in i grillen och låter ligga i närheten av kylaren alltså? Den gör förmodligen inte ett dugg på varken motorns temperatur eller felet. Hade det varit en riktig motorvärmare så motorn verkligen var ljummen så kunde man ha börjat fundera på saken.

Tobbk
2 januari · 16 Inlägg
#26

Utmarks-Loke skrev:

Tobbk skrev:

xXSammy skrev:
O-ringarna bör säljas löst

Ok, den startar väldigt bra om jag har kopplat in insticksvärmare i grillen någon timme (för att värma upp kylarvattnet?) när det är runt +2 grader. Hade den gjort det om problemet var läckage / tappat tryck i returslang också?

Är det en lös värmare som du bara sticker in i grillen och låter ligga i närheten av kylaren alltså? Den gör förmodligen inte ett dugg på varken motorns temperatur eller felet. Hade det varit en riktig motorvärmare så motorn verkligen var ljummen så kunde man ha börjat fundera på saken.

Nej ingen lös värmare. Man pluggar in den på längst fram. Det är en vanlig intern elektrisk motorvärmare som jag antar värmer kylarvattnet. Så men denna inkopplad, startar den utan större problem, annars 10 sek av ”tuggande”

Nybergrobin
2 januari · 2 174 Inlägg
#27

Går den normalt på alla cylindrar omgående när den väl startar i kylan?
Inge ryck/knyck på tomgången?
Varningslampor?
Kollat felkoderna?

Tobbk
2 januari · 16 Inlägg
#28

Nybergrobin skrev:
Går den normalt på alla cylindrar omgående när den väl startar i kylan?
Inge ryck/knyck på tomgången?
Varningslampor?
Kollat felkoderna?

Den går helt normalt i övrigt. Inga varningar.

Nybergrobin
2 januari · 2 174 Inlägg
#29

Tobbk skrev:

Nybergrobin skrev:
Går den normalt på alla cylindrar omgående när den väl startar i kylan?
Inge ryck/knyck på tomgången?
Varningslampor?
Kollat felkoderna?

Den går helt normalt i övrigt. Inga varningar.

Felkoder?

Tobbk
2 januari · 16 Inlägg
#30

Nybergrobin skrev:
Felkoder?

P0627 avbrott, bränslepumprelä, intermittent, men felet fanns innan denna felkoden kom. Borde bilen starta bra med motorvärmare (vilket den gör) om det var fel på bränslepumprelä?

it_mutt
4 januari · 10 039 Inlägg
#31

Nej men då så.

Senast redigerat av it_mutt (5 januari )

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
Tobbk
5 januari · 16 Inlägg
#32

Detta kanske löser startproblematiken, men inte löser detta en blöt spridare, eller hur?

it_mutt
5 januari · 10 039 Inlägg
#33

Tobbk skrev:
Detta kanske löser startproblematiken, men inte löser detta en blöt spridare, eller hur?

Vad i helv...

Nej, vem kunde tro att någon skulle få för sig att svara på det din rubrik handlar om och sedermera de initiala 75% av din problembeskrivning handlar om.

Otroligt dumt av mig givetvis. Men, det är åtgärdat.

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
Tobbk
5 januari · 16 Inlägg
#34

Jag tycker du kan ha kvar din kommentar eftersom den säkert kan vara till hjälp. Min fråga var helt enkelt INTE ironisk. Men antar då att när du skriver att vissa personer haft startproblem och att bränslepump relät varit problemet så har de inte haft något problem med spridare också.

Senast i forumet
Diskussionsforum
Projekt