Ford Focus FF 1.6 Zetec hackar låga varv [LÖST!]

vedbil
28 januari 2012 · 29 Inlägg

Jag har en Ford Focus Flexifuel 1.6 Zetec -03 som hackar och tappar kraft på låga varv, mellan ca 1000-2000rpm vid acceleration. Ibland snedtänder den med avgassmällar som följd. På högre varvtal går motorn bra.

Hackena är värst när motorn är kall, ännu värre om det är kallt ute. När motorn blir varm är det något bättre, men inte bra.

Jag har ultraljudstvättat spridarna, bytt tändstift (NGK), tändkablar och kör bara på bensin. Om jag lyfter av batterikablarna och sätter tillbaka dom så upplever jag att bilen går bättre ett litet tag, men den går snart som ett lass skit igen...

Har funderat på att byta bränslefilter och bränslepump, men motorn går ju bra på högt varvtal så den borde få tillräckligt med bränsle från bränslematningen tycker jag.

Jag har levt med detta problem i 1,5 år nu, men nu får det vara nog!

Tips? Ideer? Hjälp! roll

Senast redigerat av vedbil (28 januari 2012)

Volvo 142 DL "Gengas" (1968)
ajonasson
28 januari 2012 · 583 Inlägg

Börja med att läsa ut felkoder

Mvh
Anders

Even with cruise control.. you still have to steer.
Biggi
28 januari 2012 · 352 Inlägg

gammal ford sjukdom. byt tändmodulen så kommer den gå normalt igen

"You can have any brew you want, as long as it's a Corona"
Ford Fiesta ST "Sveriges finaste FiestaST" (2008)
vedbil
28 januari 2012 · 29 Inlägg

Motorlampan lyser inte. Tror du att det finns felkoder ändå? Förslag på felkodsläsare som man kan köpa en lördag isf?

Volvo 142 DL "Gengas" (1968)
vedbil
28 januari 2012 · 29 Inlägg

Biggi: Menar du tändspolen?

Volvo 142 DL "Gengas" (1968)
Biggi
28 januari 2012 · 352 Inlägg

vedbil skrev:
Biggi: Menar du tändspolen?

ja precis. tänspole/tändmodul e samma sak i det här fallet

"You can have any brew you want, as long as it's a Corona"
Ford Fiesta ST "Sveriges finaste FiestaST" (2008)
vedbil
28 januari 2012 · 29 Inlägg

ja precis. tänspole/tändmodul e samma sak i det här fallet

Perfa, hittade en på Mekonomen dom hade hemma. Ska skynda mig dit innan dom stänger. Bör man köpa några specialverktyg eller nåt för ändamålet när man ändå är på Mekonomen?

Volvo 142 DL "Gengas" (1968)
vedbil
28 januari 2012 · 29 Inlägg

FY-FAHAHAAAN Biggi!!! Nu går hon som en klocka igen! Jag kan tametusan köra 40 i uppförsbacke på 5:ans växel utan hack. Tack för kort och koncist svar som löste problemet!! big_smilebig_smilebig_smile

Även fast det var mycket enkelt att byta tänspolen/modulen så skriver jag en liten quickfix här för alla dom som har samma problem och tänker byta:

Du behöver följande verktyg
1st Vanlig kryssmejsel PH2
1st Vanlig spårmejsel FL8
1st Torx T25

Reservdelar
1st Tändspole Artnr: 18-ZS350 (Mekonomen) Pris fn: 1133:-
(OBS! Kolla så att detta artnr stämmer på din bil också genom att söka på registreringsnummer.)

Förfarande
1. Lyft på locket till luftfiltret genom att först lossa de fyra runtom sittande skruvarna med spårmejseln.
2. Lossa klämman till luftkanalen som sitter närmast motorn med kryssmejseln.
3. Vicka försiktigt loss luftkanalen från spjällhuset och lägg luftkanal och lock till luftfiltret åt sidan.
4. Snäpp upp de tre slangarna som går över tändspolen ur deras fäste och vik dom mot luftfiltret.
5. Dokumentera var tändkablarna är anslutna på tändspolen/modulen med kamera eller anteckna.
6. Ta loss kablarna från tändspolen och vik dom åt sida, lossa därefter de fyra skruvarna på tändspolens bas med Torx 25 och lyft upp tändspolen/modulen.
7. Kontrollera att den nya tändspolen/modulen har samma anslutning som den gamla.
8. Lägg värmeskyddsplåten som medföljer den nya tändspolen på tändspolens plats med den uppstickande skölden mot torpedväggen. (Denna plåt fanns inte på min orginalspole som jag bytte ut.)
9. Sätt dit den nya tändspolen och lirka ner skruvarna. (Kan gå lite trögt eftersom värmeskyddsplåten nätt och ljämt får plats.)
10. Återmontera tändkablarna enligt tidigare anteckningar/foto.
11. Snäpp fast de tre slangarna i sina fästen och återmontera luftfilterkanal och lock.
12. Håll vänster tumme med vänster hand och starta med höger hand.

https://www1.garaget.org/gallery/images/175/174263/174263-d963fd757e338b954c07e7b708cc212e.jpg
Tändspolen/modulen sitter under slangarna och luftkanalen.

https://www1.garaget.org/gallery/images/175/174263/174263-aec4a835a635919c4724a5af621272c2.jpg
Tändspolen/modulen med slangar undanvikta och luftkanalen bortplockad.

https://www1.garaget.org/gallery/images/175/174263/174263-9b44996aa6c7da56a6e4724aae996781.jpg
Gamla tändspolen/modulen till vänster och nya till höger.

https://www1.garaget.org/gallery/images/175/174263/174263-bce4c59064f8b69b176c435d3370a43c.jpg
Den nya tändspolen/modulen monterad med det medföljande värmeskyddet.

Volvo 142 DL "Gengas" (1968)
Biggi
28 januari 2012 · 352 Inlägg

Härligt mannen! smile e glad att jag kunde hjälpa till!
Må gott!

"You can have any brew you want, as long as it's a Corona"
Ford Fiesta ST "Sveriges finaste FiestaST" (2008)
dachloo
20 april 2012 · 1 Inlägg

@Vedbil

Hej hej

Jag skaffade just ett konto här, allena för att säga hur jävla grym du är smile Tack som fan för guiden! Om det fanns fler folk som dig så skulle det inte finnas krig på jorden.

cube10025
8 mars · 5 Inlägg

Hej gammal tråd, ville bara kolla jag har ingen tändspole utan 4 st spolar på tändstiften. Undrar om det är samma idetta sammanhanget eller är det något annat jag bör byta på min ford!?

Utmarks-Loke
8 mars · 4 025 Inlägg

cube10025 skrev:
Hej gammal tråd, ville bara kolla jag har ingen tändspole utan 4 st spolar på tändstiften. Undrar om det är samma idetta sammanhanget eller är det något annat jag bör byta på min ford!?

Det blir ofta fel även på separata tändspolar. Vet du vilken cylinder det är som misständer? Annars bör du kunna se det enkelt med en felkodsläsare. Skifta tändspole mellan den krånglande cylindern och en fungerande, och se om felet flyttar på sig. Då får du ju veta om det är tändspolen eller något annat som är sönder.

cube10025
11 mars · 5 Inlägg

Har bytt alla tändstift samt tändspolar avhjälpte tyvärr inte problemet för mig. Märkte att ett av stiften längst höger om bilen var lite oljigt vet inte om detta är normalt möjligt att det är den som inte tänder.
Min bil startar dock bra vid kallt, det är när den blivit lite varm som problem uppkommer, sedan blir den inte helt varm ska byta termostat med.
Tror ni termostaten kan vara som spökar att, den aldrig kommer upp i arbetstemperatur?

Senast i forumet
Diskussionsforum
Projekt
Evenemang