Åkgräsklippare startar inte

IIHenkeII
16 maj · 117 Inlägg

En gammal stiga som inte vill starta.
Nytt batteri, fräscht tändstift. Funkade förra sommaren men ger ingen gnista idag.
Mät på tändspolen och är ok. Tagit bort dödmanskabeln och ger ändå ingen gnista.
Sitter 2 givare på den. En för att klippaggregatet ska vara uppe och en för neutral ska vara i. Båda funkar.

Ideer?

IIHenkeII
16 maj · 117 Inlägg

Har inget med gnista att göra

IIHenkeII
16 maj · 117 Inlägg

Sitter en Briggs and Stratton på

jaka54
16 maj · 4 500 Inlägg

Hej!
Kolla brytare och konding!

IIHenkeII
16 maj · 117 Inlägg

jaka54 skrev:
Hej!
Kolla brytare och konding!

Hur?

Curse
17 maj · 645 Inlägg

Glöm det Jaka54 tipsa. Du har magnet tändning. Jag brukar putsa svänghjulet med en bit 120 sandpapper. Även putsa tändspolen med samma. O justera avståndet mellan spole och svänghjul. Börja med det. Brukar rosta/ ärga

uhlin
17 maj · 1 982 Inlägg

Curse skrev:
Glöm det Jaka54 tipsa. Du har magnet tändning. Jag brukar putsa svänghjulet med en bit 120 sandpapper. Även putsa tändspolen med samma. O justera avståndet mellan spole och svänghjul. Börja med det. Brukar rosta/ ärga

Det kan mycket väl va brytare på den, beror på hur gammal den är. Och TS skrev gammal stiga.

Isåfall sitter brytare och kondensator under svänghjul.

Men börja med och putsa svänghjul och tändspole. Men som sagt, kan va brytare, inte alls omöjligt.

IIHenkeII
17 maj · 117 Inlägg

uhlin skrev:

Curse skrev:
Glöm det Jaka54 tipsa. Du har magnet tändning. Jag brukar putsa svänghjulet med en bit 120 sandpapper. Även putsa tändspolen med samma. O justera avståndet mellan spole och svänghjul. Börja med det. Brukar rosta/ ärga

Det kan mycket väl va brytare på den, beror på hur gammal den är. Och TS skrev gammal stiga.

Isåfall sitter brytare och kondensator under svänghjul.

Men börja med och putsa svänghjul och tändspole. Men som sagt, kan va brytare, inte alls omöjligt.

Kan det vara brytare OCH tändspole?

IIHenkeII
17 maj · 117 Inlägg

Curse skrev:
Glöm det Jaka54 tipsa. Du har magnet tändning. Jag brukar putsa svänghjulet med en bit 120 sandpapper. Även putsa tändspolen med samma. O justera avståndet mellan spole och svänghjul. Börja med det. Brukar rosta/ ärga

Har putsat och ställt in avstånd.

IIHenkeII
17 maj · 117 Inlägg

Hittat att det är en Stiga Garden 600. En med kåpa ibak

jaka54
17 maj · 4 500 Inlägg

Hej!
Om den har brytare (och kondensator) så sitter de bakom svänghjulet.
Kolla in "Mustie 1" på Youtube när han fixar och donar med allt som handlar om förbränningsmotorer, j... bra site! -Och ingen j...  musik som stör!

uhlin
17 maj · 1 982 Inlägg

IIHenkeII skrev:

uhlin skrev:

Curse skrev:
Glöm det Jaka54 tipsa. Du har magnet tändning. Jag brukar putsa svänghjulet med en bit 120 sandpapper. Även putsa tändspolen med samma. O justera avståndet mellan spole och svänghjul. Börja med det. Brukar rosta/ ärga

Det kan mycket väl va brytare på den, beror på hur gammal den är. Och TS skrev gammal stiga.

Isåfall sitter brytare och kondensator under svänghjul.

Men börja med och putsa svänghjul och tändspole. Men som sagt, kan va brytare, inte alls omöjligt.

Kan det vara brytare OCH tändspole?

Varför skulle det inte kunna va det?

jaka54
17 maj · 4 500 Inlägg

Hej!
Om brytaren inte har rätt avstånd eller är sliten och om kondingen är trasig...så blir det ingen gnista! wink

IIHenkeII
17 maj · 117 Inlägg

uhlin skrev:

IIHenkeII skrev:

uhlin skrev:

Det kan mycket väl va brytare på den, beror på hur gammal den är. Och TS skrev gammal stiga.

Isåfall sitter brytare och kondensator under svänghjul.

Men börja med och putsa svänghjul och tändspole. Men som sagt, kan va brytare, inte alls omöjligt.

Kan det vara brytare OCH tändspole?

Varför skulle det inte kunna va det?

Jag vet inte, aldrig skruvat med åkgräsklippare förut

Senast i forumet
Diskussionsforum
Projekt
Evenemang