A4 1.8ts 2004 tappar orken vid acceleration.

hampe-90
27 juni · 3 Inlägg

Tjena! Har en 1.8ts 2004 som nu rullat 11300mil. Bilen går som den ska, men..
Ibland när jag belastar rovan så känns det som att han stryper sig (tappar orken) och efter ett par sekunder så är det full fart på maskineriet. Störigt vid omkörningar eller eventuella gaspådrag.
Köpte bilen i vintras och vet inte heller om den är chippad då jag inte får tag på förra ägaren. Det sitter dock BSR catbacks på den. Känns som att den är pigg för att vara 190hk! BSR har inte gjort något med bilen då jag ringde upp dom.

Det jag gjort är!
. Bytt stift ( var på tiden )
. Kollat tändspolar ( inte heller några felkoder )
. Smort magnetventilen ”tryckreduceringsventil”

(Har varit bra ett tag men börjat att stöka igen)

Tacksam för svar
// Hampus

PelleMalm
28 juni · 2 Inlägg

hampe-90 skrev:
Tjena! Har en 1.8ts 2004 som nu rullat 11300mil. Bilen går som den ska, men..
Ibland när jag belastar rovan så känns det som att han stryper sig (tappar orken) och efter ett par sekunder så är det full fart på maskineriet. Störigt vid omkörningar eller eventuella gaspådrag.
Köpte bilen i vintras och vet inte heller om den är chippad då jag inte får tag på förra ägaren. Det sitter dock BSR catbacks på den. Känns som att den är pigg för att vara 190hk! BSR har inte gjort något med bilen då jag ringde upp dom.

Det jag gjort är!
. Bytt stift ( var på tiden )
. Kollat tändspolar ( inte heller några felkoder )
. Smort magnetventilen ”tryckreduceringsventil”

(Har varit bra ett tag men börjat att stöka igen)

Tacksam för svar
// Hampus

Hej
Kom bakom en sån för kanske en månad sen som verkade ha samma problem men efter jag kört om den fick den upp fart.
Jag har haft en sån en gång i tiden som var bsr steg2 och e85 konverterade den så den duktigt pigg.
Ska klura lite så återkommer jag.
Mvh Pelle

PelleMalm
28 juni · 2 Inlägg

PelleMalm skrev:

hampe-90 skrev:
Tjena! Har en 1.8ts 2004 som nu rullat 11300mil. Bilen går som den ska, men..
Ibland när jag belastar rovan så känns det som att han stryper sig (tappar orken) och efter ett par sekunder så är det full fart på maskineriet. Störigt vid omkörningar eller eventuella gaspådrag.
Köpte bilen i vintras och vet inte heller om den är chippad då jag inte får tag på förra ägaren. Det sitter dock BSR catbacks på den. Känns som att den är pigg för att vara 190hk! BSR har inte gjort något med bilen då jag ringde upp dom.

Det jag gjort är!
. Bytt stift ( var på tiden )
. Kollat tändspolar ( inte heller några felkoder )
. Smort magnetventilen ”tryckreduceringsventil”

(Har varit bra ett tag men börjat att stöka igen)

Tacksam för svar
// Hampus

Hej
Kom bakom en sån för kanske en månad sen som verkade ha samma problem men efter jag kört om den fick den upp fart.
Jag har haft en sån en gång i tiden som var bsr steg2 och e85 konverterade den så den duktigt pigg.
Ska klura lite så återkommer jag.
Mvh Pelle

Det stod BSR på den, körde på 45an

hampe-90
29 juni · 3 Inlägg

Tackar👍🏼

hampe-90
1 juli · 3 Inlägg

Vart på 45:an såg du den och vilken färg😄

Senast i forumet
Diskussionsforum
Projekt
Evenemang