Elfel audi a4

smurfen32
19 oktober 2014 · 311 Inlägg

Var ute och körde i regnet idag och efter ca 4 mil började vindrutetorkarna att sluta fungera för att sen komma igång igen och så fortsatte det.
När jag var framme och stängde av bilen så gick inte instrumentpanelen att släcka och lamporna runt om på bilen lös går inte att släcka utan att koppla bort batteriet.
lamporna blinkar också lite ibland
Sen började tutan tjuta lite
Helljuset  fungerade fast lysknappen stod på automatiskt vilken den inte ska kunna ju.
funderar om larmet kan ha med detta att göra.
Men då undrar jag hur vindrutetorkarna kommer in på larmet??
tycker allt verkar mycket skumt
Tacksam för hjälp

smurfen32
20 oktober 2014 · 311 Inlägg

Fel hittat
Var komfortrelät som hade fukt i sig
Ifall någon annan råkar ut för samma sak så kolla det
Mvh micke

Pekki
4 juli · 5 Inlägg

Var satt comfortrelät o vilket nr stog de på de..

Har samma typ av fel

krambriw
4 juli · 97 Inlägg

Menar ni comfortmodulen?? Den har ju med larm, fönsterhissar, nycklar mm att göra. Om det är den ni menar så sitter den under mattan/isoleringen precis framför förarsätet

Pekki
8 juli · 5 Inlägg

Menar du under tjocka mattan som man har fötterna på.

krambriw
9 juli · 97 Inlägg

Ja, under tjocka mattan, du måste lossa inre tröskellisten mm och sedan bända upp hela tjocka mattan, den är väldigt styv, lite jobbigt att komma åt. Därunder sitter comfortmodulen i en plastlåda. Jag hittade en på bildelsdatabasen som passade till min dotters bil när hennes elhissar slutade fungera. Det var den som pajat visade det sig, elhissarna fungerade efter bytet och jag programmerade sedan in nycklarna med VCDS. Om det är den som är trasig i ditt fall, jätteviktigt att du köper en ny som verkligen passar till din bil. Jag ringde Audi och dom sa vilka beteckningar/nummer som kunde passa, sedan hade jag tur det fanns en på skroten som passade

Det finns videor på nätet som visar hur man gör, den här stämde fint för min dotters bil
https://www.youtube.com/watch?v=e82g-7Am4KU

Pekki
10 juli · 5 Inlägg

Har haft isär hela den där comfortmodulen nu o öppnat upp den t kretskort o allt.. Snustorrt runtomkring den på golvet under mattan inge fukt varken runt den lr i den.. Kretskortet ser ut som nytt. Kollade med förstoringsglas..  Känns lite sisådär o byta ut de när de ser ut som nytt.
Har problem med att när man drar ur nyckeln ur tändningslåset så hänger strömmen kvar ett tag. Ibland inge alls o ibland typ 5-10 min. Stereon står o lyser även om man dratt ur nyckeln. De ska den ju inte göra. O då går de inte o låsa bilen på varken fjärr lr på dörr.. När de sen släpper så funkar de som vanligt. Just nu idag verkar den funka som vanligt.
Finns de nå sorts huvudrelä som inte vill släppa helt nånstans?  Har testat o byta alla relän o den svarta boxen under instrumentpanelen från en likadan bil men inge skillnad.

krambriw
10 juli · 97 Inlägg

Jag vet tyvärr inte mer. Dom enda felsymptomen min dotter hade var att fönsterhissarna inte gick alls. Inga andra fel som du beskriver så det kan ju vara något annat såklart

Har du inga felkoder som du läst ut? Så du vet att du letar på rätt ställe?

Förövrigt var det också helt snustorrt i min dotters bil, såg helt fint ut allting. Så jag tänkte först att här är nog inget fel. Trots det var det modulen som pajat, jag var stolt som fixade felet själv för ett par hundringar

Senast redigerat av krambriw (10 juli )

krambriw
10 juli · 97 Inlägg

Ett annat "vanligt" fel kan vara multikontakten i rattlåset. Du nämner stereon. Händer det att den plötsligt kan lägga av och sedan snabbt gå igång igen när du är ute och kör?

Pekki
11 juli · 5 Inlägg

Ne ingenting krånlar när tändning är på lr när bilen är igång. Bara när ja stänger av o drar ur nyckeln. De är som att den inte vill släppa strömmen typ.. O då går de inte låsa bilen på varken dosa lr direkt på dörren. När den väl "släpper" strömmen så är allt som de ska. Sitter de nån kontakt vid rattlåset alltså me. Har haft bilen kopplad mot dator med avläsning som min brorsa har o allt säger att de har med Comfortfel o göra

krambriw
12 juli · 97 Inlägg

Ja det sitter en multikontakt i rattlåset som ger ström till massa saker beroende på hur nyckeln står. En sådan bytte jag i hustruns A3 en gång men då var det problem med att bland annat radion plötsligt la av, allt berodde på slitna kontaktbanor på multikontakten men det är nog inte det som är felet i din

Men om ni har läst ut felkoder och det är comfortmodulen, tja jag kan inte svara på om det stämmer men om det är den så hanterar den ett flertal funktioner men jag vet inte alla. Det jag vet är att den hanterar elhissar, nycklar samt tydligen även centrallås, larm, innerbelysning  och annan elektronik

Pekki
12 juli · 5 Inlägg

Ok tack för svar iaf.. Min bror har en likadan bil som min med samma årsmodell men en sedan.. Ska nog ta o prova med hans comfortmodul oxo så får vi se vad som händer. Har ju testat andra grejer från hans bil så varför inte testa den me.

Senast i forumet
Diskussionsforum
Projekt
Evenemang