[Audi A4 2.0 TDI 2009] Koppla in Slutsteg samt baslåda! HELT LOST

Heffty
4 oktober · 5 Inlägg

Hej! Jag ska koppla in baslåda in i min b8, jag vettefan hur jag ska göra,
mitt slutsteg har högnivå ingång, och Auto-Remote. ska jag sno signal från bakhögtalarna? obs har ej ett original slutsteg, och hur vet jag vilka kablar i bakhögtalarna är plus och minus? ska jag ta ur 6.5orna eller diskanterna på bakdörren? jag är väldigt lost, snälla hjälp en vilsen själ!

https://www1.garaget.org/gallery/images/245/244443/244443-df2b04fa6ed82610911313bf4f59a7e9.jpg
https://www1.garaget.org/gallery/images/245/244443/244443-ce0aa114b10c01fc1a1416c3fda53617.jpg

oreggad
6 oktober · 107 Inlägg

......
Va?

Posta bilder och namn på vad du har för grejer istället. Låter helt otroligt om du har ett slutsteg med bara högnivå-ingång och remote.

Remote stjäl du ju från stereon eller tändning i alla fall. Resten fattar jag verkligen inte...

Senast redigerat av Oreggad (6 oktober )

Något sen på bollen
Projekt VW T4 1.9TD
Opel Omega (1998)
Opel Rekord d "1900 Berlina" (1976)
KSI-Garage Platschef på Hedin Däckdepå i Bålsta
7 oktober · 1 204 Inlägg

inget direkt svar på din fråga, men har du kollat här https://www.eftermontering.se/103-a4-b8 … k+%26+ljud
om de har någon färdig adapterkit till din bil?

Motorer utan turbo suger. Kolla in mina Projekt här.
Audi 80 GTE quattro GTE quattro -86
Audi 80 quattro -84 urq sedan
Bruksbilar MG ZS EV & Mustang mach-E
Heffty
13 oktober · 5 Inlägg

Allt löste sig! Har högnivåingång i slutsteget så jag slapp omvandlare, samt att det är autostart på slutsteget så så slapp jag koppla remote också, jag signalen från stereon, tog lös stereon samt handsfacket o drog kablarna genom listen, vart signal från framdörrarna!

Heffty
13 oktober · 5 Inlägg

Oreggad skrev:
......
Va?

Posta bilder och namn på vad du har för grejer istället. Låter helt otroligt om du har ett slutsteg med bara högnivå-ingång och remote.

Remote stjäl du ju från stereon eller tändning i alla fall. Resten fattar jag verkligen inte...

Slutsteget hade högnivåingång samt lågnivåingång, behövdes inte koppla remote det blev automatiskt när jag tog signal från framdörrar👍 Spelar riktigt bra🙌

oreggad
13 oktober · 107 Inlägg

Heffty skrev:

Oreggad skrev:
......
Va?

Posta bilder och namn på vad du har för grejer istället. Låter helt otroligt om du har ett slutsteg med bara högnivå-ingång och remote.

Remote stjäl du ju från stereon eller tändning i alla fall. Resten fattar jag verkligen inte...

Slutsteget hade högnivåingång samt lågnivåingång, behövdes inte koppla remote det blev automatiskt när jag tog signal från framdörrar👍 Spelar riktigt bra🙌

Fast det låter just som remote, nu tar du den från högtalare (1-5v+10-50w) som går via HU, istället för via 2v+3w från tändning på HU. konstig lösning. Men bra att det löste sig!

Gissar att det aldrig kommer ske. Men posta ett kopplingsschema och specs på vad du använder.

Senast redigerat av Oreggad (13 oktober )

Något sen på bollen
Projekt VW T4 1.9TD
Opel Rekord d "1900 Berlina" (1976)
Opel Omega (1998)
MammDiin
13 oktober · 1 907 Inlägg

Oreggad skrev:

Heffty skrev:

Oreggad skrev:
......
Va?

Posta bilder och namn på vad du har för grejer istället. Låter helt otroligt om du har ett slutsteg med bara högnivå-ingång och remote.

Remote stjäl du ju från stereon eller tändning i alla fall. Resten fattar jag verkligen inte...

Slutsteget hade högnivåingång samt lågnivåingång, behövdes inte koppla remote det blev automatiskt när jag tog signal från framdörrar👍 Spelar riktigt bra🙌

Fast det låter just som remote, nu tar du den från högtalare (1-5v+10-50w) som går via HU, istället för via 2v+3w från tändning på HU. konstig lösning. Men bra att det löste sig!

Gissar att det aldrig kommer ske. Men posta ett kopplingsschema och specs på vad du använder.

När slutsteget har autostart så slår det på automatiskt när det känner av högtalarsignal i högnivåingången. Och slocknar när det inte finns någon högtalarsignal.

Heffty
13 oktober · 5 Inlägg

Oreggad skrev:

Heffty skrev:

Oreggad skrev:
......
Va?

Posta bilder och namn på vad du har för grejer istället. Låter helt otroligt om du har ett slutsteg med bara högnivå-ingång och remote.

Remote stjäl du ju från stereon eller tändning i alla fall. Resten fattar jag verkligen inte...

Slutsteget hade högnivåingång samt lågnivåingång, behövdes inte koppla remote det blev automatiskt när jag tog signal från framdörrar👍 Spelar riktigt bra🙌

Fast det låter just som remote, nu tar du den från högtalare (1-5v+10-50w) som går via HU, istället för via 2v+3w från tändning på HU. konstig lösning. Men bra att det löste sig!

Gissar att det aldrig kommer ske. Men posta ett kopplingsschema och specs på vad du använder.

Detta paket med detta kopplingsschema
https://www.brl.se/sv/artiklar/r22x12pkt3.htmlhttps://www1.garaget.org/gallery/images/245/244443/244443-1163e49257b394d764f8cf9e088d5486.jpg

Heffty
13 oktober · 5 Inlägg

Heffty skrev:

Oreggad skrev:

Heffty skrev:

Slutsteget hade högnivåingång samt lågnivåingång, behövdes inte koppla remote det blev automatiskt när jag tog signal från framdörrar👍 Spelar riktigt bra🙌

Fast det låter just som remote, nu tar du den från högtalare (1-5v+10-50w) som går via HU, istället för via 2v+3w från tändning på HU. konstig lösning. Men bra att det löste sig!

Gissar att det aldrig kommer ske. Men posta ett kopplingsschema och specs på vad du använder.

Detta paket med detta kopplingsschema
https://www.brl.se/sv/artiklar/r22x12pkt3.htmlhttps://www1.garaget.org/gallery/images/245/244443/244443-1163e49257b394d764f8cf9e088d5486.jpg

Tog plus och minus från både höger och vänster frontspeaker

oreggad
13 oktober · 107 Inlägg

Heffty skrev:

Heffty skrev:

Oreggad skrev:
Fast det låter just som remote, nu tar du den från högtalare (1-5v+10-50w) som går via HU, istället för via 2v+3w från tändning på HU. konstig lösning. Men bra att det löste sig!

Gissar att det aldrig kommer ske. Men posta ett kopplingsschema och specs på vad du använder.

Detta paket med detta kopplingsschema
https://www.brl.se/sv/artiklar/r22x12pkt3.htmlhttps://www1.garaget.org/gallery/images/245/244443/244443-1163e49257b394d764f8cf9e088d5486.jpg

Tog plus och minus från både höger och vänster frontspeaker

Står dock svart på vitt "REMOTE" på steget. Men fan, bra att det löste sig. Fattar inte vad du gjort. Men funkar det så gör det väl det. Håll koll på vilka laster som får gå in i rem. bara så inget går sönder. 10-60w@5v (förutsatt att det inte är fläskig amp som driver högtalaren) är liksom rätt mycket mer än 1-2@3v.

Ljud är kul. Inlärningskurvan är enorm först och att bli riktig duktig verkar ta vansinnigt med tid.

Senast redigerat av Oreggad (13 oktober )

Något sen på bollen
Projekt VW T4 1.9TD
Opel Omega (1998)
Opel Rekord d "1900 Berlina" (1976)
it_mutt
13 oktober · 10 221 Inlägg

Oreggad skrev:

Heffty skrev:

Heffty skrev:

Detta paket med detta kopplingsschema
https://www.brl.se/sv/artiklar/r22x12pkt3.htmlhttps://www1.garaget.org/gallery/images/245/244443/244443-1163e49257b394d764f8cf9e088d5486.jpg

Tog plus och minus från både höger och vänster frontspeaker

Står dock svart på vitt "REMOTE" på steget. Men fan, bra att det löste sig. Fattar inte vad du gjort. Men funkar det så gör det väl det. Håll koll på vilka laster som får gå in i rem. bara så inget går sönder. 10-60w@5v (förutsatt att det inte är fläskig amp som driver högtalaren) är liksom rätt mycket mer än 1-2@3v.

Ljud är kul. Inlärningskurvan är enorm först och att bli riktig duktig verkar ta vansinnigt med tid.

Steget har autostart på högnivåingången. Det betyder alltså att du inte kopplar något till remote, utan steget är designat att känna av när "ljud" kommer via högnivåingången och då slå igång steget.

TS har alltså inte kopplat in kablarna från framhögtalarna till remote på steget.

Samma lösning finns på ex.vis "finare" (som i; inte från Kjell&Co för 99:-) högnivå->lågnivåomvandlare.

Sen hade jag i TS' fall valt att plocka signal från bakre högtalarna, men det är en annan femma.

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
Audi A4 "TooLow" (2009)
oreggad
14 oktober · 107 Inlägg

it_mutt skrev:

Oreggad skrev:

Heffty skrev:
Tog plus och minus från både höger och vänster frontspeaker

Står dock svart på vitt "REMOTE" på steget. Men fan, bra att det löste sig. Fattar inte vad du gjort. Men funkar det så gör det väl det. Håll koll på vilka laster som får gå in i rem. bara så inget går sönder. 10-60w@5v (förutsatt att det inte är fläskig amp som driver högtalaren) är liksom rätt mycket mer än 1-2@3v.

Ljud är kul. Inlärningskurvan är enorm först och att bli riktig duktig verkar ta vansinnigt med tid.

Steget har autostart på högnivåingången. Det betyder alltså att du inte kopplar något till remote, utan steget är designat att känna av när "ljud" kommer via högnivåingången och då slå igång steget.

TS har alltså inte kopplat in kablarna från framhögtalarna till remote på steget.

Samma lösning finns på ex.vis "finare" (som i; inte från Kjell&Co för 99:-) högnivå->lågnivåomvandlare.

Sen hade jag i TS' fall valt att plocka signal från bakre högtalarna, men det är en annan femma.

Nu var tydligen jag helt lost yikes men uppskattar förklaringen.

Senast redigerat av Oreggad (14 oktober )

Något sen på bollen
Projekt VW T4 1.9TD
Opel Rekord d "1900 Berlina" (1976)
Opel Omega (1998)
Senast i forumet
Diskussionsforum
Projekt
Evenemang