Renault clio misständer tomgång

Dukii
24 januari · 6 Inlägg

Hej!

Har en Renault Clio 1.2 16v -02 som går taskigt/misständer på tomgång om man låter den stå på tomgång en stund, speciellt när den är kall. Motorlampan blinkar och då misständer den även under körning. Efter en omstart och bilen är varm så försvinner lampan och den går som vanligt igen. Funkar bra annars och går fint i övrigt.

Det som är bytt hittills är -
Luftfilter
Tändstift
Samtliga tändspolar
Olja & filter

Vad kan detta bero på? All hjälp uppskattas!

Dukii
24 januari · 6 Inlägg

Kan även tillägga att om jag startar bilen och kör iväg med en gång så händer inte detta. Utan bara när den står på tomgång en stund.

uhlin
24 januari · 2 535 Inlägg

Svänghjulsgivare, vevaxelgivare, TDC-givare, denna har många namn men samma sak. Sitter och läser av svänghjulet.

Dukii
26 januari · 6 Inlägg

uhlin skrev:
Svänghjulsgivare, vevaxelgivare, TDC-givare, denna har många namn men samma sak. Sitter och läser av svänghjulet.

Finns det något sätt man kan kontrollera dens funktion? Eller är det bara att byta och hoppas på att det är det som spökar

uhlin
26 januari · 2 535 Inlägg

Dukii skrev:

uhlin skrev:
Svänghjulsgivare, vevaxelgivare, TDC-givare, denna har många namn men samma sak. Sitter och läser av svänghjulet.

Finns det något sätt man kan kontrollera dens funktion? Eller är det bara att byta och hoppas på att det är det som spökar

Är väl inte det lättaste att mäta. Antingen funkar den eller så funkar den inte och då är det enklare.

Denna kan även funka ibland och ibland inte. Den borde satt felkod om motorlampan blinka.

Dukii
26 januari · 6 Inlägg

uhlin skrev:

Dukii skrev:

uhlin skrev:
Svänghjulsgivare, vevaxelgivare, TDC-givare, denna har många namn men samma sak. Sitter och läser av svänghjulet.

Finns det något sätt man kan kontrollera dens funktion? Eller är det bara att byta och hoppas på att det är det som spökar

Är väl inte det lättaste att mäta. Antingen funkar den eller så funkar den inte och då är det enklare.

Denna kan även funka ibland och ibland inte. Den borde satt felkod om motorlampan blinka.

Fick upp dessa 4 felkoder nu när jag kopplade upp den.

1. P0314 - Single cylinder misfire (cylinder not specified)
2. P0350 - Ignition coil primary secondary circuit
3. P0350 - Ignition coil primary secondary circuit
4. P0711 Pend - Transmission fluid temperatur sensor A circuit range/performance

Senast i forumet
Diskussionsforum
Projekt
Evenemang