3705
Sök

Nissan Qashqai (2013) - Smattrande ljud från AC vid hög temperatur? (videolänk)

4 Inlägg
onsdag 10:45
Trådstartare
#1
Hej,
Har haft detta problem sedan jag köpte bilen för flera år sedan men har aldrig tagit tag i det på allvar då det är säsongsberoende, vilket för mig är rätt unikt och svårlöst utefter det jag försökt googla fram.

För enkelhetens skull postar jag en videolänk som tydliggör vad problemet är rent konkret. Hoppas det framgår.

https://youtu.be/7GKye1ZfKpE?si=HSKCOnKDHJmQB9GY

Forummoderator
17 735 Inlägg
onsdag 20:37
#2
Försvinner knattrandet om du stänger av AC men kör full kyla "LO" på rattarna?

Tänk på 80-talet. Då körde hantverkarna Cheva Startcraft med V8-diesel. Det var tider det!

4 Inlägg
torsdag 13:21
Trådstartare
#3
Hybrid_ skrev:
Försvinner knattrandet om du stänger av AC men kör full kyla "LO" på rattarna?
Tack för svar. Smattrandet försvinner inte så länge bilen är varm, oavsett AC på eller ej (om det ens handlar om AC). Sätter jag på "LO" för att kyla ned smattrar det rejält så för att slippa ljudet måste jag höja siffran på vänstra ratten, men då kyls inte bilen ned heller så man måste stå ut med ljudet en varm sommardag.

Forummoderator
17 735 Inlägg
torsdag 14:02
#4
Blaiwne skrev:
Hybrid_ skrev:
Försvinner knattrandet om du stänger av AC men kör full kyla "LO" på rattarna?
Tack för svar. Smattrandet försvinner inte så länge bilen är varm, oavsett AC på eller ej (om det ens handlar om AC). Sätter jag på "LO" för att kyla ned smattrar det rejält så för att slippa ljudet måste jag höja siffran på vänstra ratten, men då kyls inte bilen ned heller så man måste stå ut med ljudet en varm sommardag.
Då låter det lite som en spjällmotor har fått ett spel? Lika illa om DEF kopplas på?

Tänk på 80-talet. Då körde hantverkarna Cheva Startcraft med V8-diesel. Det var tider det!

4 Inlägg
torsdag 20:52
Trådstartare
#5
Hybrid_ skrev:
Blaiwne skrev:
Hybrid_ skrev:
Försvinner knattrandet om du stänger av AC men kör full kyla "LO" på rattarna?
Tack för svar. Smattrandet försvinner inte så länge bilen är varm, oavsett AC på eller ej (om det ens handlar om AC). Sätter jag på "LO" för att kyla ned smattrar det rejält så för att slippa ljudet måste jag höja siffran på vänstra ratten, men då kyls inte bilen ned heller så man måste stå ut med ljudet en varm sommardag.
Då låter det lite som en spjällmotor har fått ett spel? Lika illa om DEF kopplas på?
Jag är inte alls bilkunnig men mycket möjligt. Är det något som enkelt kan åtgärdas tro?
DEF vet jag inte heller hur det funkar, är det något alla bilar har?

5 095 Inlägg
torsdag 21:38
#6
Nyligen servad med kupefilter?
Kupefilter sitter lite illa till på dessa så oftast plockas en ställmotor bort som sitter vid fötterna på förarsidan. Om man inte ställer den rätt vid montering så kan man få detta fenomen. Dra bort plasten på nedre delen av mittkonsolen så sitter ställmotorn i höjd med gaspedalen. På dennes drev och det större halvmåneformade drevet finns två punkter. Dessa ska mötas mot varandra när man justerar värmen. Om dom inte gör det får man lossa ställmotorn och sätta den så punkterna står mot varandra.

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965

4 Inlägg
torsdag 22:09
Trådstartare
#7
mb_pucken skrev:
Nyligen servad med kupefilter?
Kupefilter sitter lite illa till på dessa så oftast plockas en ställmotor bort som sitter vid fötterna på förarsidan. Om man inte ställer den rätt vid montering så kan man få detta fenomen. Dra bort plasten på nedre delen av mittkonsolen så sitter ställmotorn i höjd med gaspedalen. På dennes drev och det större halvmåneformade drevet finns två punkter. Dessa ska mötas mot varandra när man justerar värmen. Om dom inte gör det får man lossa ställmotorn och sätta den så punkterna står mot varandra.
Inte servad nyligen med det, eller alls vad jag vet. Kanske att det gjorts innan jag köpte bilen (fem-sex år sedan). Ska i alla fall kolla om jag kan identifiera den där ställmotorn som du nämner, tack för tips på eventuell lösning än så länge!


Sök