Det är ljummet i bilen efter 30min körning på motorrvägen.

Abbe1234
8 december 2023 · 123 Inlägg

it_mutt skrev:

jaka54 skrev:
Hur gör man då på moderna bilar på fabrik???

HUR är det ens måttligt relevant? Men spontangissning; vakuum. Precis som jag gör när jag byter/fyller på.

Det finns en anledning till att TS' bil har en luftningsskruv på röret som det visas i filmen.
Det finns en anledning till att ex.vis A4:orna redan från första generation har luftningshål vid värmepaketet.
Osv osv osv

Och nej, det är inte för att det "luftar sig själv via expansionskärlet".

Till TS;


Börja med att testa att lufta. Du har videon som visar vad du ska göra.

Ok

Gammelsmurf
10 december 2023 · 1 Inlägg

Pröva att ta ur termostatet. Du ser en fjäder som ligger mot ett tätningslock. Tätningslocket ska vara stängt i normal rumstemperatur. Alltså inget vatten kan passera genom termostatet. Lägg termostatet i en vanlig gryta med vatten, på spisen och kör upp värmen tills vattnet kokar. Titta noga på termostatet nu när det fortfarande ligger i vattnet att tätningsplåten har gått ifrån litegrann. Termostatet har öppnat. Vill du kolla när det stänger igen så sätt i en kött termometer i vattnet och läs av när glipan går igen. Funkar det inte så här så är termostaten trasig. När du försäkrat dig om att du har ett helt termostat så kan du återmontera det igen. Se då  till att fjäderdelen sitter monterad in mot motorn.  Vattnet ska strömma ut härifrån mot kylaren. När motorn körs sedan så stoppar termostatet vattnet från att komma ur motorn förrän rätt arbetstemperatur har uppnåtts. Sedan reglerar termostatet hela tiden så att du har rätt temperatur i kylsystemet.
Lycka till.

Senast redigerat av Gammelsmurf (10 december 2023)

Ford Fairline 500 Galaxie "Club Viktoria" (1959)
it_mutt
10 december 2023 · 10 366 Inlägg

Gammelsmurf skrev:
Pröva att ta ur termostatet. Du ser en fjäder som ligger mot ett tätningslock. Tätningslocket ska vara stängt i normal rumstemperatur. Alltså inget vatten kan passera genom termostatet. Lägg termostatet i en vanlig gryta med vatten, på spisen och kör upp värmen tills vattnet kokar. Titta noga på termostatet nu när det fortfarande ligger i vattnet att tätningsplåten har gått ifrån litegrann. Termostatet har öppnat. Vill du kolla när det stänger igen så sätt i en kött termometer i vattnet och läs av när glipan går igen. Funkar det inte så här så är termostaten trasig. När du försäkrat dig om att du har ett helt termostat så kan du återmontera det igen. Se då  till att fjäderdelen sitter monterad in mot motorn.  Vattnet ska strömma ut härifrån mot kylaren. När motorn körs sedan så stoppar termostatet vattnet från att komma ur motorn förrän rätt arbetstemperatur har uppnåtts. Sedan reglerar termostatet hela tiden så att du har rätt temperatur i kylsystemet.
Lycka till.

TS' termostat har inte fjädern mot motorn. Eller ifrån.

Om inte minnet sviker har TS ett thermostat som ser ut som nedan, med fjädern nedåt.

Och, om det nu stämmer att TS bytt termostat två gånger, med samma resultat, så -bör- felet ligga på annat håll.

- - - Edit - - -

Det där är givetvis hela termostathuset, men ja, temostatet sitt i det, vänt med fjädern nedåt. Och nej, man behöver inte byta hela huset.

https://www.qualitycarparts.com.au/storage/product_images/4/06B121111K.jpg

Senast redigerat av it_mutt (10 december 2023)

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
Audi A4 "TooLow" (2009)
kingerkki
10 december 2023 · 3 Inlägg

Abbe1234 skrev:
Hej
Jag känner att jag inte får varm luft i bilen. Det är ljummet. Jag har en Audi A4 B6 2003 1.8T.
Jag märker att luften blir starkare och sedan svagare på en sekund och ibland är det på samma nivå. Men det är ljummet i bilen även om jag har kört långt.
Vad kan det vara?

Tack på förhand.

Hej, hade samma symtom i min Beetle 1.8 T. Bytte termostaten och värmen fick jag tillbaka. Luftflödet var endast ljummen innan bytet oavsett körtid som sträcka.
Hoppas ditt problem löses av en trilskande termostat.

kingerkki
10 december 2023 · 3 Inlägg

kingerkki skrev:

Abbe1234 skrev:
Hej
Jag känner att jag inte får varm luft i bilen. Det är ljummet. Jag har en Audi A4 B6 2003 1.8T.
Jag märker att luften blir starkare och sedan svagare på en sekund och ibland är det på samma nivå. Men det är ljummet i bilen även om jag har kört långt.
Vad kan det vara?

Tack på förhand.

Hej, hade samma symtom i min Beetle 1.8 T. Bytte termostaten och värmen fick jag tillbaka. Luftflödet var endast ljummen innan bytet oavsett körtid som sträcka.
Hoppas ditt problem löses av en trilskande termostat.

OBS! Termostaten i 1.8 T motorn sitter intill generatorn. Följ den nedre kylarslangen från kylaren till anslutningen till vattenpumpen. Termostaten med sitt hus sitter i den övre delen av denna slang.
Lycka till

kingerkki
10 december 2023 · 3 Inlägg

Tjena, hade samma problem i min Beetle 1.8 T. Bytte termostaten och värmen tillbaka!
OBS! Termostaten på denna motor sitter till höger och strax under generatorn. Följ undre kylarslangen och upp till vattenpumpen. Där hittar du anslutningen till termostathuset. Skruva loss detta hus och byt termostat. Delen kostar cirka 200 kronor.
Hjälpte mig och hoppas det även hjälper dig!

it_mutt
10 december 2023 · 10 366 Inlägg

kingerkki skrev:
Tjena, hade samma problem i min Beetle 1.8 T. Bytte termostaten och värmen tillbaka!
OBS! Termostaten på denna motor sitter till höger och strax under generatorn. Följ undre kylarslangen och upp till vattenpumpen. Där hittar du anslutningen till termostathuset. Skruva loss detta hus och byt termostat. Delen kostar cirka 200 kronor.
Hjälpte mig och hoppas det även hjälper dig!

1) TS har enligt egen utsago bytt termostat 2 gånger
2) Det ser inte likadant ut på "din" motor som på TS' motor.

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
Audi A4 "TooLow" (2009)
Abbe1234
15 december 2023 · 123 Inlägg

kingerkki skrev:

Abbe1234 skrev:
Hej
Jag känner att jag inte får varm luft i bilen. Det är ljummet. Jag har en Audi A4 B6 2003 1.8T.
Jag märker att luften blir starkare och sedan svagare på en sekund och ibland är det på samma nivå. Men det är ljummet i bilen även om jag har kört långt.
Vad kan det vara?

Tack på förhand.

Hej, hade samma symtom i min Beetle 1.8 T. Bytte termostaten och värmen fick jag tillbaka. Luftflödet var endast ljummen innan bytet oavsett körtid som sträcka.
Hoppas ditt problem löses av en trilskande termostat.

Thermostaten är bytt 2 gånger på samma vecka problemet kvarstående.

Abbe1234
15 december 2023 · 123 Inlägg

kingerkki skrev:
Tjena, hade samma problem i min Beetle 1.8 T. Bytte termostaten och värmen tillbaka!
OBS! Termostaten på denna motor sitter till höger och strax under generatorn. Följ undre kylarslangen och upp till vattenpumpen. Där hittar du anslutningen till termostathuset. Skruva loss detta hus och byt termostat. Delen kostar cirka 200 kronor.
Hjälpte mig och hoppas det även hjälper dig!

Tack för tipset men jag skrev innan att thermostaten är bytt 2 gånger. Probelmet är kvarstående.

Abbe1234
15 december 2023 · 123 Inlägg

Felet är inte i thermostaten.

Abbe1234
15 december 2023 · 123 Inlägg

Jag funderar på om jag ska spola hela värme paketet via två rören som går ut från bilen till motorn.
Någon skrev till mig att jag ska lufta men det behövs inte. Alltså ingen luft i systemet.

Pininfarina406
15 december 2023 · 522 Inlägg

Abbe1234 skrev:
Jag funderar på om jag ska spola hela värme paketet via två rören som går ut från bilen till motorn.
Någon skrev till mig att jag ska lufta men det behövs inte. Alltså ingen luft i systemet.

Jag gjorde det på min problembil, hjälpte ingenting. Testade t.o.m. att sätta en separat vattenpump bara till värmepaketet. Hjälpte inte det heller. Bytte värmepaketet till ett från skroten.  Hjälpte inte. Bytte till slut till ett helt nytt och äntligen fick jag kanonvärme i bilen.

Peugeot 406 coupé "Pininfarina" (1998)
Abbe1234
15 december 2023 · 123 Inlägg

Pininfarina406 skrev:

Abbe1234 skrev:
Jag funderar på om jag ska spola hela värme paketet via två rören som går ut från bilen till motorn.
Någon skrev till mig att jag ska lufta men det behövs inte. Alltså ingen luft i systemet.

Jag gjorde det på min problembil, hjälpte ingenting. Testade t.o.m. att sätta en separat vattenpump bara till värmepaketet. Hjälpte inte det heller. Bytte värmepaketet till ett från skroten.  Hjälpte inte. Bytte till slut till ett helt nytt och äntligen fick jag kanonvärme i bilen.

Ok, men hade du  problem med värmemätaren också?
Alltså att värmen kommer upp till 90 när man har stannat efter en resa och när man kör igen så går värmen ner till 50 igen.

Har du haft en sådan?

Pininfarina406
15 december 2023 · 522 Inlägg

Abbe1234 skrev:

Pininfarina406 skrev:

Abbe1234 skrev:
Jag funderar på om jag ska spola hela värme paketet via två rören som går ut från bilen till motorn.
Någon skrev till mig att jag ska lufta men det behövs inte. Alltså ingen luft i systemet.

Jag gjorde det på min problembil, hjälpte ingenting. Testade t.o.m. att sätta en separat vattenpump bara till värmepaketet. Hjälpte inte det heller. Bytte värmepaketet till ett från skroten.  Hjälpte inte. Bytte till slut till ett helt nytt och äntligen fick jag kanonvärme i bilen.

Ok, men hade du  problem med värmemätaren också?
Alltså att värmen kommer upp till 90 när man har stannat efter en resa och när man kör igen så går värmen ner till 50 igen.

Har du haft en sådan?

Nej men som jag skrev så beror sådant mycket på var i systemet sensorn sitter. Jag har som jag skrev haft bilar som har kokat och ändå visat normal temperatur i instrumentet. Så det betyder ingenting.

Peugeot 406 coupé "Pininfarina" (1998)
Senast i forumet
Diskussionsforum
Projekt
Evenemang