Övertryck Expansionskärl B230FT

Agent_K_Kent
22 november · 21 Inlägg
#21

Var uppe någon dag sedan och ingen plugg hade gått. Vi testade att byta locket till kärlet men det funkade knappt, jag hällde inte ned glykolen eftersom att den bara hade pyst ut. Såg inte varför det skulle ha löst problemet. Kan det vara något fel jag gjort när jag bytt kylare? Eller kan det bara vara luft i systemet så att jag ska låta locket vara stängt?

jaka54
23 november · 3 327 Inlägg
#22

Hej!
Ta bort toppen och kolla!

Agent_K_Kent
24 november · 21 Inlägg
#23

jaka54 skrev:
Hej!
Ta bort toppen och kolla!

Tjena, jag hade tänkt att extrakolla kylsystemet och lufta det. Är det fortf problem efter testar jag att ta bort toppen och kika.

Ivel
24 november · 1 046 Inlägg
#24

Agent_K_Kent skrev:

jaka54 skrev:
Hej!
Ta bort toppen och kolla!

Tjena, jag hade tänkt att extrakolla kylsystemet och lufta det. Är det fortf problem efter testar jag att ta bort toppen och kika.

Jag har för en gångs skull inte läst tråden innan jag skriver.
Med endast vatten sänker du kokpunkten i kylsystemet och kokning kan ske utan några mekaniska fel.

Luktar det avgaser ur expansionskärlet?

Börjar det bubbla direkt efter start av motor?

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
Vettemannen *****JÄNKEBILSIDIOT*****
24 november · 11 996 Inlägg
#25

Funkar termostaten, funkar vattenpumpen, funkar fläkten som de ska? Nån skrev frostpluggar, det är fel fast många gånger går dom sönder av att vattnet fryser i motorn men det kan lika gärna spricka var som helst på motorn. Dessa pluggar är ditsatta i de hål som man använt för att få ur gjutsanden från motorn efter gjutning.

/Benny

Jag har en paroll--Long live rock'n'roll!!!
Gillar stora motorer med vrid och kubik! Just Real Power------No Turbo Shit!!!
Jag säger som Rännhola Rockers:
Ni som kör européer, Ta era kärror med er och ställ dom där dom hör hemma, i cykelstället!!!
Meaganeowner
24 november · 1 934 Inlägg
#26

Och... Det som allmänt kallas för frostplugg av ovetandes, har inget med typ skydd mot frostsprängning av blocket att göra.

Tänk er själv, is hård som betong. Inte fasen kan den tryckas ut just ur pluggens hål likt kaviar i en kaviartub.
Alltså is från andra sidan av t ex cylindrar mm.
Men visst kan pluggen frostsprängas av den lilla is som kan bildas bak pluggen, men tyvärr, då är det redan kört med block o topp.

Hålen där pluggarna sitter, är till för att få ut gjutformen, kallad plugg, för att få till vattenkanaler mm i samband med gjutning. Denna plugg är tillverkad av bl a pressad sand.


Och så är det väl läge att fylla kylvätska, eller?

Varför dummsnåla med detta? Så gör man väl inte...


Om motorn inte kokar nu, så hade ni tur. Tur på så vis att det förmodligen var en ispropp av issörja.
Så som det blir om kylvätskan har för HÖG, frystemp. Blanda 50/50, så får du max fysskydd.

TS skrev om att expansionslocket knappt passade. Det måste det göra, för att det ska kunna bli ett visst specifikt tryck i systemet. Detta tryck höjer kokpunkten.
Googla tryckkokare.
Utan tryck kokar rent vatten vid 100 grader, vid havsytan o s v.

Viktigt att ventilerna i expansionslocket fungerar som de ska. Annars blir trycket vid varm motor fel och motorn kokar vid varma partier, t ex i toppen intill avgasventilerna.

- Ooooops nu blev det tårta på tårta... om bla de som kallas frostpluggar...

Senast redigerat av Meaganeowner (24 november )

Meaganeowner
24 november · 1 934 Inlägg
#27

Tappa ur allt vatten ur motorn.
Blanda kylvätskan, vatten och glykol av rätt sort i en hink enligt anvisningar på flaskorna.
Det går inte att skvimpa i typ tre liter ren glykol direkt i kylsystemet, kanske bara 2 dl, och det är allt för litet

Senast redigerat av Meaganeowner (24 november )

Agent_K_Kent
3 december · 21 Inlägg
#28

Tjena, löste problemet genom att byta från en elfläkt som funkade lite halvdan till en motorfläkt, (fäst på motorn)

Enda problemet kvar, är att den går dåligt när den är kall, den varvar inte över 2-3k rpm.
Om man varvar ur den ett bra tag går den bra sen men efter att den har stått en natt så är problemet där igen. Misständning?

Ivel
3 december · 1 046 Inlägg
#29

Agent_K_Kent skrev:
Tjena, löste problemet genom att byta från en elfläkt som funkade lite halvdan till en motorfläkt, (fäst på motorn)

Enda problemet kvar, är att den går dåligt när den är kall, den varvar inte över 2-3k rpm.
Om man varvar ur den ett bra tag går den bra sen men efter att den har stått en natt så är problemet där igen. Misständning?

Kylarvätska i någon cylinder tillika dålig kompression innan den svällt av värmen. Jag tror på en liten spricka i cylinderhuvudet.

Priusguru; "Livet är för kort att bruka opålitliga transportmedel."
Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang