Audi A6 quattro börjar hacka på tomgång

Emma1988
27 februari · 1 Inlägg

Hej.

Jag har en audi a6 quattro (c7) från 2003 som betett sig väldigt underligt de senaste veckorna.

Problemet är att den efter att ha stått på tomgång ett par minuter börjar fladdra i tomgången, samt att ena halvljuset ger sig, fläkt och radio stängs av.
Airbag, antisladd och esp tänds också.
Det står även fuse i displayen och voltmätaren lägger av.

Det går att stänga av och starta igen men den blir likadan nästan omgående.
När jag kollar batteriet är det ca 11 volt.
Batteriet byttes i somras.

Hade den på verkstaden under veckan. De sa att det var dålig kontakt mellan generatoR och batteri som de drog åt.
Bilen gick som den skulle på vägen hem, samt en runda till på ca 1 mil.
Idag när jag skulle ha den var den likadan...

Enligt verkstaden laddar den som den ska. Har ännu inte hittat någon tråd med liknande problem.
Därav skriver jag här.

Felkoder som jag får är låg batterispänning, databus drivetrain missing message from instrument cluster samt EVAP incorrect purge.

Någon som känner igen detta eller vet vad det kan vara?

Utmarks-Loke
27 februari · 4 022 Inlägg

Du får nog gå över kabeln mellan generator och batteri igen, och kolla så den ser bra ut i båda ändar utan något ärg. Kolla även jordflätan som skall finnas någonstans mellan motorn och karossen, och det kan på vissa bilar finnas en jordning mellan generatorn och motorn också, om generatorn är gummiupphängd. Om allt det ser bra ut får man mäta laddspänningen, den kanske var bra på verkstaden men det är den nog inte längre. Det kan vara generatorn som lägger av ibland.

Hur har laddningslampan uppfört sig? Lyser den när du vrider på tändningen och slocknar när motorn startat?

Sedan är det max en minut tomgångskörning som gäller.

husseman
27 februari · 960 Inlägg

Hmm, mitt tips e´att pga. taskig kontakt mellan batteri o generator..så har du grillat din generator. Men som sagt va-kolla alla kablar o se till att du har vettig jord till generator o motor o kaross . Mät upp om du får nån laddning-vilket ja inte tror du har. Luktar generator ända till småland o här kör vi på tomgång så länge vi vill..medans snuten käkar semlor o jagar a-traktorer..hehe
Lycka till..
mvh/husse

it_mutt
2 mars · 10 086 Inlägg

En A6 från 2003 är en C5.
C6 lanserades 2005.
C7 lanserades 2011/12.

Mindre viktigt i sammanhanget dock.

Du har antagligen redan fått svaret i tråden; elrelaterat.

FUSE-varningen är normalt tänkt som en varning för att en av säkringarna till kombiinstrumentet har gett upp.
Vet dock folk som fått samma varning vid ärgade kontakter till säkringarna.
Kombiinstrumentet får då helt enkelt inte "tillräckligt med kräm".

Men, då bilen börjar gå som en påse skridskor samtidigt, så igen; svaret är nog redan att finna i tråden.

Senast redigerat av it_mutt (2 mars )

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
Audi A4 2.5TDi "Sub5" (2002)
Audi A4 "TooLow" (2009)
Senast i forumet
Diskussionsforum
Projekt
Evenemang