Volvo 740 B230F Går dåligt

Bj0erken
13 maj · 6 Inlägg

Tjena! Nu behöver jag lite hjälp av er här!

Det är nämligen så att bilen har börjat dryga sig en aning. Den rycker ganska ordentligt emellanåt, speciellt när man håller jämn gas. Gasar jag fullt så rycker den inget ut går hur bra som helst. 

Har bytt följande
Fördelare
Rotor
Tändkablar
Tändstift
Bränslefilter
Kylvätsketempgivarna
lambdasonden
Luftmassemätare
Bytt reläet under expansionkärlet

Har även kollat så den inte drar tjyvluft någonstans vilket den inte gör.

Har ni någon aning vad det eventuellt kan vara?

Volvo 740 "T5an" (1990)
Jomn
14 maj · 19 Inlägg

Bj0erken skrev:
Tjena! Nu behöver jag lite hjälp av er här!

Det är nämligen så att bilen har börjat dryga sig en aning. Den rycker ganska ordentligt emellanåt, speciellt när man håller jämn gas. Gasar jag fullt så rycker den inget ut går hur bra som helst. 

Har bytt följande
Fördelare
Rotor
Tändkablar
Tändstift
Bränslefilter
Kylvätsketempgivarna
lambdasonden
Luftmassemätare
Bytt reläet under expansionkärlet

Har även kollat så den inte drar tjyvluft någonstans vilket den inte gör.

Har ni någon aning vad det eventuellt kan vara?

Har du kollat så kamremmen står rätt?

/ Jomn

Bj0erken
14 maj · 6 Inlägg

Jomn skrev:

Bj0erken skrev:
Tjena! Nu behöver jag lite hjälp av er här!

Det är nämligen så att bilen har börjat dryga sig en aning. Den rycker ganska ordentligt emellanåt, speciellt när man håller jämn gas. Gasar jag fullt så rycker den inget ut går hur bra som helst. 

Har bytt följande
Fördelare
Rotor
Tändkablar
Tändstift
Bränslefilter
Kylvätsketempgivarna
lambdasonden
Luftmassemätare
Bytt reläet under expansionkärlet

Har även kollat så den inte drar tjyvluft någonstans vilket den inte gör.

Har ni någon aning vad det eventuellt kan vara?

Har du kollat så kamremmen står rätt?

/ Jomn

Nej det har jag faktist inte kollat! Ska kika på det imorgon få se! Ska även byta vevaxelgivaren tänkte jag.

Volvo 740 "T5an" (1990)
jaka54
14 maj · 4 503 Inlägg

Hej!
Och felet började nyligen??? Hur ser stiften ut? svarta? Vita? mitt i mellan?
En gissning! Kan vara spridarna som är dåliga?

Bj0erken
15 maj · 6 Inlägg

Har kollat kamremmen och nollat motorn och det vart ingen skillnad. Tagit loss vacumslangen till btren och kolla så det var tätt och det var det.
Passade på å plocka bort tomgångsmotorn å gjorde ren den också.
Bytte även vevaxelgivare


Kollade felkoder också och fick 2 felkoder

1-2-1 "signal ifrån luftmassemätaren"
Den är nyligen bytt, men lånade för säkerhetsskull polarens och det vart ingen skillnad på bilen.


1-3-3 "Tomgångsläge på spjällkontakt"

Och den givaren har jag inte bytt än. Men kan den givaren ställa till med konstigheter för luftmassemätaren?

Tomgången är lite ostabil

Senast redigerat av Bj0erken (15 maj )

Volvo 740 "T5an" (1990)
Senast i forumet
Diskussionsforum
Projekt
Evenemang