Mazda MX-5 "Gubbräsern"

Lite uppdatering av en Miata
  • 6 Följare
  • 1 156 Visningar
  • Uppdaterades senast 19 augusti
rosten1000
1 augusti · 435 Inlägg

Köpte en Miata att ha som bruksbil så man kan åka nedcabbat till och från jobbet. Jobbar halvtid pga diagnosen Hjärntrött efter en tumöroperation i skallen för 1.5 år sedan. Vill ha en kul bil som går billigt. Har haft en Miata förut. Då var det en NB med 140hk. Nu blev det en NC på 160hk. https://www1.garaget.org/gallery/images/73/72692/72692-a8c4156cf9613fa3603407339ce03a6c.jpg

Bilen är kul men lite ålderdomlig. Exempelvis så finns en cd-växlare för sex skivor. Men stereon går inte att ansluta mot telefonen. Så det är lite man behöver fixa till.

Ford T-23 "Lillebror" (2002)
Volkswagen 1200 "Lilla grodan" (1960)
Mazda MX-5 Miata "Gubbräsern" (2006)
rosten1000
15 augusti · 435 Inlägg

Börjar bli dags att lägga in vad som händer med bilen. Först lite uppfräschning av utsidan.
Inte vidare kul att titta på. Bara att riva bort oket och borsta bort allt rost. 

https://www1.garaget.org/gallery/images/73/72692/72692-a32c004af03f2b706c0971d107b1af2b.jpg

Nästa steg blir att plocka bort polerdelen på min gamla slipmaskin. Använder den till att polera aluminium och rostfritt.

https://www1.garaget.org/gallery/images/73/72692/72692-2217aff08b26cec06d2d56e35e8d243f.jpg

Dit med en roterande stålborste istället. Gillar stålborsten då det går fort att få bort rost, gamla packning mm .

https://www1.garaget.org/gallery/images/73/72692/72692-143f9a7cb9882cca082d33595a35ebb3.jpg

Lackat, återmonterat, luftat bromsarna och fått dit hjulen. Blev bättre än förut. Ser lite klent ut men Miatan väger inte mycket så det behövs inte så stor bromsar på den.

https://www1.garaget.org/gallery/images/73/72692/72692-05f6580d7c94e991128428b910720b48.jpg

Så här blev det. Ser okej ut.

https://www1.garaget.org/gallery/images/73/72692/72692-3f9f31df53163e14f33994243c100607.jpg

Volkswagen 1200 "Lilla grodan" (1960)
Ford T-23 "Lillebror" (2002)
Mazda MX-5 Miata "Gubbräsern" (2006)
rosten1000
17 augusti · 435 Inlägg

Ett av dom första jobben som gjordes var att tvätta hela bilen. Den var en smula skitig.
https://www1.garaget.org/gallery/images/73/72692/72692-f15cc9ad1c15bd544ce70030c70d2afa.jpg

Vi kör en närbild.

https://www1.garaget.org/gallery/images/73/72692/72692-59a584729c8e06e006819c73085f435c.jpg

Efter en stunds borstande med en pensel och avfettning så såg det bättre ut.

https://www1.garaget.org/gallery/images/73/72692/72692-673ebfacec90557fec5bd96da863259d.jpg

Tanken är att fortsätta putsa under huven men tiden har inte riktigt räckt till.

Mazda MX-5 Miata "Gubbräsern" (2006)
Ford T-23 "Lillebror" (2002)
Volkswagen 1200 "Lilla grodan" (1960)
rosten1000
19 augusti · 435 Inlägg

Nästa lilla uppdatering sker invändigt. Original så sitter det en Bose cd-växlare för sex skivor. Det var ett tillval som kostade extra när bilen var ny.
Snart ingen som har cd skivor och inte funkade den heller. Så vi byter ut den mot en dubbeldin Sony.
https://www1.garaget.org/gallery/images/73/72692/72692-ce5a4c87a3d5a3198673d21479d5d18e.jpg

Efter lite kollande på youtub så hade jag lite koll på vad som behövdes göras. Ur med det gamla och in med det nya. Inköpt på BRL här i Örebro.
https://www1.garaget.org/gallery/images/73/72692/72692-827efeb8e5b95ae9405eacfd6a1c8a54.jpg

Skruvar ihop delarna som skall in i panelen.
https://www1.garaget.org/gallery/images/73/72692/72692-b975452e201d98ba0ca3ebcfd19b0b16.jpg

På plats gick rätt fort. Sen började det strula. Killarna på BRL sa att det är bara att trä ihop allt så funkar det. Det gjorde det inte. Fick inget ljud.
Mätte överallt. Till slut tröttnade jag. Gick några dagar och så åkte jag in till BRL för att fråga om råd. Killen bakom disken tittade på mig och frågade. :Har du klippt av den blå kabeln och skarvat ihop den med den lösa blå kabeln? Jag har inte klippt några kablar eftersom samma kille sagt att det var bara att klicka ihop. Så jag åkte hem. Klippte den blå kabeln och skarvade ihop den med den lösa blå kabeln. Nu kom det plötsligt ljud. Då funkade inte telefonen med stereon. Massa googlande. Laddade hem diverse saker utan att det funkade. In till BRL igen. Det skall funka sade dom. Det kom uppdateringar i alla telefoner i mars. Rotade runt lite i telefonen och upptäckte att min uppdatering var pausad i januari. Slog på automatisk uppdatering och uppdaterade. Nu funkade det. Nästa problem var att så fort jag kom in i radioskugga så kopplad det ner sig. Enda sättet att få igång navigering mm var att stänga av hela bilen vänta några sekunder. Sedan starta upp bilen igen. Vi försökte med att stänga av telefon och stereo med då vägrade det starta upp igen. Nu var jag en smula trött på skiten. Så jag skruvade hotrod istället. När vi var inne och handlade delar till hotroden fick jag för mig att köpa en ny kabel mellan telefon och stereo. Då började allt att funka!!! Dock behöver jag justera känsligheten på knapparna på ratten som funkar lite till och från. Men det skall var en inställning i stereon. Pekskärmen däremot funkar klockrent.
https://www1.garaget.org/gallery/images/73/72692/72692-2d38a7bd2e0b2d28b6d878943ab6a3a5.jpg

Senast redigerat av rosten1000 (19 augusti )

Mazda MX-5 Miata "Gubbräsern" (2006)
Volkswagen 1200 "Lilla grodan" (1960)
Ford T-23 "Lillebror" (2002)
Senast i forumet
Diskussionsforum
Projekt
Evenemang