SMART for two 2002 Vart skall denna kabel sitta.

Smedmolle
10 december 2023 · 4 Inlägg

https://www1.garaget.org/gallery/images/249/248069/248069-13e6915767b31bce8625129203618428.jpg

Kan någon hjälpa mig med vart denna kabel skall anslutas har letat men förgäves åtminstone någon fingervisning.
Efter batteribyte så låg den sedan lös på golvet, allt fungerar som det ska men men startmotorn går ej hör ett klickande ljud under instrumentbrädan så långt funkar allt. Tacksam för tips det är ju en aningens trång under brädan.

Hybrid_ Forum- och sitemoderator
10 december 2023 · 17 291 Inlägg

Klickade ljud beror nog på att batteriskorna inte sitter på ordentligt. Vanligt på Smart tror jag. Vi har haft det uppe förr

Tänk på 80-talet. Då körde hantverkarna Cheva Startcraft med V8-diesel. Det var tider det!
Utmarks-Loke
10 december 2023 · 5 768 Inlägg

Hybrid_ skrev:
Klickade ljud beror nog på att batteriskorna inte sitter på ordentligt. Vanligt på Smart tror jag. Vi har haft det uppe förr

Ja, antingen det eller att batteriet inte är laddat.

Utmarks-Loke
10 december 2023 · 5 768 Inlägg

Men kabeln kanske inte skall gå till något, och aldrig har gjort det. Den kan vara till någon form av extrautrustning som bilen saknar.

torsen
10 december 2023 · 7 162 Inlägg

Låg kabeln lös redan före batteribytet?
Verkar vara för lång för att passa till minuspolen.
Ser ut att vara dimensionerad för relativt stort strömuttag = startmotor?
Inte så att du vid batteribytet glömde montera kabeln?
Ström till startmotorsolenoiden/-relät går över tändningslåset = därför det endast klickar i startmotorn.
En hypotes bara.

Smedmolle
10 december 2023 · 4 Inlägg

torsen skrev:
Låg kabeln lös redan före batteribytet?
Verkar vara för lång för att passa till minuspolen.
Ser ut att vara dimensionerad för relativt stort strömuttag = startmotor?
Inte så att du vid batteribytet glömde montera kabeln?
Ström till startmotorsolenoiden/-relät går över tändningslåset = därför det endast klickar i startmotorn.
En hypotes bara.

Den måste på någe sätt ha fastnat när jag rev upp mattan typ, fins inte någon sockel vid batteriet och kabeln är lång och räcker en bit upp under instrumentbrädan

it_mutt
10 december 2023 · 10 366 Inlägg

torsen skrev:
Låg kabeln lös redan före batteribytet?
Verkar vara för lång för att passa till minuspolen.
Ser ut att vara dimensionerad för relativt stort strömuttag = startmotor?
Inte så att du vid batteribytet glömde montera kabeln?
Ström till startmotorsolenoiden/-relät går över tändningslåset = därför det endast klickar i startmotorn.
En hypotes bara.

Du tycker inte det snarare ser ut som ett hölje med många kablar i som går till en kontakt (eller två) i änden som verkar sakna motsvarande vid just batteriet?

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
Audi A4 "TooLow" (2009)
Jesper328
10 december 2023 · 2 295 Inlägg

Hur många stift?
Ser ju ut att vara två kablar som går in, men hur många platser för stift finns det i kontakten?
Lär ju vara världens sämsta kontaktstycke om den hoppat isär medans du varit där och bytt batteri, och jag tror snarare att den är till någon extrautrustning som tidigare sagts.

Är nog inget startrelä, utan det klickar under brädan för att vissa reläer tappar sin matning när du vrider om till startläge på tändningslåset.

Varför byttes batteriet från första början?

Smedmolle
10 december 2023 · 4 Inlägg

Jesper328 skrev:
Hur många stift?
Ser ju ut att vara två kablar som går in, men hur många platser för stift finns det i kontakten?
Lär ju vara världens sämsta kontaktstycke om den hoppat isär medans du varit där och bytt batteri, och jag tror snarare att den är till någon extrautrustning som tidigare sagts.

Är nog inget startrelä, utan det klickar under brädan för att vissa reläer tappar sin matning när du vrider om till startläge på tändningslåset.

Varför byttes batteriet från första början?

Bilen har stått en tid var på batteriet inte mår som det borde trotts rekonstruktion och laddning. Kontaktstyckets kabellängd skvallrar för att den borde sitta under instrumentbrädan någonstans svårt att se. En tanke jag fick, kan det vara matning till solenoiden på startmotorn.

Smedmolle
21 december 2023 · 4 Inlägg

Kabeln visade sig gå till en cd växlare under passagerarsätet.

Senast i forumet
Diskussionsforum
Projekt
Evenemang