Volvo 940 -96 LTT stänger av sig abrupt (LÖST)


#1
44 1

2017-09-07 20:32

Kan börja att säga att bilen är steg 2 chippad med ett chip från BSR och har ställbar wastegate på 0.9 bar.

Felet uppstod efter jag hade åkt från jobbet påväg till mataffären, gick fin fint hela vägen. Parkerade, gick in och gjorde mina inköp.
Efter detta så åkte jag iväg och då efter kanske 800-900m då bilen kommit upp i full arbetstemp så blinkar lambda lampan till i en halv sekund innan bilen stänger av sig som om man skulle stänga av den med nyckeln.

Åker efter det åt sidan och parkerar och öppnar huven för att se om något skumt har hänt. Allt ser normalt ut så jag hoppar in i bilen och försöker vrida om han men den bara torrvarvar.
Kollar efter det igenom säkringarna men alla är hela, sitter och fundrar i kanske någon minut innan jag ger det ett sista försök. Då startar han som att inget har hänt.

Åker vidare drygt 1km hem innan han dör på infarten igen, samma historia. Blinkande lambda lampa i en halv sekund och sen död. Väntar ett litet tag till och sedan startar han igen och jag parkerar, låter den stå på tomgång ett tag med öppen huv men den spinner på fint tills jag slår av den själv.

Är det någon som känner igen problemet alternativt kan tänka sig orsaken?
Har googlat runt lite och hört b.la tändspole, tändmodul, kabel mellan spole och fördelar osv.
Är ganska säker på att det inte är bränsle problem då han borde bluddra innan han dör?

Lösning:
Byte av Bränslerelä

Senast redigerat av Stekpannan (2017-09-15 10:41)

siiimooon Påstängd

#2
1165 19

2017-09-07 21:10

Bränslerelät skulle jag tippa på!


Audi A8 4,2 Quattro "Kokainsläden" (1995)
Volvo 940 Turbo "Flowen" (1991)
Volvo 965 "Sex är bättre än fyra.." (1995)
Volvo V70R Awd "Guwernören" (1998)
Volvo V70XC (2000)
#3
44 1

2017-09-12 10:14

Har inte hunnit byta relä än men har kunnat ta han korta vändor. Bytte batteri en sväng sedan gick han Ok i ett tag sedan började han dö igen, men batteriet laddar och har kraft.
Efter senaste gången så gick lambda lampan igång och stannade sådant.

Alltså kanske lamdasonden som är trasig?

Mew

#4
681 4

2017-09-12 10:50

"Lambdalampan" är en motorlampa. Läs ut felkoderna.


BMW E39 523i "Ahmed" (1998)
Volkswagen Typ 1 Bubbla "Helt original" (1961)
Volvo 940 "Lolvo" (1996)
#5
44 1

2017-09-12 11:58

Mew skrev:
"Lambdalampan" är en motorlampa. Läs ut felkoderna.

Hur går man tillväga med 96-orna då? Har för mig att dem har OBD2 men att det inte funkar med en vanlig läsare?

#6
2316 6

2017-09-12 18:31

ja du får ju läsa ut dom genom en obd2 läsare för att se felkoderna....finns folk som tar typ 300 kr för att läsa ut


döden kommer tillbaka
#7
44 1

2017-09-12 22:09

Bytt bränsle relä så får se om det fixar problemet, som många sagt så funkade inte en OBD2 läsare så nollade koderna och uppdaterar om problemet fortsätter.

#8
44 1

2017-09-15 10:42

siiimooon skrev:
Bränslerelät skulle jag tippa på!

Som sagt var det bränslerelät, bilen har rullat klockrent hela veckan!
Tackar för tippset smile

Mew

#9
681 4

2017-09-15 11:04

Nej, vanlig OBD-läsare funkar inte. Här finns lite matnyttig info till nästa gång:

http://www.jagrullar.se/forum/viewtopic … mp;t=31891


BMW E39 523i "Ahmed" (1998)
Volkswagen Typ 1 Bubbla "Helt original" (1961)
Volvo 940 "Lolvo" (1996)

Senast i forumet

Diskussionsforum

Projekt

Evenemang


Sponsrade tjänster

Sommardäck
Vinterdäck
Biluppgifter

Sök bilar, värdering, ägare och historik gratis i fordonsregistret.

SÖK

Totalt 10 162 523 fordon