Våga Fråga; Bilstereo, bas mm.

Fri fart för ett fritt folk! · 9 572 Inlägg
Skrivet 30 januari #26161

Jezzze skrev:
Skulle behöva lite help me ett stereobyte så att säga!

Ska kasta ur en Concert från en Audi A4-06 å in med en Alpinare.

Inte ett skit stämmer ju såklart baktill samt att det är ett gäng extra kablar pga rattfunktionerna också.

Alpinarn är/ska vara kompatibel med ratten så att säga.

Lägger upp några bilder på nya vs gamla.

Jag behöver veta vad jag behöver köpa "till" för att få till detta virrvarv utan å behöva lämna in på
ett företag å betala skjortan!

Adapter, iso, omvandlare, ja vad för grunkamoj behöver jag???



https://www1.garaget.org/gallery/images/60/59408/59408-fa63b502ee87839fe891c1df31ddd654.jpg
https://www1.garaget.org/gallery/images/60/59408/59408-86b10848a9618597aaea316b2e806a4f.jpg
https://www1.garaget.org/gallery/images/60/59408/59408-8d073407998264a67ad10ca192f9418d.jpg
https://www1.garaget.org/gallery/images/60/59408/59408-d6662e74fb2537c7e58869b24363ba5f.jpg
https://www1.garaget.org/gallery/images/60/59408/59408-ab84c1fdc36416115ff32e72adca4468.jpg

https://www.brl.se/sv/artiklar/installa … eldin.html

Stance=slammad bil som endast kan framföras i 2km/h på svenska vägar. håll skiten hemma i garaget så slipper vi andra hamna bakom era skithögar..
24 Inlägg
Skrivet 12 februari #26162

Hej. Jag har sex högtalare som går på samma slutsteg. Har fungerat superbra och får ett riktigt "clean" ljud. Men för någon månad sen så började systemet agera konstigt. Så fort det kommer bas, oftast lite tyngre men händer även på bas som högtalarna enkelt borde klara av, så sänker ljudet sig själv. Sen när basen försvunnit så höjer det sig. Jag har ingen "bass boost" eller något liknande och jag har inte förstärkt något förutom giansen på slutsteget.

Vad tror ni kan vara felet. Jag har letat på internet men hittar inte något. Har fått välsigt bra respons här förut när jag behövde hjälp med ljudet så tänkte ni kanske vet.

Specs
Slutsteg - JBL gtr104
Stereo - Sony mex g820bt
Högtalare - koaxial 6x9 bak. Delningsfilter med mellanregister och diskanter fram

343 Inlägg
Skrivet 12 februari #26163

Kolla över jorden till steget och vad du har för faktiska volt fram till steget smile Gör rent kontakter etc.

24 Inlägg
Skrivet 12 februari #26164

Bennybira skrev:
Kolla över jorden till steget och vad du har för faktiska volt fram till steget smile Gör rent kontakter etc.

Så det kan vara en form av glapp?

24 Inlägg
Skrivet 12 februari #26165

Bennybira skrev:
Kolla över jorden till steget och vad du har för faktiska volt fram till steget smile Gör rent kontakter etc.

Jorden har bra anslutning. Jag satte på ändhylsor på de mindre kablarna vilket gjorde det lite bättre. Där var nog lite glapp, viss kardeler hade nog tagit lite skada när jag spänt dom (är ingen elektriker direkt hehe) jag har 12 volt till steget, 14 när motorn är igång. Men den sänker fortfarande vid tung bas.


Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll

Senast i forumet

Diskussionsforum


Projekt


Evenemang