Skoda octavia slutat ladda

volvo240_77
28 september · 309 Inlägg
#1

Tjena, har en skoda Octavia 00a som jag skrämt upp efter 3års vilande då jag börja köra var det inga problem men efter ca 5 mil tändes laddningslampan sen airbag lampan sen blev det ett diskotek i bilen nu laddar den ingen ting har smörjt upp kontakterna men vad kan det bero på?

Utmarks-Loke
29 september · 3 344 Inlägg
#2

Vad gjorde du med batteriet under de tre åren? Underhållsladdning, regelbundet? Eller bytte du batteri när du startade upp bilen nu? Risken är att batteriet är kass, för jag antar att du har kollat upp generatorn som är det man genast tänker på.

volvo240_77
29 september · 309 Inlägg
#3

Satte dit ett annat batteri nytt från Biltema, ja som sagt den ladda de hur bra som helst första milen sen var det som den tvär sluta ta emot ström och började flimra i lamporna. Har inte varit nå problem innan den ställdes bort.

simlar
29 september · 4 358 Inlägg
#4

Kolla säkringarna i hållaren på batteriet och att kablarna sitter som dom ska.
Varit med om flera där generatorkabeln fått dålig kontakt med åren och i vissa fall smält både säkringen, kabeln och sänkringshållaren.

Om allt verkar OK så kollar du säkringarna ännu noggrannare för att vara säker, brukar bli en hårfin spricka mitt i säkringen.

Kolla även så batteripolskorna sittee ordentligt på batteriet, man brukar behöva trycka ner dom ordentligt på batteripolerna.
Varit med om att polskorna varit lösa trots max åtdragna skruvar och det glappar då så batteriet inte laddas upp.

Senast i forumet
Diskussionsforum
Projekt
Evenemang