Fläkten startar ej

Qwaspen
1 december 2020 · 13 Inlägg
#1

Har installerat en parkeringsvärmare och den fungerar fint. Men när jag skulle ansluta fläkten, för att värma upp kupén, så startar ej fläkten. Mäter jag vid relät så har jag bara 5v där. Dessutom så slutar bilfläkten att fungerar helt så länge relät, ifrån parkeringsvärmaren till fläkten, är anslutet. Kopplar jag bort det så fungerar det utan problem. Någon som vet hur man kan komma runt detta? Behöver jag programmera om någonting?

zzr94092
2 december 2020 · 3 076 Inlägg
#2

Vad är det för bil och årsmodell?

Qwaspen
2 december 2020 · 13 Inlägg
#3

Audi A4 Allroad 2014

zzr94092
2 december 2020 · 3 076 Inlägg
#4

Kanske inte bara att koppla in fläkten som "förr i tiden", via med ett enkelt relä, Var på en webasto kurs för ett antal är sedan,jag hade en s60 då,fråga om hur det var att koppla in en värmare på  sån ,men det skulle till nån modul som inte var gratis,så jag la ner det hela..

Qwaspen
2 december 2020 · 13 Inlägg
#5

zzr94092 skrev:
Kanske inte bara att koppla in fläkten som "förr i tiden", via med ett enkelt relä, Var på en webasto kurs för ett antal är sedan,jag hade en s60 då,fråga om hur det var att koppla in en värmare på  sån ,men det skulle till nån modul som inte var gratis,så jag la ner det hela..

Nej så kan det ju vara..

valle22 Smidd i rostigt stål
3 december 2020 · 896 Inlägg
#6

Är det en Webasto eller Eberspächer du monterar?

Kan nog säga du får koppla en kabel in på ett av asnlutningarna till klima panelen så man aktiverar fläkten. Denna funktion aktiverar så ställmotorer riktar om luftflöde på vindruta bl.a

Så fick jag göra med min Passat -03 och min A4-00

Skicka på vilken bil det är med regnr så kan jag se om jag får fram det du söker med inkopplings schema

*** Riktiga bilar har bakhjulsdrift, framhjulsdrift är enbart på gräsklipparn ***
Qwaspen
3 december 2020 · 13 Inlägg
#7

valle22 skrev:
Är det en Webasto eller Eberspächer du monterar?

Kan nog säga du får koppla en kabel in på ett av asnlutningarna till klima panelen så man aktiverar fläkten. Denna funktion aktiverar så ställmotorer riktar om luftflöde på vindruta bl.a

Så fick jag göra med min Passat -03 och min A4-00

Skicka på vilken bil det är med regnr så kan jag se om jag får fram det du söker med inkopplings schema

Det är någon webasto kopia, inte orginal. Men värmaren fungerar som sagt felfritt. Det enda som saknas är styrström till relät som sedan ska slå igång fläktmotorn. Men jag misstänker att det inte fungerar pga fläkten slår av när relät är anslutet. Varför det gör det kan jag inte förstå. Finns det någon resistans i relät som den kan känna av?
Bilen är en Audi A4 Allroad 2014 (AWC149)

Senast redigerat av Qwaspen (3 december 2020)

Hybrid_ Forum- och sitemoderator
3 december 2020 · 13 553 Inlägg
#8

Behövs nog en CANBUS-modul som skickar ut relevant signal till ACC-panelen alternativt kopplas in på någon kabel runt säkringscentralen.

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
Qwaspen
3 december 2020 · 13 Inlägg
#9

Hybrid_ skrev:
Behövs nog en CANBUS-modul som skickar ut relevant signal till ACC-panelen alternativt kopplas in på någon kabel runt säkringscentralen.

Fläktmotorn har dock bara en positiv och en negativ kabel till sig så jag tycker att det bör gå att koppla in sig där direkt?

Senast redigerat av Qwaspen (3 december 2020)

Hybrid_ Forum- och sitemoderator
3 december 2020 · 13 553 Inlägg
#10

Qwaspen skrev:

Hybrid_ skrev:
Behövs nog en CANBUS-modul som skickar ut relevant signal till ACC-panelen alternativt kopplas in på någon kabel runt säkringscentralen.

Fläktmotorn har fick bara en positiv och en negativ kabel till sig så jag tycker att det bör gå att koppla in sig där direkt?

Hm. En diod kanske löser problemet? Svårt att säga om man inte har bilen framför sig. Jag kopplar in mååånga Webasto/Eber på jobbet. Dioder ingår alltid så inte backspänning uppstår. Dock inte på Audi.

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
Qwaspen
3 december 2020 · 13 Inlägg
#11

Hybrid_ skrev:

Qwaspen skrev:

Hybrid_ skrev:
Behövs nog en CANBUS-modul som skickar ut relevant signal till ACC-panelen alternativt kopplas in på någon kabel runt säkringscentralen.

Fläktmotorn har fick bara en positiv och en negativ kabel till sig så jag tycker att det bör gå att koppla in sig där direkt?

Hm. En diod kanske löser problemet? Svårt att säga om man inte har bilen framför sig. Jag kopplar in mååånga Webasto/Eber på jobbet. Dioder ingår alltid så inte backspänning uppstår. Dock inte på Audi.

Den tanken har slagit mig också, men vilken slags diod ska man köra på då och vart ska den kopplas in isåfall? Mellan relät och fläkten?

Senast redigerat av Qwaspen (3 december 2020)

Qwaspen
4 december 2020 · 13 Inlägg
#12

Enligt webastos monteringsanvisningar ska man koppla in sig på pin 3 på klimatpanelen. Ska detta vara en canbus signal eller räcker det med att koppla den positiva kabeln dit?https://www1.garaget.org/gallery/images/238/237392/237392-90f25a2c24c859ab9196770652f49408.jpg

it_mutt
4 december 2020 · 10 040 Inlägg
#13

Kanske jag som är lite "förvirrad";

Men, på Pin3/20e, sitter där väl inget från början? (Tog en snabb titt i ELSA men kunde inte se att den används till något i grundutförande).

Du måste ju, hur eller hur, koda om kontrollenheten (j255) när det är klart
08 - Värmare / Klimatanläggning
10 - Anpassning
Kanal 17 - Ändra från "0" till "1"

Det är inte så enkelt att det är där det faller? Eller det har du redan gjort?

Senast redigerat av it_mutt (4 december 2020)

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
husseman
4 december 2020 · 836 Inlägg
#14

Hehe..snygg koppling på bild 11 där, ser ut som nån Biltema/finnig ungdom hög på Energidryck o Benzo kopplat där. Huu.. man blir mörkrädd ibland.. Men de va ju Lucas som uppfann mörkret, kanske hans teorier e´på väg tbx. Hmm, lite OT nu..sorry.

mvh/husse

Qwaspen
6 december 2020 · 13 Inlägg
#15

Jag mätte spänning på relät och fick 12v mellan pin 30 och pin 87. Mellan pin 30 och 85 får jag 0V och mellan pin 85 och 87 får jag 0V. Hur är detta möjligt? Är relät kortslutet inuti?

Qwaspen
8 december 2020 · 13 Inlägg
#16

it_mutt skrev:
Kanske jag som är lite "förvirrad";

Men, på Pin3/20e, sitter där väl inget från början? (Tog en snabb titt i ELSA men kunde inte se att den används till något i grundutförande).

Du måste ju, hur eller hur, koda om kontrollenheten (j255) när det är klart
08 - Värmare / Klimatanläggning
10 - Anpassning
Kanal 17 - Ändra från "0" till "1"

Det är inte så enkelt att det är där det faller? Eller det har du redan gjort?

Det stämmer nog det du säger. Jag har dock ingen vagcom, kan man göra detta med vilken som helst eller måste det vara någon speciell?

it_mutt
23 december 2020 · 10 040 Inlägg
#17

Qwaspen skrev:

it_mutt skrev:
Kanske jag som är lite "förvirrad";

Men, på Pin3/20e, sitter där väl inget från början? (Tog en snabb titt i ELSA men kunde inte se att den används till något i grundutförande).

Du måste ju, hur eller hur, koda om kontrollenheten (j255) när det är klart
08 - Värmare / Klimatanläggning
10 - Anpassning
Kanal 17 - Ändra från "0" till "1"

Det är inte så enkelt att det är där det faller? Eller det har du redan gjort?

Det stämmer nog det du säger. Jag har dock ingen vagcom, kan man göra detta med vilken som helst eller måste det vara någon speciell?

Mögligt att det går med annat än vcds (vags "egna" lär klara det, obd11 pro också säkerligen), men, inget jag vågar tipsa om.

Om inte annat får du väl testa en efterlysning här via forumet och hoppas att det finns någon i närheten som kan hjälpa dig för en fika eller så smile

De som säger att lycka inte kan köpas för pengar...har aldrig ägt en Audi
Shit! -What? Rollers. -No? Yep. -Shit!
Senast i forumet
Diskussionsforum
Projekt