Jetta mk1 TX ljudbil

Då jag ska behålla bilen under mina studier får det blir en projektttråd av detta. det är inga stora saker som ska göras, men nya lameller, ordentligt billjud och lite uppfräschning bla stötfångare, avgassystem, extraljus och lite elgrejer blir det iallafall
  • 12 Följare
  • 5 900 Visningar
  • Uppdaterades senast 25 september
Hickan
7 juni · 263 Inlägg

Igår tog jag bilen till stundenternas brännbollsturnering och tänkte spela för dom med några polare. Såklart ska avatarsteget bli så förbannat varmt så det går i protect, det var ju en liten flopp om man säger så. Det var ju dock mitt på dagen när det var som varmast och spelade på full rulle så det kan man ju kanske förstå, men avatar är ju känd för att bli varma. Får se om jag byter till ett dragster 300.2 steg i framtiden

Hickan
23 juli · 263 Inlägg

Ja, det har inte hänt så mycket mer nu. Har dragit ur allt i bakluckan och kopplat lådan rätt, haft av kuggen på en fönstervev, bytt lyskontakt och pajat tanklocket så en del av locket ramlade ner i tanken. Och nu ligger tomgången på typ 300 varv. Vet inte om det beror på att tanklocket föll ner. Förstår inte hur det skulle kunna bero på det, men tomgången uppstod typ samtidigt som det hände.

Har sprayat runt förgasaren med bromsrengöring och märker inget läckage där. Även om packningarna är rätt risiga och typ limmade med nån blå gegga? Men verkar tätt tycker jag. Är det bara att höja tomgången lite tro?

Hickan
24 juli · 263 Inlägg

Ja nu har det varit lite oflyt. Spräckt oljetråget, svetsade ihop det och förstärkt det lite. Sen har generatorn typ gett upp totalt och laddar inte över huvud taget. Och sen kokade bilen idag också. Zzzzzzzz

https://www1.garaget.org/gallery/images/229/228116/228116-a74f3f015fd616f675339654089e3de8.jpg

Senast redigerat av Hickan (lördag 12:01)

Hickan
29 juli · 263 Inlägg

Intressant. Skulle renovera föggen, pillade först på vakumslangarna lite sen ville bilen inte starta. Fortsatte med att riva föggen, när jag fått ihop den igen och satt tillbaks den insåg jag att bilen helt plötsligt från ingenstans får soppa. Pumpen pumpar inte?

Innan började pilla med föggen bytte jag slangen mellan filtret och pumpen, förstår inte hur det kan ha någon inverkan? Helt oförklarligt

https://www1.garaget.org/gallery/images/229/228116/228116-2b95a542691c86906cda1dbcfe1e806c.jpg

Hickan
1 augusti · 263 Inlägg

Nu har jag ingen tändning. Har bytt stift tändkablar rotor fördelarlock ja till och med tändspole. Vad kan jag ha missat? När jag jordar stiftet verkar jag ha gnista på 2 av 4 tändkablar. Men motorn går inte

Hickan
2 augusti · 263 Inlägg

Har ställt tändningen och brytaravståndet nu också. Såhär bra har den aldrig gått!

Senast i forumet
Diskussionsforum
Projekt
Evenemang