Guide: Hur du enkelt (och billigt) gör din egna trimbox "Evry Mod" till diesel (Bosch VP37)

saab2t
19 december 2016 · 1 Inlägg
#701

volvobonnen skrev:
Problemet fixat. Danke för all hjälp smile

Hallå! Hur löste du ditt problem? skall bygga evry mod på min w202 c250 TD så tips mottages gärna! smile mvh Robin

volvobonnen
14 januari 2017 · 84 Inlägg
#702

saab2t skrev:

volvobonnen skrev:
Problemet fixat. Danke för all hjälp smile

Hallå! Hur löste du ditt problem? skall bygga evry mod på min w202 c250 TD så tips mottages gärna! smile mvh Robin

6,7 i kontaktdonet och pot och strömbrytare på det

Melkzoor
11 mars 2017 · 22 Inlägg
#703

Har en caddy 1.9tdi -2005. Går det att göra evry mod på den motorn?

Senast redigerat av Melkzoor (11 mars 2017)

tiquz Melchert
18 mars 2017 · 182 Inlägg
#704

Antar att detta inte fungerar på en D5a från 05? :-P
Sugen på att prova

"You can pick the game, but you can't change the rules."
Fend
9 januari 2018 · 2 Inlägg
#705

Skall båda kablar till potionteimetern?

Foklarsson
10 oktober 2018 · 2 Inlägg
#706

Nån som vet om det funkar på en caddy 1.9 tdi 07ans kontakten har 8 👍 svar uppskattas då jag är väldigt sugen på att åka runt å sota hehe

fax110
11 oktober 2018 · 305 Inlägg
#707

Foklarsson skrev:
Nån som vet om det funkar på en caddy 1.9 tdi 07ans kontakten har 8 👍 svar uppskattas då jag är väldigt sugen på att åka runt å sota hehe

nej det funkar inte på en caddy från 07 tyvärr

__Sebbe__
27 februari · 37 Inlägg
#708

Lyfter tråden lite. Installerade detta på min Polares Mazda b2500 td 2006 trodde jag iallafall, kopplade in så som på bilden (bilen har 8pin) men får det inte att fungera. Har jag kopplat fel eller går det inte på denna modellen? Mazda b2500/Ford ranger 2006

http://i65.tinypic.com/1gkhfr.png

fax110
9 mars · 305 Inlägg
#709

__Sebbe__ skrev:
Lyfter tråden lite. Installerade detta på min Polares Mazda b2500 td 2006 trodde jag iallafall, kopplade in så som på bilden (bilen har 8pin) men får det inte att fungera. Har jag kopplat fel eller går det inte på denna modellen? Mazda b2500/Ford ranger 2006

http://i65.tinypic.com/1gkhfr.png

Är väl typ 0.01% chans att det funkar eller att man ska köra likadant som på vag bilarna så jag törs nog säga att nej det funkar inte.

Funkade på ett gäng vag bilar med rätt motor mellan typ 93-03 eller något och inga andra bilar

Senast redigerat av fax110 (9 mars )

__Sebbe__
9 mars · 37 Inlägg
#710

fax110 skrev:

__Sebbe__ skrev:
Lyfter tråden lite. Installerade detta på min Polares Mazda b2500 td 2006 trodde jag iallafall, kopplade in så som på bilden (bilen har 8pin) men får det inte att fungera. Har jag kopplat fel eller går det inte på denna modellen? Mazda b2500/Ford ranger 2006

http://i65.tinypic.com/1gkhfr.png

Är väl typ 0.01% chans att det funkar eller att man ska köra likadant som på vag bilarna så jag törs nog säga att nej det funkar inte.

Funkade på ett gäng vag bilar med rätt motor mellan typ 93-03 eller något och inga andra bilar

Aa okej

Erikskur
11 juni · 1 Inlägg
#711

__Sebbe__ skrev:

fax110 skrev:

__Sebbe__ skrev:
Lyfter tråden lite. Installerade detta på min Polares Mazda b2500 td 2006 trodde jag iallafall, kopplade in så som på bilden (bilen har 8pin) men får det inte att fungera. Har jag kopplat fel eller går det inte på denna modellen? Mazda b2500/Ford ranger 2006

http://i65.tinypic.com/1gkhfr.png

Är väl typ 0.01% chans att det funkar eller att man ska köra likadant som på vag bilarna så jag törs nog säga att nej det funkar inte.

Funkade på ett gäng vag bilar med rätt motor mellan typ 93-03 eller något och inga andra bilar

Aa okej

Snor tråden lite och frågar ifall ni fick ihop det? Har själv en Mazda b2500 - 02 som jag med kopplade in den så på utan verkan... Undrar ifall ni fick det till att funka eller ifall ni sket i det?
Mvh Erik

Senast redigerat av Erikskur (11 juni )

__Sebbe__
11 juni · 37 Inlägg
#712

Erikskur skrev:

__Sebbe__ skrev:

fax110 skrev:

Är väl typ 0.01% chans att det funkar eller att man ska köra likadant som på vag bilarna så jag törs nog säga att nej det funkar inte.

Funkade på ett gäng vag bilar med rätt motor mellan typ 93-03 eller något och inga andra bilar

Aa okej

Snor tråden lite och frågar ifall ni fick ihop det? Har själv en Mazda b2500 - 02 som jag med kopplade in den så på utan verkan... Undrar ifall ni fick det till att funka eller ifall ni sket i det?
Mvh Erik

Vi provade så som de stod i instruktionerna och så vi trodde var rätt men de fungerade ej

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang