Volvo v40 T4 -02 hackar vid mer än halv gas

ProXem Hobby Fotograf
fredag 18:41 · 612 Inlägg
#1

Hej,

Fick min systers gamla v40 här om dagen som hon haft i 5 år.
När jag kör den och gasar mer än 50% på pedalen så börjar den hacka/misstända väldigt mycket.

Har googlat runt lite och dom flesta skriver att det kan vara tändspolar eller LMM, har kontrollerat tändspolarna, tändstift och även tändkablarna. Dom ser mycket bra ut, har även bytt tändstift.

Provade även en kompis LMM som fungerar bra i hans bil utan framgång.

Är det någon som har någon idé om vad jag ska prova mer?

Mvh Joakim Sundh

Hybrid_ Forum- och sitemoderator
fredag 18:44 · 11 600 Inlägg
#2

Brukar inte armen som reglerar Wastegate hoppa av på dessa?

I entusiastkretsar finns en jargong som går ut på att ”det bästa med ESP är att skiten går att stänga av”. Ofta från samma personer som kör med de snävaste marginalerna och har den minsta körrutinen, med andra ord just det klientel som har mest att vinna på ESP. Dom som smäller.
ProXem Hobby Fotograf
lördag 09:19 · 612 Inlägg
#3

Hybrid_ skrev:
Brukar inte armen som reglerar Wastegate hoppa av på dessa?

Okej, ja det kan ju vara värt att kolla! Tack för tipset!

Mvh Joakim

zzr94092
lördag 21:04 · 2 580 Inlägg
#4

"Ser bra ut" Hur menar du då,?

ProXem Hobby Fotograf
söndag 14:27 · 612 Inlägg
#5

zzr94092 skrev:
"Ser bra ut" Hur menar du då,?

Tändspolarna brukar spricka, och det har dom inte gjort så det beskriv jag som "ser bra ut" men betyder väl iof inte att dom kan vara trasig ändå.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang