Golf 4 GTI - Bilen går på 3 cylindrar

Golfgti000
30 juni · 9 Inlägg
#1

Tjenare!
Jag blir dum i huvudet på min bil, bilen i fråga är en golf GTI -00, 150hk i orginal utförande!
Allting började med att jag fick ett kärringstopp, startade bilden direkt igen och märkte att den bara går på 3 cylindrar, åkte hem med den och tittade / kände lite överallt, kom fram till att det är cylinder 3 som inte går.
Jag tog tändspolen ifrån cylinder 2, och stoppade ner i 3an och tvärt om, 3e cylindern går fortfarande inte så jag utesluter att det är fel på spolen.

Dag 2 så tog jag och bytte stift mellan cylinder 2 och 3, till min förvåning så började bilen gå på alla cylindrar igen, åkte till jobbet som vanligt, när jag sen ska åka hem igen så är cylinder 3 återigen död.. tar mig hem och gör samma procedur men ingen lycka, vet inte vad jag ska göra mer riktigt, både stift och tändspole verkar fungera som det ska, men den vägrar gå!

Ska nämnas att det var en skvätt olja vid tändspole / stift, så antar att ventilkåpspackningen är slut.

Alla idéer och tankar som kan leda till att fanskapet går igen uppskattas !😁

Senast redigerat av Golfgti000 (30 juni )

axxet Jag ska hjälpa dig..med det lilla jag kan..:)
30 juni · 4 440 Inlägg
#2

Du måste först konstatera om det blir gnista på 3an.
Har svårt att tänka mig att det skulle kunna vara något annat..roll

Senast redigerat av axxet (30 juni )

Golfgti000
30 juni · 9 Inlägg
#3

axxet skrev:
Du måste först konstatera om det blir gnista på 3an.
Har svårt att tänka mig att det skulle kunna vara något annat..roll

Hyggligt! Alla idéer och tips uppskattas enormt!
Ja, vet inte varför jag bara antog att den har gnista, var väl för att den hoppade igång efter tändstiftsbytet, men jag får ta och undersöka det imorgon efter jobb, om det nu visar sig att den inte har gnista är ju följdfrågan vad det nu kan bero på 😬
Är väldigt kass på motorer

zzr9409209
30 juni · 582 Inlägg
#4

Spridare som inte funkar?

Golfgti000
1 juli · 9 Inlägg
#5

zzr9409209 skrev:
Spridare som inte funkar?

Kanske kan vara så, luktar dock en del soppa när bilen står på tomgång, och det känns / låter som den går men får mäta senare idag för att vara säker !👍😁

Golfgti000
1 juli · 9 Inlägg
#6

axxet skrev:
Du måste först konstatera om det blir gnista på 3an.
Har svårt att tänka mig att det skulle kunna vara något annat..roll

Visade sig att cylinder 3 inte får någon gnista ... Vart går man härifrån?😬

Utmarks-Loke
1 juli · 2 934 Inlägg
#7

Om du är helt 100 på att tändspolen är hel, trots att de är kända för att ofta gå sönder på VAG från tidigt 2000-tal, så borde det ju vara kablaget då. Om felet försvann när du var och grejade med stiftet kan du ha glapp i kabeln till spolen eller i kontaktstycket.

Golfgti000
1 juli · 9 Inlägg
#8

Utmarks-Loke skrev:
Om du är helt 100 på att tändspolen är hel, trots att de är kända för att ofta gå sönder på VAG från tidigt 2000-tal, så borde det ju vara kablaget då. Om felet försvann när du var och grejade med stiftet kan du ha glapp i kabeln till spolen eller i kontaktstycket.

Spolen ifrån den "trasiga" cylindern fungerar i en utav dom andra cylindrarna, men en spole ifrån en fungerande cylinder funkar inte i den "trasiga" så jag antar att det inte beror på spolen? (Du får ursäkta rörig text)
Dragit och fipplat med kablar idag utan framsteg, fortfarande stendöd, det kan inte vara tändmodulen som sitter på luftboxen?
För om man mäter mellan den och kontakten till den "trasiga" cylindern så finns det kontakt hela vägen😬

Goffen Administratör
1 juli · 2 956 Inlägg
#9

Du kan mäta signalerna från tändmodulen om du har en sådan. Ta en diodtestmejsel och kontrollera om den blinkar på 3ans cyl det är den som ger signal till spolen att ge gnista. Har för mig den jordar när den ger signal så du får ha testmejselns ena ende på + polen när du testar.

En kopp av den svarta såsen...
Utmarks-Loke
2 juli · 2 934 Inlägg
#10

Och så är det ju bara att jämföra med någon annan cylinder, om det blinkar likadant

husseman
2 juli · 444 Inlägg
#11

Hmmm, felkoder på misständning på cyl 3? Har haft liknande fel på en golf- fast har gnista o sprut..skiftade både spolar o spridare..men samma fel. Kollade kablage till ECM o allt va ok. VCDS sa att misständingar va så många så ECM stängde av spridare. Skickade in ECM till Ac-tronics o de fann inget fel. Bilen går fortfarande på 3 cyl. ibland- o ja e´övertygad om att felet e´i ECM.  Bilen går kanon kall, men tomgång o varm...huuu.

mvh/husse

Golfgti000
2 juli · 9 Inlägg
#12

Goffen skrev:
Du kan mäta signalerna från tändmodulen om du har en sådan. Ta en diodtestmejsel och kontrollera om den blinkar på 3ans cyl det är den som ger signal till spolen att ge gnista. Har för mig den jordar när den ger signal så du får ha testmejselns ena ende på + polen när du testar.

Såg ditt svar försent igår, redan beställt en ny modul, återkommer med svar när den anlänt så får vi se om det var felet eller inte!
Tackar för svar!

Golfgti000
2 juli · 9 Inlägg
#13

Golfgti000 skrev:

husseman skrev:
Hmmm, felkoder på misständning på cyl 3? Har haft liknande fel på en golf- fast har gnista o sprut..skiftade både spolar o spridare..men samma fel. Kollade kablage till ECM o allt va ok. VCDS sa att misständingar va så många så ECM stängde av spridare. Skickade in ECM till Ac-tronics o de fann inget fel. Bilen går fortfarande på 3 cyl. ibland- o ja e´övertygad om att felet e´i ECM.  Bilen går kanon kall, men tomgång o varm...huuu.

mvh/husse

Usch då, nej inga felkoder utlästa, inte haft möjlighet, ingen motorlampa tänd heller
. ja jag håller tummar och tår att mitt fel löses utav ny tändmodul😬😁

Golfgti000
7 juli · 9 Inlägg
#14

Update: visade sig vara tändmodulen så nu går bilen bättre än någonsin !big_smile

Hybrid_ Forum- och sitemoderator
7 juli · 12 816 Inlägg
#15

Vi tackar för återkoppling!

/Mod

Sveriges andel av världens samlade utsläpp är 0,16 procent. Världens största utsläppsland Kina släpper på ungefär 50 timmar ut lika mycket som Sverige på ett år. Och visste du att 5% av våra totala utsläpp kommer från en enda skorsten...
Senast i forumet
Diskussionsforum
Projekt
Evenemang