Om642 chrysler 300c hugger vid gaspådrag

lurkarn
27 maj · 15 Inlägg

Tjabba, min chrysler 300c från 08 med mercedes om642 rycker/hugger vid gaspådrag samt ser ut att slira för varvtalet åker upp men inget händer. Kör man normalt så funkar det klockrent, just precis när man ska göra en omkörning exempelvis så hugger det till. Någon som har någon fundering på vad det kan vara för fel? sitter och funderar på om det är turbon som börjar bli färdig men vad vet jag?

Jesper328
28 maj · 971 Inlägg

Femväxlad automat?
Oftast robusta lådor, men oljekylaren kan spricka så att glykol blandas med växellådsolja.
Då blir dom sliriga och allmänt konstiga.

Du gör nog bäst i att koppla in en felkodsläsare och kollar ifall det ligger några koder i växellådan.

lurkarn
28 maj · 15 Inlägg

Ja precis det är 5 växlad automatlåda, får prova få tag i en felkodsläsare och kika om det ligger något där, men det är precis som att den kanske inte får tillräckligt med soppa? just när den går upp i lite laddtryck vid gaspådrag så hugger den till och trycker jag mer gas så går varvtalet upp men går inte framåt tills jag lyfter foten från gasen och låter den gå ner i varv så hoppar växel i och går som vanligt, så känns på något vis som att det har något med både soppan och lådan att göra. Man är ju ingen höjdare på automatlådor så att säga..🤣

Utmarks-Loke
28 maj · 4 970 Inlägg

När laddtrycket kommer ökar vridmomentet och lådan börjar slira, därför känns det som det hugger. Låter helt klart som att lådan är sönder. Men börja med att kolla så den har nog med olja/vätska och att den är röd och fin och inte svart och luktar bränt.

mb_pucken
28 maj · 4 931 Inlägg

Låter som att lock-up funktionen i momentomvandlaren slirar. Kan bero på för lågt tryck, att den är sliten eller att du har glykol i din ATF :-)
Råkade ut för samma problem i min 7G låda i höstas. Den började hugga och bete sig illa. Visade sig att ATFen såg ut som milkshake med jordgubbssmak.. glykol, blev byte av låda och kylare.

Jag hade dock börjat med att läsa ut felkoder. När motorn sitter i Mercedes så kan avgasmottrycksgivaren bli kass och göra att bilen rycker vid gaspådrag.

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965
Mercedes C250DT "BabyBenz" (1997)
lurkarn
28 maj · 15 Inlägg

Kikade felkoder nyss och den enda jag fick upp var P0234 Turbocharger/supercharger overboost condition. Någon igenkänning inom den koden?🤔

mb_pucken
28 maj · 4 931 Inlägg

Har du möjlighet att läsa livedata? Skulle med lite tur bara vara en laddtrycksensor som visar fel. Kan även bero på att laddtryckstyrningen på turbon inte funkar som den ska. Det kan vara att axeln till wastegaten kärvar eller att elektrikenheten på turbon inte funkar som den ska.
Vet inte om man kan säga att din turbo har en wastegate dock, snarare variabel geometri.

Spana gärna in mitt projekt på mercorna och lite annat :) http://www.garaget.org/forum/viewtopic.php?id=262552
eller på projektet på min caddy mk1 http://www.garaget.org/forum/viewtopic.php?id=303965
Mercedes C250DT "BabyBenz" (1997)
lurkarn
28 maj · 15 Inlägg

Jajamän, kikade lite nuboch det går ju som ett stag ner mot turbon men den är glapp som satan och rör sig ingenting när man varvar upp den, kanske är den som det hela sitter i? kanske helt enkelt får över eller underladd och inte har någonstans att ta vägen då? eller är min teori fel?😁

Senast i forumet
Diskussionsforum
Projekt
Evenemang