Spjällhus volvos80 vit etikett

390 Inlägg
Skrivet 23 oktober 2017 · Inlägg av trådskaparen #1

Har ett spjällhus med nummer 9186793 med vit etikett.
Bilen går som den ska men motorlampan lyser även orange varningstriangel vilket retar mig.
Läste ut felkoder.
Spjällhus och främre lambasond.
Lamdasonden är nu bytt och lamporna lyser fortfarande.
Hört att man ska köpa med gul etikett.
Någon som vet nummret jag ska leta efter??

2 310 Inlägg
Skrivet 23 oktober 2017 #2

Här di raderat felen efter du bytt sonden?

390 Inlägg
Skrivet 23 oktober 2017 · Inlägg av trådskaparen #3

zzr94092 skrev:
Här di raderat felen efter du bytt sonden?

Faktist inte.
Tog bort jordkabeln och då kommer motorlampan tillbaka efter 2-3 starten.
Efter en 5-6 starter så kommer den gula triangeln upp också står det motorelektronik service erfodras tror jag det är.
Men jag har som sagt inte nollat den med dator då jag inte har tillgång till det.
Känns som att kasta pengar i sjön men jag kan ha fel??
Kan även säga att innan jag bytade främre lamdasonden så kom varningstriangel upp mycket snabbare än vad den gör nu
Det konstiga är att bilen går perfekt.inga konstigheter alls

214 Inlägg
390 Inlägg
Skrivet 23 oktober 2017 · Inlägg av trådskaparen #5

cyberk2 skrev:
https://atech2.se/volvo-/spj%C3%A4llhus-131/

Kanon ju
Har ju utbytes
Bara 2 mil hemifrån också  så då kan man ju köra tills man får något symptom på spjällhuset iallafall sen bara ringa dom och avtala tid så man får ett ytterligare ju

390 Inlägg
Skrivet 2 november 2017 · Inlägg av trådskaparen #6

Lambdasonden har jag löst så motorlampan är släckt nu.
Ang spjällhuset så har jag nummer vit etikett
9186793
65 cfm2
0002030.K
Vilket nummer ska jag ha om jag ska ha gul etikett???

390 Inlägg
Skrivet 11 november 2017 · Inlägg av trådskaparen #7

Smurfen40 skrev:
Lambdasonden har jag löst så motorlampan är släckt nu.
Ang spjällhuset så har jag nummer vit etikett
9186793
65 cfm2
0002030.K
Vilket nummer ska jag ha om jag ska ha gul etikett???

Skumt
Som sagt bytade lambdasonden och nollade felkoder
Efter 6 mil lyser den orange triangeln och motorstyrning service erfodras står det.
Kopplade in obd2 men hittade inga felkoder
Erasade ändå och triangeln slocknar
Har nu kört två dagar och en tiotal starter utan att lampan börjat lysa igenom.
Kan gasspjällskoden ha haft med lambdasonden att göra??
Eller har gasspjäll ett kunnat laga sig själv bara??
Innan jag bytade lambdasond  så fick jag felkod på gas spjället  efter en 4-5 starter
Och nu efter att lambdasonden är bytt så verkar koden på gas spjället också ha försvunnit eller annars så tar det mycket längre tid innan den kommer tillbaka

Senast redigerat av Smurfen40 (11 november 2017)

9 814 Inlägg
Skrivet 11 november 2017 #8

bara köra och se, trasig lambdasond kan dra med sig andra felkoder också.

http://www.garaget.org/forum/viewtopic.php?id=272072
Projekt tråden om pv 444an med luftfjädring förgasar turbo och plåt breddning mm mm kolla in om ni vill :D
390 Inlägg
Skrivet 11 november 2017 · Inlägg av trådskaparen #9

Djo skrev:
bara köra och se, trasig lambdasond kan dra med sig andra felkoder också.

Ja jag hoppas på det bästa.
Tyckte det med var konstigt att jag inte hade några symtom ang spjällhuset innan ju.
Bilen har alltid gått som en klocka dom 2 månaderna jag ägt den

9 814 Inlägg
Skrivet 11 november 2017 #10

Smurfen40 skrev:

Djo skrev:
bara köra och se, trasig lambdasond kan dra med sig andra felkoder också.

Ja jag hoppas på det bästa.
Tyckte det med var konstigt att jag inte hade några symtom ang spjällhuset innan ju.
Bilen har alltid gått som en klocka dom 2 månaderna jag ägt den

s80 av dom årtalen är lite knepiga med det elektriska men går den bra är det inget att bry sig i.

http://www.garaget.org/forum/viewtopic.php?id=272072
Projekt tråden om pv 444an med luftfjädring förgasar turbo och plåt breddning mm mm kolla in om ni vill :D
390 Inlägg
Skrivet 11 november 2017 · Inlägg av trådskaparen #11

Djo skrev:

Smurfen40 skrev:

Djo skrev:
bara köra och se, trasig lambdasond kan dra med sig andra felkoder också.

Ja jag hoppas på det bästa.
Tyckte det med var konstigt att jag inte hade några symtom ang spjällhuset innan ju.
Bilen har alltid gått som en klocka dom 2 månaderna jag ägt den

s80 av dom årtalen är lite knepiga med det elektriska men går den bra är det inget att bry sig i.

Har kört en del idag med och inga lysande lampor har kommit upp.
Bara tur att man inte hade köpt ett nytt spjällhus än.
Men ja det elektroniska verkar vara lite spökerier har jag läst om.
Nästan så man skulle kunna tro att det är fransmännen som kopplat dessa haha

2 310 Inlägg
Skrivet 11 november 2017 #12

Ingen skillnad på "elen" gentemot en S60.
Samma bil,bara en annan kaross.

390 Inlägg
Skrivet 11 november 2017 · Inlägg av trådskaparen #13

zzr94092 skrev:
Ingen skillnad på "elen" gentemot en S60.
Samma bil,bara en annan kaross.

Okej men elen är väl väldigt känslig i Dessa bilar??
Ska man göra minsta lilla så är det bäst att göra bilen strömlös annars så är risken stor att man får något felmeddelande.

390 Inlägg
Skrivet 11 november 2017 · Inlägg av trådskaparen #14

Okej då tändes lampan igen efter 3 dagars körning.
Kopplade upp obd igen men får inte fram någon felkod som jag fick innan jag bytade lambdasond.
Då fick jag felkod p0135 och på225.
Men jag kan erasa så lampan slutar lysa och meddelandet ifrån färddator försvinner.
Innan jag bytade lambdasond så kom felkod på lambdasonden upp efter 3de starten och gasspjäll  efter ungefär
5 start.
Nu så kommer detta meddelandet fram första gången  efter 6 mils körning och 3 starter.
Andra gången det kom fram nu var efter 3 dagar och 13de starten om det nu spelar nån roll.
Kan tillägga att bilen hade stått still ett år när jag köpte den för ca 2 månader sedan om det kan ha nått ed saken att göra.
Har bara bytt olja och filter och främre lamdasonden.
Rengjort spjällhuset lite utan att skruva loss det.

9 814 Inlägg
Skrivet 12 november 2017 #15

zzr94092 skrev:
Ingen skillnad på "elen" gentemot en S60.
Samma bil,bara en annan kaross.

S80in har dragits med sina elfel i början så jo.


googlade lite och verkar kunna vara lmm som spökar, och ja funkar inte den som det ska så går bilen för fett vilket kan ge felkoder på lambdan så inte helt ologiskt.

http://www.jagrullar.se/forum/viewtopic … mp;t=92932

http://www.garaget.org/forum/viewtopic.php?id=272072
Projekt tråden om pv 444an med luftfjädring förgasar turbo och plåt breddning mm mm kolla in om ni vill :D
390 Inlägg
Skrivet 12 november 2017 · Inlägg av trådskaparen #16

Djo skrev:

zzr94092 skrev:
Ingen skillnad på "elen" gentemot en S60.
Samma bil,bara en annan kaross.

S80in har dragits med sina elfel i början så jo.


googlade lite och verkar kunna vara lmm som spökar, och ja funkar inte den som det ska så går bilen för fett vilket kan ge felkoder på lambdan så inte helt ologiskt.

http://www.jagrullar.se/forum/viewtopic … mp;t=92932

Okej jag gör såhär
Då jag inte har några symptom utan bilen går som en klocka så rengör jag spjället så gott jag kan utan att skruva loss det.
Enkelt då det inte är turbo och vet att där är lite sot kvar.
Kan även testa rengöra lmm då där ska finnas nån speciell spray till detta.
Vill inte lägga pengar på den bara för att den orange triangeln lyser
Klart retligt men inget jag vill lägga 4-7000 på sålänge bilen går som den ska ju.
Ang lambdasonden så löser motorlampan innan
Men efter att jag bytt sond så har den slocknat och blivit släckt så det fallet är löst.

9 814 Inlägg
Skrivet 12 november 2017 #17

Smurfen40 skrev:

Djo skrev:

zzr94092 skrev:
Ingen skillnad på "elen" gentemot en S60.
Samma bil,bara en annan kaross.

S80in har dragits med sina elfel i början så jo.


googlade lite och verkar kunna vara lmm som spökar, och ja funkar inte den som det ska så går bilen för fett vilket kan ge felkoder på lambdan så inte helt ologiskt.

http://www.jagrullar.se/forum/viewtopic … mp;t=92932

Okej jag gör såhär
Då jag inte har några symptom utan bilen går som en klocka så rengör jag spjället så gott jag kan utan att skruva loss det.
Enkelt då det inte är turbo och vet att där är lite sot kvar.
Kan även testa rengöra lmm då där ska finnas nån speciell spray till detta.
Vill inte lägga pengar på den bara för att den orange triangeln lyser
Klart retligt men inget jag vill lägga 4-7000 på sålänge bilen går som den ska ju.
Ang lambdasonden så löser motorlampan innan
Men efter att jag bytt sond så har den slocknat och blivit släckt så det fallet är löst.

Jo men en felande lmm kan ge fel bränsleblandning och ta död på lambdan, det jag menade.

http://www.garaget.org/forum/viewtopic.php?id=272072
Projekt tråden om pv 444an med luftfjädring förgasar turbo och plåt breddning mm mm kolla in om ni vill :D
390 Inlägg
Skrivet 12 november 2017 · Inlägg av trådskaparen #18

Djo skrev:

Smurfen40 skrev:

Djo skrev:

S80in har dragits med sina elfel i början så jo.


googlade lite och verkar kunna vara lmm som spökar, och ja funkar inte den som det ska så går bilen för fett vilket kan ge felkoder på lambdan så inte helt ologiskt.

http://www.jagrullar.se/forum/viewtopic … mp;t=92932

Okej jag gör såhär
Då jag inte har några symptom utan bilen går som en klocka så rengör jag spjället så gott jag kan utan att skruva loss det.
Enkelt då det inte är turbo och vet att där är lite sot kvar.
Kan även testa rengöra lmm då där ska finnas nån speciell spray till detta.
Vill inte lägga pengar på den bara för att den orange triangeln lyser
Klart retligt men inget jag vill lägga 4-7000 på sålänge bilen går som den ska ju.
Ang lambdasonden så löser motorlampan innan
Men efter att jag bytt sond så har den slocknat och blivit släckt så det fallet är löst.

Jo men en felande lmm kan ge fel bränsleblandning och ta död på lambdan, det jag menade.

Det visste jag inte.
Men där måste ju finnas nåt sätt att kolla lmm isåfall ju
Borde man inte få felkod på lmm om den var kass??
Innan fick jag felkod p0225 men det får jag inte längre,utan nu lyser bara den orange triangeln och det står motorstyrning service erfodras.

9 814 Inlägg
Skrivet 13 november 2017 #19

Smurfen40 skrev:

Djo skrev:

Smurfen40 skrev:

Okej jag gör såhär
Då jag inte har några symptom utan bilen går som en klocka så rengör jag spjället så gott jag kan utan att skruva loss det.
Enkelt då det inte är turbo och vet att där är lite sot kvar.
Kan även testa rengöra lmm då där ska finnas nån speciell spray till detta.
Vill inte lägga pengar på den bara för att den orange triangeln lyser
Klart retligt men inget jag vill lägga 4-7000 på sålänge bilen går som den ska ju.
Ang lambdasonden så löser motorlampan innan
Men efter att jag bytt sond så har den slocknat och blivit släckt så det fallet är löst.

Jo men en felande lmm kan ge fel bränsleblandning och ta död på lambdan, det jag menade.

Det visste jag inte.
Men där måste ju finnas nåt sätt att kolla lmm isåfall ju
Borde man inte få felkod på lmm om den var kass??
Innan fick jag felkod p0225 men det får jag inte längre,utan nu lyser bara den orange triangeln och det står motorstyrning service erfodras.

Jadu om den går bra så vetetusan hur man ska göra smile

http://www.garaget.org/forum/viewtopic.php?id=272072
Projekt tråden om pv 444an med luftfjädring förgasar turbo och plåt breddning mm mm kolla in om ni vill :D
2 310 Inlägg
Skrivet 13 november 2017 #20

Vad läser du av bilen med?
Står det  text  och triangeln lyser så borde du ha en felcode.


Sponsrade tjänster

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang