Ljus till mätarhus agerar konstigt

46 Inlägg
Skrivet 19 september 2017 · Inlägg av trådskaparen #1

Redan när jag köpte bilen var ljuset i mätarhuset ibland fungerande svagt och ibland inte alls. Jag köpte nyss nya LED och det är samma sak ändå, fast nu lyser inte nedre delen där klockan är alls. Vad kan det vara? Finns det en säkring som styr detta?

Trucker · 1 078 Inlägg
Skrivet 19 september 2017 #2

LED måste du sätta åt rätt håll, då dom är polstyrda, dvs måste ha plus på plus och minus på minus, medans en glödlampa tar det vart som, så funkar dom inte, så får du vänta halvt varv på lamporna smile
Ingen säkring som styr (om det är V70 det handlar om) mest troligt att lamporna gått sönder (om du inte satt dom åt fel håll dvs)

Nothing but
Rock 'n' Roll :)
46 Inlägg
Skrivet 19 september 2017 · Inlägg av trådskaparen #3

zleepy skrev:
LED måste du sätta åt rätt håll, då dom är polstyrda, dvs måste ha plus på plus och minus på minus, medans en glödlampa tar det vart som, så funkar dom inte, så får du vänta halvt varv på lamporna smile
Ingen säkring som styr (om det är V70 det handlar om) mest troligt att lamporna gått sönder (om du inte satt dom åt fel håll dvs)

Det förklarar saken, jag sätter alla lampor rätt imorgon och återkommer.

Trucker · 1 078 Inlägg
Skrivet 19 september 2017 #4

Lycka till, jag brukar alltid kolla så allt lyser innan man skruvar dit mätarhuset och sätter dit "konsollen" runt om, så man slipper göra om det, för när jag bytt alla lampor så är minst 3st åt fel håll, så man får helt enkelt byta i mörkret, då ser man exakt vad som lyser och inte, för vissa lampor lyser upp vissa zoner i mätarhuset, och just led/dioder har kass spridning av ljuset i mätarhuset, så på vissa ställen lyser det riktigt starkt och vissa svagare smile

samt just led i displayerna/klockan gör ljuset riktigt illa, så jag har led i mätarhusets övre del och vanliga lampor i displayerna, för xenonvitt blev typ starkt blå/grönt... smile

Nothing but
Rock 'n' Roll :)
Trucker · 1 078 Inlägg
Skrivet 19 september 2017 #5

Såhär ser det ut med xenonvita led i mätarhuset, du förstår nog varför jag satte vanliga glödlampor i displayerna va smile

http://www.zleepy.se/led-m01.jpg
http://www.zleepy.se/led-m02.jpg

Nothing but
Rock 'n' Roll :)
46 Inlägg
Skrivet 19 september 2017 · Inlägg av trådskaparen #6

zleepy skrev:
Lycka till, jag brukar alltid kolla så allt lyser innan man skruvar dit mätarhuset och sätter dit "konsollen" runt om, så man slipper göra om det, för när jag bytt alla lampor så är minst 3st åt fel håll, så man får helt enkelt byta i mörkret, då ser man exakt vad som lyser och inte, för vissa lampor lyser upp vissa zoner i mätarhuset, och just led/dioder har kass spridning av ljuset i mätarhuset, så på vissa ställen lyser det riktigt starkt och vissa svagare smile

samt just led i displayerna/klockan gör ljuset riktigt illa, så jag har led i mätarhusets övre del och vanliga lampor i displayerna, för xenonvitt blev typ starkt blå/grönt... smile

Jag kollade hur det såg ut i mörker och här är resultatet, kan det vara så dålig spridning? Bilden på Bildioder.se där lyser det myyycket bättre. Bifogar bilder.

Bildioder: https://shopcdn.textalk.se/shop/4847/ar … quality=92

Mitt mätarhus: https://i.imgur.com/CZ0qSLl.jpg

46 Inlägg
Skrivet 20 september 2017 · Inlägg av trådskaparen #7

Jag vred ett halvt varv på hållarna där lamporna sitter i och nu lyser dom som dom ska, underbart!

Trucker · 1 078 Inlägg
Skrivet 21 september 2017 #8

Skönt att höra att det fixade sig big_smile

Nothing but
Rock 'n' Roll :)

Sponsrade tjänster

Sommardäck
Vinterdäck

Powered by
boka bilservice till fast pris

Senast i forumet

Diskussionsforum


Projekt


Evenemang