Blinkande Ledramp Bmw Bi-xenon

mrtomas101
8 december 2019 · 19 Inlägg
#1

Har problem med att led rampen börjar blinka i tid och otid. Styrströmmen är tagen från solenoiden som skickar upp locket till helljuset. Har googlat runt lite men aldrig fått någon riktig lösning på detta. Har bytt relä till ett dyrt bosch relä, det blev mindre blink tillfällen så jag trodde att problemet var löst men idag när det var betydligt kallare så började den blinka igen suck! Har någon lösningen på detta? Bilen är en x3 med bi-xenon
Mvh

Deception
9 december 2019 · 68 Inlägg
#2

Kanske kan lösas med en xbb lightswitch? Om det nu är själva inkopplingen som gör det.
Själv har jag "bi-led" och det har funkat bra för mig.

mrtomas101
9 december 2019 · 19 Inlägg
#3

Ja det skulle kunna fungera. Dock vill man vara säker innan man lägger ut 1200kr. Har hört en del satt in något typ av lågspännings relä men inte fått grepp om hur man får tag på ett samt hur det ska kopplas.
Mvh

Vitu
9 december 2019 · 44 Inlägg
#4

Vad är det för årsmodell? Vad jag hört ska det funka att ta styrström vid lyktan, men har dålig koll på hur det ska funka med att ta där du tagit.

mrtomas101
9 december 2019 · 19 Inlägg
#5

Det är en 2013 styrströmmen är tagen från lyktan. Gulröd kabel. Allt fungerar utmärkt när bilen är av och bara tändningen på. Ligger då på 12v sen när man startar bilen så landar man på 14++ volt. Har inte mätat när det är kallare om bilen laddar ännu mer därav problemet?? Lamporna blinkar ungefär i samma takt som blinkers.

Trekmeister
9 december 2019 · 250 Inlägg
#6

Brossan råkade ut för det när han satt på extraljus på farsans X3:a (tror det var en 2011) för en tid sedan.

I hans fall började det fungera efter ett tag, vilket tydde på att det var temperaturberoende. Baserat på hans felbeskrivning kom jag fram till att det var reläspolen som drog så pass mycket att ljusövervakningen tror det är fel på solenoiden i lyktan och därför stänger av matningen. Det stämmer även med ditt problem; med avstängd motor är spänningen över reläspolen lägre och därmed också strömmen genom den. När spänningen ökar går det också mer ström genom spolen och elektroniken tolkar det som ett fel. Likaså stämmer det med den lägre temperaturen, lägre temperatur på spolen ger lägre motstånd och högre ström.

Jag löste det genom att ta en liten FET (transistor) som aktiverades av styrtråden och i sin tur jordade reläet till extraljusen.

Egentligen en väldigt enkel konstruktion, en transistor och ett motstånd. Det finns säkert motsvarande färdig sak med hopplöst stort prispåslag att köpa, men om du känner dig bekväm med att löda ihop något själv kan jag säkert skissa upp en lösning åt dig.

Alternativt hitta ett relä som drar mindre ström, som du i sin tur eventuellt driver det vanliga reläet med beroende på om det klarar lasten från rampen eller inte. https://www.kjell.com/se/produkter/hem- … 4-v-p50602 skulle kunna funka, kanske en enklare lösning.

mrtomas101
9 december 2019 · 19 Inlägg
#7

Trekmeister skrev:
Brossan råkade ut för det när han satt på extraljus på farsans X3:a (tror det var en 2011) för en tid sedan.

I hans fall började det fungera efter ett tag, vilket tydde på att det var temperaturberoende. Baserat på hans felbeskrivning kom jag fram till att det var reläspolen som drog så pass mycket att ljusövervakningen tror det är fel på solenoiden i lyktan och därför stänger av matningen. Det stämmer även med ditt problem; med avstängd motor är spänningen över reläspolen lägre och därmed också strömmen genom den. När spänningen ökar går det också mer ström genom spolen och elektroniken tolkar det som ett fel. Likaså stämmer det med den lägre temperaturen, lägre temperatur på spolen ger lägre motstånd och högre ström.

Jag löste det genom att ta en liten FET (transistor) som aktiverades av styrtråden och i sin tur jordade reläet till extraljusen.

Egentligen en väldigt enkel konstruktion, en transistor och ett motstånd. Det finns säkert motsvarande färdig sak med hopplöst stort prispåslag att köpa, men om du känner dig bekväm med att löda ihop något själv kan jag säkert skissa upp en lösning åt dig.

Alternativt hitta ett relä som drar mindre ström, som du i sin tur eventuellt driver det vanliga reläet med beroende på om det klarar lasten från rampen eller inte. https://www.kjell.com/se/produkter/hem- … 4-v-p50602 skulle kunna funka, kanske en enklare lösning.

Du har helt rätt tack för detta svar!! Är däremot ingen världsmästare på el. Men är kunnig med multimeter och lödning dock lite svårt med händelseförloppet. Om vi tar relät du länka till så hur skulle jag i såfall koppla detta mot rampen. Man har ju pluss minus samt styrström.. Då är frågan vart pluggar jag in dessa kablar i detta relä? Sorry för min okunnighet och tack så mycket för att du tar dig tid.
Mvh

Trekmeister
10 december 2019 · 250 Inlägg
#8

mrtomas101 skrev:
Du har helt rätt tack för detta svar!! Är däremot ingen världsmästare på el. Men är kunnig med multimeter och lödning dock lite svårt med händelseförloppet. Om vi tar relät du länka till så hur skulle jag i såfall koppla detta mot rampen. Man har ju pluss minus samt styrström.. Då är frågan vart pluggar jag in dessa kablar i detta relä? Sorry för min okunnighet och tack så mycket för att du tar dig tid.
Mvh

Om jag har helt rätt återstår väl att se...! wink

Inte optimalt förslag på relämodul med tanke på att den var slut... Men efter (för mycket) letande hittade jag en från ett annat ställe som det också är enkelt att beställa från.

https://www.conrad.se/p/relakort-bestyc … dc-1566300

På sidan det står +/- kopplar du in styrtråden du redan varit på samt jord.

På andra sidan står det antagligen NO NC COM i någon ordning. Med COM och NO matar du ditt befintliga relä, de motsvarar 30 och 87 på ett vanligt fordonsrelä. Exempelvis +12V kopplas på COM och NO kopplas till 86 på ditt befintliga relä (förutsatt att 85 är kopplat till jord)

Egentligen tar det emot att rekommendera det här eftersom jag bara TROR att det kommer fungera, jag kan inte vara 100% säker eftersom jag varken vet hur mycket last elektroniken i bilen tycker är OK eller hur mycket ström relämodulen drar. Ännu en anledning till att jag drar mig för det är att den här modulen är egentligen INTE avsett för fordonsbruk! Det är med andra ord till exempel inte alls lika fukt- eller vibrationståligt som ett vanligt relä. Skydda den bäst det går!

Caveat emptor, som vissa säger...

mrtomas101
10 december 2019 · 19 Inlägg
#9

Trekmeister skrev:

mrtomas101 skrev:
Du har helt rätt tack för detta svar!! Är däremot ingen världsmästare på el. Men är kunnig med multimeter och lödning dock lite svårt med händelseförloppet. Om vi tar relät du länka till så hur skulle jag i såfall koppla detta mot rampen. Man har ju pluss minus samt styrström.. Då är frågan vart pluggar jag in dessa kablar i detta relä? Sorry för min okunnighet och tack så mycket för att du tar dig tid.
Mvh

Om jag har helt rätt återstår väl att se...! wink

Inte optimalt förslag på relämodul med tanke på att den var slut... Men efter (för mycket) letande hittade jag en från ett annat ställe som det också är enkelt att beställa från.

https://www.conrad.se/p/relakort-bestyc … dc-1566300

På sidan det står +/- kopplar du in styrtråden du redan varit på samt jord.

På andra sidan står det antagligen NO NC COM i någon ordning. Med COM och NO matar du ditt befintliga relä, de motsvarar 30 och 87 på ett vanligt fordonsrelä. Exempelvis +12V kopplas på COM och NO kopplas till 86 på ditt befintliga relä (förutsatt att 85 är kopplat till jord)

Egentligen tar det emot att rekommendera det här eftersom jag bara TROR att det kommer fungera, jag kan inte vara 100% säker eftersom jag varken vet hur mycket last elektroniken i bilen tycker är OK eller hur mycket ström relämodulen drar. Ännu en anledning till att jag drar mig för det är att den här modulen är egentligen INTE avsett för fordonsbruk! Det är med andra ord till exempel inte alls lika fukt- eller vibrationståligt som ett vanligt relä. Skydda den bäst det går!

Caveat emptor, som vissa säger...

Tack så mycket. Jag provar detta. Kan inte bli sämre... Börjar bli lite desperat! Man blir ju galen när man har styrström men relät ballar ur.

Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang