Release: Garaget 9.4

deamo
11 februari 2011 · 1 858 Inlägg
#61

chrizz skrev:

deamo skrev:
När man slänger en bild så får man detta meddelandet:

No permissions to edit image. Save aborted.

Fast bilden försvinner ändå.

Slänger en bild hur? var? När du raderar en enskild bild från ett fotoalbum menar du?

Mvh

Ja precis wink

Skyline projektet: http://www.garaget.org/forum/viewtopic.php?id=139804
Mina andra projekt (lack m.m): http://www.garaget.org/forum/viewtopic.php?id=153234
Sponsorer: Dalhems | Göteborgs Solfilmsmontage (Dartsfilmz)
chrizz Administratör
11 februari 2011 · 11 554 Inlägg
#62

gutfucker skrev:
Bara jag som får denna error när jag klickar på en länk uppe i händelse-menyn? (har hänt flera gånger, och även innan uppdateringen)

"Felaktig förfrågan. Länken du följde är inkorrekt eller utdaterad."

Det där kan bero t.ex. på att det skapas ett inlägg i en tråd, du får en händelse (som innehåller en referens till det nya inlägget), och sen raderas inlägget eller tråden. Det innebär att din händelse ligger kvar, med den gamla referensen.

Vi får titta på ifall vi kan fixa någon lösning på det. Jag noterar det.

Mvh

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
chrizz Administratör
11 februari 2011 · 11 554 Inlägg
#63

deamo skrev:

chrizz skrev:

deamo skrev:
När man slänger en bild så får man detta meddelandet:

No permissions to edit image. Save aborted.

Fast bilden försvinner ändå.

Slänger en bild hur? var? När du raderar en enskild bild från ett fotoalbum menar du?

Mvh

Ja precis wink

Hur gör du exakt när du får felmeddelandet? Kan du beskriva var du går in och var du klickar? Vore till stor hjälp.

Mvh

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
chrizz Administratör
11 februari 2011 · 11 554 Inlägg
#64

Tryck_o_pys skrev:

hockne skrev:
Är det bara jag som har problem med vimeo?
Laggar som fan för, förr så behövde jag inte sitta och vänta på filmen men nu så får jag sitta i 10 min innan jag kan kolla på filmen. Sen så laggar det något grymt för mig :S

Någon som har förslag eller har samma problem?

exakt samam för mig!

Kolla vad Neuro skrev lite tidigare i tråden.

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
farbrorbozze Sköning med mycke idéer men jobbar på Cheva 55an
11 februari 2011 · 6 173 Inlägg
#65

Ser finfint ut det här, hoppas att konverteringen av galleribilder kommer igång snart. har lite tid över nu & hade hoppats kunna pyssla med det , men bättre det tar sin tid & sen funkar klockrent innan ni släpper in oss "amatörer" i systemet wink

Ja har en helt "normal" drömlivsstil i filmens värld ;)
Länk till CHEVY projektet
Länk till FORD -32 5w projektet
deamo
11 februari 2011 · 1 858 Inlägg
#66

chrizz skrev:

deamo skrev:

chrizz skrev:

Slänger en bild hur? var? När du raderar en enskild bild från ett fotoalbum menar du?

Mvh

Ja precis wink

Hur gör du exakt när du får felmeddelandet? Kan du beskriva var du går in och var du klickar? Vore till stor hjälp.

Mvh

Jag går in på mitt galleri. Sedan in ett album. Sedan klickar jag på "Redigera foton". Då kommer jag in i redigeringsläget för de foton som finns i det albumet. Då klickar jag på "Radera" brevid en bild. Sedan "Spara ändringarna". Då kommer felet upp, men bilden verkar bli raderad iallafall.

Skyline projektet: http://www.garaget.org/forum/viewtopic.php?id=139804
Mina andra projekt (lack m.m): http://www.garaget.org/forum/viewtopic.php?id=153234
Sponsorer: Dalhems | Göteborgs Solfilmsmontage (Dartsfilmz)
chrizz Administratör
11 februari 2011 · 11 554 Inlägg
#67

deamo skrev:

chrizz skrev:

deamo skrev:

Ja precis wink

Hur gör du exakt när du får felmeddelandet? Kan du beskriva var du går in och var du klickar? Vore till stor hjälp.

Mvh

Jag går in på mitt galleri. Sedan in ett album. Sedan klickar jag på "Redigera foton". Då kommer jag in i redigeringsläget för de foton som finns i det albumet. Då klickar jag på "Radera" brevid en bild. Sedan "Spara ändringarna". Då kommer felet upp, men bilden verkar bli raderad iallafall.

Får du felmeddelandet endast när du tar bort sista bilden i ett album (inte sista i ordningen, utan bokstavligen sista bilden som finns kvar i albumet innan det är tomt).

"Alla blå bär är blå bär - även blåbär - men det är bara blåbär som är blåbär."
Andreas79 www.FotografAndreas.se
11 februari 2011 · 3 964 Inlägg
#68

Sjukt bra uppdateringar ! smile

Memoria
11 februari 2011 · 282 Inlägg
#69

Kanon! smile

deamo
11 februari 2011 · 1 858 Inlägg
#70

chrizz skrev:

deamo skrev:

chrizz skrev:

Hur gör du exakt när du får felmeddelandet? Kan du beskriva var du går in och var du klickar? Vore till stor hjälp.

Mvh

Jag går in på mitt galleri. Sedan in ett album. Sedan klickar jag på "Redigera foton". Då kommer jag in i redigeringsläget för de foton som finns i det albumet. Då klickar jag på "Radera" brevid en bild. Sedan "Spara ändringarna". Då kommer felet upp, men bilden verkar bli raderad iallafall.

Får du felmeddelandet endast när du tar bort sista bilden i ett album (inte sista i ordningen, utan bokstavligen sista bilden som finns kvar i albumet innan det är tomt).

Bara testat med en bild i ett album. Så det är sista bilden i albumet så att säga.

Skyline projektet: http://www.garaget.org/forum/viewtopic.php?id=139804
Mina andra projekt (lack m.m): http://www.garaget.org/forum/viewtopic.php?id=153234
Sponsorer: Dalhems | Göteborgs Solfilmsmontage (Dartsfilmz)
Andreas79 www.FotografAndreas.se
11 februari 2011 · 3 964 Inlägg
#71

"Konverteringssidan måste testas lite till och kommer att bli tillgänglig inom kort"

När ungefär kommer det att bli tillgängligt för fotoalbum/projektbilder man haft tidigare ?

fredda_king Fotograf
11 februari 2011 · 1 319 Inlägg
#72

skönt att kunna ladda upp flera bilder åt gången nu iaf. så man kanske får lust att ladda upp alla bilder från träffar man vart på. kom att tänka på en grej vore sjyst om man kunde tagga bilderna till användaren på garaget så den kan gå in och se bilder på sin egen bil lättare. fall nån tagit nån på nån träff eller liknande. samt lättare att hitta varandra då om man hittar en intressant bil i nått album.

Fotograf.
vårdad bil är bra bil
J-Frank
11 februari 2011 · 1 410 Inlägg
#73

fredda_king skrev:
skönt att kunna ladda upp flera bilder åt gången nu iaf. så man kanske får lust att ladda upp alla bilder från träffar man vart på. kom att tänka på en grej vore sjyst om man kunde tagga bilderna till användaren på garaget så den kan gå in och se bilder på sin egen bil lättare. fall nån tagit nån på nån träff eller liknande. samt lättare att hitta varandra då om man hittar en intressant bil i nått album.

ja det vore bra smile

volvo740mannen Fritidssysslande elektriker/Volvo doktor
11 februari 2011 · 695 Inlägg
#74

Konverteringssidan för galleribilder måste testas lite till och kommer att bli tillgänglig inom kort, när är kort?

Volvo-power, vad står annars V-power för?(:
REG-SKYLTEN Föredrar MoPar,GM och Ford
11 februari 2011 · 1 004 Inlägg
#75

Har hängt på G.org i drygt 2 år nu, och tycker sidan blir bättre å bättre faktiskt.
Allt är lättåtkomligt, tydligt med ett bra upplägg helt enkelt!
Det enda som är lite störande är när man ska kommentera en bilbild, när man skriver så hinner liksom inte markören med, eller så `glömmer`den en eller flera bokstäver så det ser ut som en 7-åring har skrivit. Vet inte vad detta beror på, kanske bara jag som har det problemet?

Annars jättenöjd! Stort + för video-sidan också, helt klockrent!

Mvh

"My drinkingteam has a racingproblem"
Go_Patrik
11 februari 2011 · 252 Inlägg
#76

Kanske bara är jag som har detta felet men om jag trycker på "beskriv" på ett foto jag har uppladdat på t.ex. min s70 så händer inget förutom att "fel på sidan" kommer upp. Jag kan heller inte flytta "visningsbilden" för min bil.. Kanske bara är jag som har något fel med det gick för några dagar sedan innan uppdateringen av sidan gjordes.

Mvh

Mercedes89
11 februari 2011 · 23 Inlägg
#77

Go_Andree skrev:
Kanske bara är jag som har detta felet men om jag trycker på "beskriv" på ett foto jag har uppladdat på t.ex. min s70 så händer inget förutom att "fel på sidan" kommer upp. Jag kan heller inte flytta "visningsbilden" för min bil.. Kanske bara är jag som har något fel med det gick för några dagar sedan innan uppdateringen av sidan gjordes.

Mvh

Jag har samma problem.

-Snowman-
11 februari 2011 · 35 Inlägg
#78

kastintegrusivevhus skrev:
Har hängt på G.org i drygt 2 år nu, och tycker sidan blir bättre å bättre faktiskt.
Allt är lättåtkomligt, tydligt med ett bra upplägg helt enkelt!
Det enda som är lite störande är när man ska kommentera en bilbild, när man skriver så hinner liksom inte markören med, eller så `glömmer`den en eller flera bokstäver så det ser ut som en 7-åring har skrivit. Vet inte vad detta beror på, kanske bara jag som har det problemet?

Annars jättenöjd! Stort + för video-sidan också, helt klockrent!

Mvh

Har exakt samma problem, har haft det längen nu.

Joyride One touch on the brake is a sign of fear
11 februari 2011 · 151 Inlägg
#79

Kanon lösningar i nya uppdateringen + smart att lägga belastningen på youtube

"One touch on the brake is a sign of fear"
eastmotorsport -sommar ska de va....
11 februari 2011 · 4 200 Inlägg
#80

Vad knepigt ! Nu kan jag varken skapa nytt fotoalbum eller ladda upp bilder i befintliga album,

Tack till alla som följer och tittar i våra projekttrådar .
Sponsrade tjänster

Snabbt och enkelt,
med 11 miljoner fordon!

  • Fordonsdata
  • Tekniska data
  • Historik
  • Ägare
  • Värdering
  • Skuldkontroll
Senast i forumet
Diskussionsforum
Projekt
Evenemang